Bruno Meireles

Membros
  • Total de ítens

    34
  • Registro em

  • Última visita

Reputação

8 Neutral

Sobre Bruno Meireles

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Localização
    Belém/Pará

Últimos Visitantes

371 visualizações
  1. Desisntale sua ACBr toda juntamente com Fortes Report CE e instale novamente do zero. Faça um revert que irá funcionar. Outra coisa, Qual seu Delphi ?
  2. Juliomar Obrigado, realmente reinstalei o ACBr e voltou a funcionar. O problema estava na classe ACBrBoleto eu alterei ela e não percebi que a atualizada estava com novas variáveis. Muito Obrigado.
  3. Olá Prezados, Hoje pela tarde eu precisei atualizar os componentes ACBr para os de hoje (09/03/2017), mas sem sucesso! Utilizo Sistema Operacional WIndows 7 32 Ultimate com Delphi 7 básico, somente com fortes CE e componentes ACBr; Realizei os seguintes passos: Copiei o apagarAcbr.bat para o C:\ e Executei para eliminar o ACBr de toda a máquina. Realizei a instalação do ACBrInstall_Trunk2.exe, com sucesso, Marcando todos os componentes ACBr que preciso: Capicom; OpenSSL; PCNComum; Serial; TXTComum; TCP; DFeComum; NFe; BoletoRL; Ocorreu tudo bem, mas quando fui dar um build no Exemplo de Boletos da ACBr, deu erro na Variável CInstrucaoPagamentoLoterica da Classe ACBrBancoCaixa. Este erro é declaração desta variável(Undeclared Identifier); Alterando esta variável para CInstrucaoPagamento o compilador passa desta fase mas para em outra; Da Erro na Classe ACBrBancoSantander, o mesmo problema de declaração de variáveis, mas em ACBrTitulo.TipoDesconto. ACBrTitulo.TipoDesconto.TdNaoConcederDesconto ACBrTitulo.TipoDesconto.tdValorFixoAteDateInformada Preciso da ajuda de vocês para resolver este problema o mais rápido possível galera. Me digam por favor o que poderia ser esse problema. Sempre faço esse procedimento de atualização de componentes nunca tive problemas, como não quero mexer nas entranhas do ACBr, contactei a comunidade. Muito Obrigado. Att Bruno Meireles
  4. Olá pessoal, Gostaria de saber se só eu que está tendo este problema. Quando é em produção tudo ocorre normalmente. Quando tento enviar NFe em homologação, apresenta a seguinte mensagem de erro: Já Alterei Hora, Ajustei para Horário de verão. Alterei as configurações no Internet Explorer: Opções de internet -> Avançadas -> Deixei marcado somente: Usar SSL 2.0 / Usar TLS 1.0 / Verificar se há assinaturas... / Verificar se há Certificados revogados ... Mas sem êxito, sem sucesso ! Continuando. Realizei algumas pesquisas sobre esse erro e encontrei que era pra alterar algumas configurações do componente ACBr. Então fui no Comando: ACbr.Configurações.Geral.SSLLib := libCapicomDelphiSoap; alterei para: ACbr.Configurações.Geral.SSLLib := libCapicom; A mensagem alterou para: *Erro com CAPICOM instalado. Atualizei todas as DLLs, revisei data hora do computador, conexão com a internet mas sem êxito. Posteriormente, desinstalei completamente a ACBr e Instalei novamente a versão recente(Eu utilizo Delphi 7) . Mas o erro continuo o mesmo. Enfim Gostaria de saber se é somente eu que está com esse problema aqui no PA para emitir NF-e em Homologação, Já estou com esse problema a meses e nada. Obrigado. Att. Bruno Meireles
  5. epec

    Olá prezados, Estive desenvolvendo a rotina para contingencia EPEC. Estou gerando e enviado o evento do EPEC com sucesso. Mas ao enviar a NFe para conciliação é apresentado um erro da SEFAZ. Erro: Falha não tratada Primeiramente pensei que fosse alguma indisponibilidade temporária aqui da SEFAZ do Pará. Mas posteriormente 1 dia depois refiz os testes e continuou apresentando este erro. Fica impossível adivinhar por qual motivo este erro está acontecendo. Segue em anexo os dois XML, um da NFe que é pra ser conciliada ao EPEC e a outra é o próprio evento EPEC. Evento EPEC: 1101401516110252928600012255002000013631400013631701-procEventoNFe.xml XML NFe: 15161102529286000122550020000136314000136317-nfe.xml Obrigado Att Bruno Meireles
  6. Faca testes com essa configurações: ACBrNFe1.Configuracoes.WebServices.AguardarConsultaRet := 30000; <----- Tempo que o componente irá aguardar pelo retorno da consulta ao protocolo de recebimento ACBrNFe1.Configuracoes.WebServices.Timeout := 30000; ACBrNFe1.Configuracoes.WebServices.AjustaAguardaConsultaRet := True; <----- se true acerta a propriedade anterior para o valor retornado pelo webservice no protocolo de envio ACBrNFe1.Configuracoes.WebServices.IntervaloTentativas := 10000; <------ intervalo que o componente irá aguardar antes de tentar novamente ACBrNFe1.Configuracoes.WebServices.Tentativas := 5; <------ numero de tentativas que o componente irá fazer antes de emitir o erro Verifique Firewall, antivírus... tudo que possa barrar acesso à internet.
  7. Verifique a Data e a Hora do computador se está corretamente. Requisição não enviada geralmente é certificado digital, verifique se está tudo corretamente com esse certificado, se não der certo reinstale o Certificado.
  8. No Componente ACBrnfe, tem uma propriedade chamada AdicionarLiterais que serve justamente pra isso... No caminho(PATHNFE) ele adiciona os nomes das pastas(Canceladas,NFCe,Inutilizadas) e grava os XML dentro das referidas pastas
  9. Também sou do PA, amanhã entrará em vigor as novas regras dos novos campos (DIFAL) pra operações interestaduais deve ser por isso. mas, por enquanto os clientes estão sem cancelar as notas ...
  10. Estou com o mesmo problema, agora mesmo comecou a dar em todos os clientes. fiz o download da acbr novamente e peguei os schemas de lá mais atualizados e nada !! Esse erro aqui esta dando quando o usuário vai cancelar a nota fiscal eletrônica !
  11. Desculpa ressurgir o tópico, mas não entendi o por que dessa alteração não esta mas no repositório. Eu estou usando fortes pra gerar o DANFCe e como não tem comprovante seria uma boa ter este comprovante de cancelamento ...
  12. Cara na pasta de instalação do ACBr, tem um arquivo inicial chamado ACBrInstall_Trunk2.ini. Delete ele e tente refazer a instalação !
  13. Você usa o software da fabricante da impressora pra carregar o logo da empresa pra impressora, e quando for imprimir usando ESCPOS ele ja usa o comando pra mostrar a logo no documento .
  14. Igor, eu fiz o que o Allan descreveu ali em cima. 1 - Eu alterei o link de consulta(produção) do Pará no ACBrNFeServicos.ini: [NFCe_PA_P] URL-QRCode=https://appnfc.sefa.pa.gov.br/portal/view/consultas/nfce/nfceForm.seam 2 - Depois de alterar, Salve o .ini; 3 - em seguida executa o COMPILA_RES; 4 - Recompilei o sistema com BUILD Não funcionava logo de inicio comigo porque como essa modificação é só para consulta usando QRcode no Pará em produção. por besteira minha eu fazia as notas em homologacao e tentava consultar as notas, mas não funcionava, fiz uma em produção(que foi a que eu alterei o .INI e a consulta funcionou). Se vc nao quiser alterar nada disso, então somente atualize seu ACBr.