Sign in to follow this  
Followers 0

Problemas Para Instalar Acbr No Xe4

10 posts in this topic

Posted

Amigos, estou com problemas para instalar o ACBR no Delphi XE4, em anexo seguem a mensagem de erro quando vou instalar os pacotes.

Caso alguém já tenha saiba como resolver, me dê uma força

 

abraço

 

post-3469-0-54907800-1381256547_thumb.pn

post-3469-0-38450900-1381256559_thumb.pn

Share this post


Link to post
Share on other sites

Posted

Utilize o ACBrInstall.exe

Share this post


Link to post
Share on other sites

Posted (edited)

Eu já tenho o acbr instalado no Delphi 7, posso usar o ACBrInstall para instalar no XE4 sem danificar meu D7 ??

 

vc poderia confirmar se meu link de download do acbr está correto usar o seguinte endereço?

 

svn://svn.code.sf.net/p/acbr/code/trunk

Edited by rrodrigoffernandes

Share this post


Link to post
Share on other sites

Posted

Pode sim, o ACBrInstall, trata a instalação em cada IDE selecionada, pode usar ele para instalar o ACBr em todas IDEs instaladas no seu computador.

 

Download em 

Share this post


Link to post
Share on other sites

Posted

Estou reabrindo esse tópico para novamente pedir ajuda a vcs, instalei o ACBr utilizando o ACBrInstall, no computador onde utilizo o windows 7 64bits deu tudo certo, porém em outro computador com windows 8 64bits estou tendo vários problemas.

 

Efetuei a instalação utilizando o ACBrInstall, durante a instalação ele não apresentou nenhum erro, porém ele não instalou no XE4 todos os componentes qual selecionei, por exemplo, os componentes de nota fiscal e conhecimento de transporte não foram instalados, dai quando vou tentar adiciona-los manualmente, apresenta a seguinte mensagem de erro. 

 

"Não foi possível localizar o ponto de entrada do procedimento @X$XP$35P cnconversao@TpcnPercentualTributos na biblioteca de vínculo dinâmico C:\User\Public\Documents\Rad Sturio\11.0\Bpl\ACBrNFeDanfeFRpkg.bpl.

 

já localizei essa pasta e mudei as permissões dela, mas o problema persiste.

Share this post


Link to post
Share on other sites

Posted

Este tipo de erro ocorre quando se tem mais de uma versão do delphi no mesmo windows!

Confere no blog do isaque para rodar mais de um delphi !

Share this post


Link to post
Share on other sites

Posted

Não sei qual é o blog do isaque, vc tem o link para me passar?

Share this post


Link to post
Share on other sites

Posted

sim veja ali na assinatura dele nuns dois post anterior

tem lá blog

 

Não sei qual é o blog do isaque, vc tem o link para me passar?

Share this post


Link to post
Share on other sites

Posted

Isaque Pinheiro

O Juliomar Marchetti me disse que tem uma solução em seu blog para rodar 2 delphis de versões diferentes com o ACBr em seu blog, estive procurando mas não encontrei qual é o link do artigo, poderia me passar o link?

Share this post


Link to post
Share on other sites

Posted

Isaque Pinheiro

O Juliomar Marchetti me disse que tem uma solução em seu blog para rodar 2 delphis de versões diferentes com o ACBr em seu blog, estive procurando mas não encontrei qual é o link do artigo, poderia me passar o link?

 

Tem certeza que procurou mesmo?

http://isaquesp.blogspot.com/

 

http://isaquesp.blogspot.com.br/2011/09/varias-versoes-do-delphi-instaladas-sem.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0