Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

Flow

Membros
  • Posts

    11
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Flow's Achievements

Rookie

Rookie (2/14)

  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Daniel, Agora saiu da fase "Erro na impressora" (porém continua desativando a impressora quando salva (?) ), e está dando esse erro no CF-e, em anexo, ao imprimir no Bling. O que pode ser? SAT, ACBrMonitor ou Bling? Desculpe ter tantos erros, e solicitar o suporte, geralmente só recorro a isso quando já tentei de diversas formas resolver. No aguardo! Obrigado! Rodrigo LOG-ACBrMonitor.TXT
  2. Daniel, É verdade, sou bem persistente e também paciente, isso ajuda. Mas vamos lá. Preciso entregar esse projeto para a empresa urgente, pois devido a essas situações de configurações e erros, estou atrasado em 2 dias. Aparentemente, depois de toda aquele situação de ontem, instalando o driver pelo site da Elgin mesmo (sem usar aquele arquivo de driver indicado no tutorial), agora a impressora está conectada pelo ACBrMonitor, pois não aparece mais aqueles erros no log e nem no painel, quando tentava ativar, ou até mesmo selecionar a impressora. Porém, percebi que a impressora, quando salvo as informações no painel, e vou olhar o log, ela aparece DESATIVADA, e no painel fica como se tivesse ATIVADO (pelo botão). Isso é normal? (em anexos) Enquanto não salvo, ela não desativa. Estranho. Nota: ainda não consigo imprimir CF-e pelo Bling, pois ainda dá a mensagem "Erro na impressora", (em anexo) quando tento gerar um CF-e teste. (ambiente de homologação). Acredito que possa ser por esse motivo, do ACBr desativar a impressora quando salvo as informações. Vamos ver. No aguardo! Obrigado! Rodrigo LOG-impressora-02052020.TXT
  3. Daniel, Depois de fazer mais de 10 testes, ora instalando o driver de uma maneira (pelo Windows), desinstalando; ora instalando de outras formas, de repente, por um passe de mágica, percebi que o Elgin Utility não reconhecia mais a porta USB, e depois de ligar e desligar algumas vezes, resolvi ver o motivo, pois talvez poderia ser a porta USB da máquina com alguma problema, então abri o Gerenciador de Dispositivos no Windows, para ver se aparecia algum erro, e para minha surpresa, aquele arquivo que não tinha executado na máquina, o PL2303_Prolific_DriverInstaller_v1.6.0.exe (que coloquei nos posts anteriores), funcionou, criando uma porta COM5. Então fiz aquela sequência que aparece no tutorial, e configurei a porta USB pelo Elgin Utility, aparecendo agora em "Outros dispositivos", o Elgin i7. Agora precisaria dar sequência nesse tutorial, baixando o arquivo 1_1502216318.rar , mas como disse anteriormente, o link que deveria apontar para download não está mais funcionando ( http://www.portaldeapoioelgin.com.br/portaldeapoio/sub_executa_download.php?arquivo=manuais/1_1502216318.rar&tipo=RAR class ), e pelo que aparece no tutorial, preciso desse arquivo zipado para executar um arquivo chamado ELGIN_i9_i7_Driver_v-1.6.3 (1).exe, para dar sequência. Você teria esse arquivo 1_1502216318.rar ou o ELGIN_i9_i7_Driver_v-1.6.3 (1).exe, salvo em alguma máquina de vocês, ou outro link que contenha ele, para poder terminar aqui, e ver se funciona? Ou não preciso desse arquivo? É um arquivo de driver, será que se rodar o arquivo de driver do site da Elgin, poderia funcionar, ou tem que ser esse outro do tutorial, para funcionar nesse processo? No aguardo! Obrigado! Rodrigo
  4. Olá Daniel, Segui as informações exatamente conforme consta nesse link que mencionou, e não funcionou. Essa marcação do ESCPOS também fiz, e não foi. O ACBr, quando entro nessa configuração do painel ACBrMonitor, no PosPrinter, automaticamente ele está detectando a impressora como RAW:ELGINi7(USB), mas mesmo assim, quando clico no botão Ativar, ele dá aquelas mensagens dos log´s que passei anteriormente, como "Impressora não encontrada". Surgiu uma racionalização aqui. Por ser Windows 10, ele poderia se comportar de uma forma diferente nessas configurações/integrações? Será que em versões de Windows anteriores, poderia funcionar? Isso já foi testado? Ou isso não tem nexo causal? No aguardo! Obrigado! Rodrigo
  5. Olá Daniel, bom dia. Sim, há alguns links. Em anexo, está o print com a informação que mencionei anteriormente, sobre o Bling indicar a ACBr como parceiro principal para integrar com o SAT e impressão. Segue abaixo: https://ajuda.bling.com.br/hc/pt-br/articles/360042167793-Como-configurar-o-SAT-para-emissão-de-Cupom-Fiscal-usando-o-Bling-como-Software-House- https://ajuda.bling.com.br/hc/pt-br/articles/360041571894-Dicas-para-instalação-e-uso-do-ACBr-Monitor-SAT https://ajuda.bling.com.br/hc/pt-br/articles/360035559974-Como-integrar-o-SAT-no-Bling- https://ajuda.bling.com.br/hc/pt-br/articles/360042045513-Como-emitir-e-imprimir-o-Cupom-Fiscal-com-o-SAT- No aguardo! Obrigado! Rodrigo
  6. Olá Daniel, bom dia! O Bling já me disse que não dá suporte para SAT e impressão relativo a ele, e por esse motivo, indicaram o parceiro deles, a ACBr para realizar isso para eles, fazer essa "ponte". Tanto que no próprio painel interno da Bling, eles já indicam explicitamente o nome da ACBr para fazer essa conexão. Na Bling, as impressões que preciso fazer (uma pré-venda, por ex), eles utilizam a impressão normal pelo Windows. Vocês conseguem me ajudar nessa questão, já que o ACBrMonitor não está conectando a impressora? Como disse anteriormente, as impressões feita pelo Windows ou pelo programa Elgin Utility estão funcionando normalmente, gerando impressões na i7. A questão mesmo, é essa comunicação entre o ACBr e a impressora i7 (USB). Quando tento gerar um teste pelo Bling, para imprimir um CF-e, ele dá a mensagem de "Erro na impressora", pois ele deve estar utilizando o caminho do ACBr para realizar essa operação, já que o ACBr está fazendo essa "ponte" entre o SAT e o Bling. No aguardo! Obrigado! Rodrigo
  7. Olá José, Obrigado pelo retorno. Com relação ao teste de impressão pelo Windows, funciona normalmente. O teste também utilizando o software Elgin Utility, também funciona normalmente, realizando as impressões testes. Tentei seguir esse passo a passo que me passou, porém esbarrei em 2 impeditivos: 1) O arquivo mencionado 1_1502216318.rar não existe mais o link para download; 2) estou tetando criar uma porta COM na máquina, conforme a explicação, mas quando executo o arquivo PL2303_Prolific_DriverInstaller_v1.6.0.exe, não cria nenhuma porta extra conforme consta na explicação (estou utilizando um Windows Pro 10 64 bits, e no teste ele usou o Windows 8.1). Tentei fazer a última opção que mencionou, sobre o ESCPOS, mas também não vai. Segue em anexo o log. Como posso resolver isso, já que os drivers que instalei na máquina são obtidos pelo Download Center da própria página da Elgin (ou seja, deve ser a versão atualizada no site deles). No breve aguardo! Obrigado! Rodrigo ACBrSAT.log
  8. Olá José, Obrigado pelo retorno. Fiz a substituição do ACBrMonitorPlus 64bits pelo de 32bits, e a comunicação foi feita com sucesso! Muito obrigado! Porém, agora fui fazer um teste de impressão, com a Elgin i7 (impressora não fiscal), e não está dando certo. Tentei algumas formas para resolver, mas não deu certo. O driver da impressora está instalado no Windows, e a impressora está como padrão. Configuração de impressão feita no ACBr. Segue em anexo os prints, e o log do ACBr. O que pode ser? No aguardo! Muito obrigado! Rodrigo ACBrSAT.log
  9. Olá José, Obrigado pelo retorno. Realmente, isso pode estar dando o conflito. Para facilitar, como sou novato no fórum e no ACBr, você teria o caminho do arquivo que devo baixar do ACBr Monitor Plus 32 bits (versão windows), para ser mais assertivo? Vi que tem algumas versões, e gostaria de baixar a correta, e evitar a continuação desses posts sobre essa dúvida. No aguardo! Obrigado! Rodrigo
  10. Bom dia José! Agradeço pela resposta. Entendi. Então a Elgin tem esse comportamento diferente, precisando de Dll´s adicionais. Ok. Olhei no diretório que tenho instalado do ACBRMonitorPlus(64 bits) em minha máquina, e não aparece esse diretório que mencionou, ou seja, SAT, e nem mesmo os outros, ELGIN\ELGIN2 (em anexo o print dos diretórios existentes dentro do principal). É algum complemento do ACBRMonitorPlus que devo baixar em algum outro lugar? No aguardo. Obrigado! Rodrigo
  11. Olá pessoal, Acabei de adquirir um SAT Elgin Smart, e uma impressora não fiscal Elgin i7. Desde ontem, estou tentando fazer o ACBr Monitor Plus funcionar junto ao SAT, mas está dando erro e não sei mais a quem recorrer. Já tentei resolver junto a revendedora do SAT e ao próprio suporte da Elgin, pensando que poderia ser algum comportamento estranho do SAT, mas segundo o suporte da Elgin, está tudo ok com o SAT. Então, ele recomendou que procurasse o suporte da ACBr para resolver. Segue em anexo o log e um print da tela configurada. Estamos com a loja fechada nessa situação de pandemia, e tentando encontrar soluções para venda on-line, e para isso, mudamos o sistema ERP para o Bling, para atender essas demandas, e por esse motivo utilizamos o ACBr como "ponte" entre o SAT e o Bling. No aguardo da ajuda! Obrigado! Rodrigo ACBrSAT.log
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.