Jump to content

botao.pngbotao.png

botao.pngbotao.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

jamil

Usuários SAC
  • Content Count

    378
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by jamil

  1. Boa Tarde, Acabei de testar a nova versão que o @Daniel Simoes colocou no site e verifiquei que o problema foi resolvido obrigado mais uma vez a Equipe ACBr
  2. @José M. S. Junior segue conforme solicitado ACBrLibBoleto-20201022.log acbrlib.ini
  3. @José M. S. Junior eu tentei ontem e hoje novamente anexar o log a pagina mais apresenta um erro e não deixa
  4. Bom dia, com a última atualização da LibBoletos..... a mesma parou de funcionar a função Boleto_ConfigurarDados() não consigo incluir o cedente.... voltei para versão da Libboleto anterior e ela esta funcionado perfeitamente.....
  5. Testei aqui agora, Funcionado Perfeitamente Obrigado a equipe ACBr.
  6. @italo Perfeito, talvez na ultima resposta que dei, nao soube me expressar corretamente. imprimirPDF ..... ok ... Show... funcionando Resumindo: só não está funcionando ...... quando mudo para "DANFENFCe", "TipoRelatorioEvento" ==== bobina e "DANFENFCe", "TipoRelatorioBobina"====== escpos não funciona...... NFE_imprimir é que não está funcionado quando é ESCPOS espero ter me esplicado
  7. TipoRelatorioEvento Define o tipo de impressão dos eventos da NFCe. 0 = evA4 1 = evBobina gostaria de corrigir... testei o modelo 65 e ela esta gerando PDF e IMPRIMINDO somente em modelo A4........ acrescento também que "DANFENFCe", "TipoRelatorioBobina"====== Fortes ..... está imprimindo...... Resumindo: só não está funcionando ...... quando mudo para "DANFENFCe", "TipoRelatorioEvento" ==== bobina e "DANFENFCe", "TipoRelatorioBobina"====== escpos não funciona......
  8. gostaria de corrigir... testei o modelo 65 e ela esta gerando PDF e IMPRIMINDO somente em modelo A4........ quando mudo para "DANFENFCe", "TipoRelatorioEvento" ==== bobina e "DANFENFCe", "TipoRelatorioBobina"====== escpos não funciona......
  9. é somente no modelo 65 - NFC-e imprimirPDF e imprimir
  10. como relatei na versão anterio, funciona perfeitamente bem, verifiquei também no manual ( https://acbr.sourceforge.io/ACBrLib/ACBrLib.html ) que não houve alterações nesses comandos .
  11. Boa tarde, com a última atualização da LIbNFe, parou de gerar o PDF da NFC-e ( NFE_ImprimirPDF ) e também imprimir a mesma ( NFE_Imprimir ) se volto para versão anterior da LIB tudo funciona corretamente........ Com a NF-e está funcionado corretamente. creio que deve ter ficado algum problema na geração da nova LIB
  12. me desculpa copiei da pasta MT...... testei agora em um Colaborador enquadrado no Regime de Lucro Real e funcionou perfeitamente bem muito obrigado a Todo.
  13. boa noite, houve alguma coisa na geração da LibNFe gerada que agora não consigo usar ela para gerar nada, nem consultar status de serviço
  14. @Daniel Simoes segue conforme solicitado 33200900127817000125550110000001141000000112-nfe.xml ACBrLibNFE-20200917.log notas.ini
  15. Obrigado pela ajuda. não uso Serviços e nenhum desses tags.... como falei no inicio na LibNFe anterior o problema não ocorre só nessa nova atualização
  16. ai voce tem que informar a tributação por iss =0 tambem.... fica estranho, mais mesmo informando, ele reporta outros erros ai a "emenda fica pior que o soneto" como disse na libnfe anterior o erro não ocorria
  17. Bom dia, Atualizei a LibNfe para a última versão, quando vou emitir NF-e / NFC-e em modo PRODUÇÃO, aparece a seguinte mensagem: ERRO: Falha na validação dos dados da nota XXXX TAG:<total><ISSQNtot> ID:W22a/dCompet(Data da Prestação do Serviço) - Nenhum valor informado. não uso serviços em meus Colaboradores, e se eu emito em Homologação a NF-e / NFC-e sai sem erro. ai voltei a usar nos meus colaborados a penultima libnfe (anterior a atual) o problema deixou de existir. Eu vi que o @Italo Jurisato Junior havia explicado o problema em outro
  18. @Daniel Simoes como essa nova versão da LibEtq , imprimiu perfeitamente em ZPL2 Agora esta completa... Imprimindo em pPLA , pPLB, EPL2 e ZPL2 Show... Obrigado a equipe ACBr.
  19. @Daniel Simoes, poderia disponibilizar esse novo Firmware para dawnload aqui ? obrigado
  20. @Juliana Tamizou, acho que o problema não está no meu linux porque o programa de teste do ACBr funciona com essa impressora....
  21. Me perdoe, meu .ini está igual ao seu com exceção da primeira linha meu TXT está igual ao seu, porém usei o .so e você a DLL..... No meu deu problema.... Será que o errado sou Eu ? Me Ajuda @Daniel Simoes
  22. @Daniel Simoes testeis seguindo suas orientações: página de código como pceNone mais não imprime como etqZPLII
×
×
  • Create New...