Jump to content

ROSENILDO

Membros
  • Content Count

    46
  • Joined

  • Last visited

  • Days Won

    1

ROSENILDO last won the day on November 10 2018

ROSENILDO had the most liked content!

Community Reputation

10 Good

About ROSENILDO

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Localização
    RUSSAS

Recent Profile Visitors

663 profile views
  1. RESOLVIDO MEU AMIGO! Só para ficar claro para quem passar por esse problema, foi uma série de acertos que foi feito! Atualização do ACBr, Atualização de Schemas, inclusão da TAG infCTeSupl Obrigado a todos pela ajuda fundamental que me prestaram! Abraço a todos, Deus abençoe!
  2. Luis atualizei os fontes do ACBR, coloquei a Geração do QR Code, removi a pICMSInterPart, ela não está mais aparecendo no XML, porém aparece um erro agora na estrutura. Em anexo segue novo XML e o Print do Errro. 29190923259028000224570010000002321445763560-cte.xml
  3. Caro Ítalo vou pedir mais uns minutos da sua atenção. Em anexo segue dois XMLs, o PRIMEIRO é com a pICMSInterPart com o valor 100. Isso faz apresentar o erro de Schemas Inválido. O segundo é com o pICMSInterPart com valor 0, que ocasiona o rejeição 786 - Grupo de informações de partilha deve ser informado... Vou buscar na documentação como implementar a TAG qrCodCTe nos meus XMLs Aguardo, desde já agradeço! Segundo.xml Primeiro.xml
  4. Bom dia. 29190823259028000224570010000002191067813355-cte.xml
  5. Fiz o teste retirando pICMSInterPart só que quando não preencho esse campo o ACBR retira do XML a TAG - <ICMSUFFim> toda! E ai caiu em uma outra rejeição que é justamente a da obrigatoriedade da informação desta tag para Não contribuintes! Ajuda por favor!
  6. Bom dia. Mas amigo, se eu remover aparece a rejeição obrigando a ser informada pois o tomador de serviço é não contribuinte! Alguma outra ideia?
  7. Boa tarde. Tento enviar CT-e e apresenta essa mensagem. Suspeito que tenha algo haver com a Tag de ICMS de partilha, pois o TOMADOR do serviço é NÃO CONTRIBUINTE, e é obrigado a enviar essa TAG. Segue em anexo XML. Componente está atualizado, e Schemas também! 29190823259028000224570010000001881314852035-cte.xml
  8. Bom dia, a única solução que achei até hoje foi pressionar a TECLA "ESC", dessa forma ele não apaga o Componente IntegradorACBR da minha tela!
  9. Bom dia. Já faz uns meses que acontece algo estranho no meu componente Integrador do ACBr, ele some do meu Delphi, e é preciso eu reinstalar o ACBr para ele voltar! Isso acontece pelo menos uma vez por semana. Alguma dica?
  10. Boa tarde. Até há alguns dias atras eu usava sem problemas a função abaixo: ACBrNFe.Consultar(FRM_Data.ACBrNFe.NotasFiscais.Items[0].NFe.infNFe.ID) Só para ficar mais claro, eu utilizada logo após a emissão da nota, para realmente me certificar qual era o STATUS da NFe na SEFAZ. Porém de faz alguns dias que ao executar essa função, aparece o erro: invalid pointer operation e isso faz a execução do sistema parar. Alguma dica? Desde já agradeço!
  11. Boa noite. Exatamente amigo, eu estava erradíssimo. Fiz a correção no código e acredito que resolva em definitivo este problema! Muito obrigado pela observação!
  12. POST COMPLETO É ESSE PESSOAL!!! Boa note. Pessoal em meu ERP tenho uma função que gera a chave de acesso da NFe, essa chave eu gravo em meu banco de dados, e entro na rotina de popular componente ACBrNFe. Já com a chave de acesso gerada e gravada no meu banco de dados preencho os seguintes campos: infNFe.ID := 23190124854238000142550010000002281524745605 Ide.cNF := 524745605 Ide.nNF := 228; Em 99% dos casos no meu banco de dados fica gravado a chave de acesso que eu gerei, e na pasta fica gravado o XML com a mesma chave de acesso gerada. Porém acontece algum erro, que desconfio que seja de comunicação com os servidores da SEFAZ que faz com que o meu arquivo XML fique com a chave de acesso diferente da que eu gerei e enviei da primeira vez! Pra ser mais específico o que muda realmente é só os últimos números que são randômicos. É como se em determinado momento que o usuário tenta reenviar a nota fiscal que deu erro, o componente não assumisse os números 524745605 que eu passo para o campo ide.cNf. Alguém poderia me dar uma dica: se é alguma configuração do componente, ou de repente até uma dica de como melhorar essa rotina pra evitar esse tipo de erro?
  13. Boa note. Pessoal em meu ERP tenho uma função que gera a chave de acesso da NFe, essa chave eu gravo em meu banco de dados, e entro na rotina de popular componente ACBR. Já com a chave de acesso gerada e gravada no meu banco de dados preencho os seguintes campos: infNFe.ID := 23190124854238000142550010000002281524745605 Ide.cNF := 524745605 Ide.nNF := SDS_ImpNFe.FieldByName('NUMNOT').AsInteger;
  14. Bom dia. Consegui descobrir o problema fazendo alguns teste! Mas não foi preciso testar esses arquivos que você enviou! Pois eu já tinha tudo implementado no meu sistema! A questão é: para SICREDI é preciso informar preencher o campo CodigoCedente com o número da conta, apesar de já ter preenchido o campo Conta quando que para outros banco como por exemplo Itaú não é necessário! Problema solucionado vamos encerrar o post. Obrigado!
  15. Amigo desculpa mas não está dando pra te entender! O problema é claro: Na hora da impressão no lugar que era pra exibir o numero da conta do cliente é exibido somente 5 zeros (00000), porém o campo do componente foi devidamente preenchido!
×
×
  • Create New...