Jump to content

hds

Membros Pro
  • Posts

    86
  • Joined

  • Last visited

Everything posted by hds

  1. alterei e continuou dando o mesmo erro e também copiei par dentro da pasta do acbr e mesma coisa mesmo erro
  2. segue o meu arquivo .ini ACBrMonitor.ini
  3. Exception: WebService Consulta Status serviço: - Inativo ou Inoperante tente novamente. Erro Interno: 10091 Erro HTTP: 500 e esta mensagem tambem
  4. Bom dia, fiz o teste atualizei mudei para para a versão do sac fiz as configuracoes e comecou a dar este erro: Exception: WebService Consulta Status serviço: - Inativo ou Inoperante tente novamente. Erro ao ler informações do Certificado. Provavelmente a senha está errada mais a senha esta certa pois mudei para capicom e nao deu mais o erro o que pode ser isto ocorreu quando eu fui fazer um teste de status
  5. vou baixar a ultima versao e atualizar e fazer os teste e retorno o resultado
  6. Eu Já vi vários posts aqui no fórum sobre esta assunto, mais como eu sou um leigo no delphi, e utilizo o acbrMonitorplus queria fazer uma pequena pergunta, quanto vai ser implementado a Geração Transmissão e emissão da gnre pelo acbrMonitorPlus, isso iria facilitar a vida de muita gente inclusive a minha que não utiliza o delpli como ferramenta de desenvolvimento, e no meu caso nao sei nem por onde começar, Eu ate baixei ele lá do repositório para tentar compilar mais foi um fiasco rsrsrsr, nao entendi nada. Odair santana dos santos
  7. Estou tendo um problema em meus clientes que ja esta ficando chato que e o seguinte o acbrmonitorplus logo após que eu mudei pra ele ele trava, o meu ambiente e o seguinte em uns dos casos mais graves são 4 filiais utilizando o acbrmonitorplus cada uma com a sua instalação e o seu certificado A1 rodando em um servidor SERVER 2008 COM 64GB MEMÓRIA mais logo após a atualização esta dando o seguinte erro ERRO: Erro Interno: 12157 Erro HTTP: 0 Erro: Requisição não enviada. 12157 - Erro no suporte a canais seguros e ai trava o acbr ai tenho que ir lá e fechar e abrir novamente e volta a funcionar ate dar o erro novamente, alguém já passou por isso que possa me ajudar, estou utilizando a ultima versão que esta aqui disponível no SAC. não achei nada atual no fórum já faz mais de 2 meses que eu estou com este problema e não consegui resolver ai tive que pedir ajuda aos mestres odair santana do santos
  8. muito obrigado pela informacao foi de muita ajuda
  9. OK entendi o funcionamento mais tem algum comando que eu mando para o acbr que mude esta configuracao para eu automatizar este processo sem precisar abrir o acbr pra mudar
  10. Boa tarde Muito Obrigado Pela sua Atencao deu certo agora mais eu vi que tem 2 opcoes a primeira pega o Time Zone do sistema a ultima e a Manual e que significa a segunda
  11. obrigado encontrei vou fazer um teste
  12. Boa Tarde nao Localizei como fazer para alterar TimeZone no acbr e via algum comando
  13. Eu estou com a ultima versao e nao localizei onde alterar este informacao
  14. Bom dia Nos Clientes que eu ja mudei para o acbrmonitorplus estou tendo um pequeno problema eu gero o meu xml na tag <dhEmi> igual abaixo: <dhEmi>2016-02-23T15:18:35-03:00</dhEmi> Mais quando e autorizado o documento na sefaz ele me retorna no xml desta forma <dhEmi>2016-02-23T15:18:35-02:00</dhEmi> e no caso se eu precisar cancelar este documento terei que espera 1 hora pois o mesmo da erro de horario de verao que eu estou tentando cancelar antes de emitir. O acbr esta instalado em servidores Server 2003 e Server 2008 Alguem ja passou por isso que possa me ajudar pois ja procurei no forum nos outros posts mais nao encontrei nada referente a este assunto em especifico Odair santana dos santos
  15. Obrigado era isto mesmo desculpe o minha desatencao deu certo
  16. Andre agora fiz o processo debugando o mesmo passo a passo o xml e motificado logo apos o envio para sefaz ate este momento o meu xml esta com todas as informacoes quando o acbr me retorna o xml autorizado vem sem estas tags e se vc consultar a nota na sefaz la tambem esta sem a informacao neste caso do %de mva do produto xml depois do retorno do envio.XML xml antes do envio.XML
  17. Bom dia estou com algumas duvidas sobre o acbr: Eu gero um xml com varias informacoes que neste caso seria o % de MVA do meu produto mais quando eu passo pela a validacao e assinatura do mesmo este % some do meu xml e por consequencia nao sera enviando para a sefaz, no meu caso e uma empresa do simples nacional usando CSOSN 201 eu so queria saber porque o acbr faz isso e se nao vai me dar problema no futuro odair santana dos santos
  18. Boa tarde Estou com um problema que apareceu depois que eu atualizei meus clientes para usar esta versao do acbrmonitorplus estou utilizando a ultima versao baixei hoje do sac este o o comando que eu mando NFE.CartaDeCorrecao ("[CCE] idLote=009510 [EVENTO001] chNFe=41160203228455000157550900000095101550095103 cOrgao=41 CNPJ=03228455000157 dhEvento=11/02/2016 16:21 tpEvento=110110 nSeqEvento=01 versaoEvento=1.0 descEvento=Carta de correcao xCorrecao=121321313 565456465465465456 xCondUso=A Carta de Correcao e disciplinada pelo paragrafo 1o-A do art. 7o do Convenio SN, de 15 de dezembro de 1970 e pode ser utilizada para regularizacao de erro ocorrido na emissao de documento fiscal, desde que o erro nao esteja relacionado com: I - as variaveis que determinam o valor do imposto tais como: base de calculo, aliquota, diferenca de preco, quantidade, valor da operacao ou da prestacao/ II - a correcao de dados cadastrais que implique mudanca do remetente ou do destinatario/ III - a data de emissao ou de saida.") este e o retorno OK: idLote=9510 tpAmb=2 verAplic=PR-v3_5_1 cOrgao=41 cStat=128 xMotivo=Lote de Evento Processado [EVENTO001] id= tpAmb=2 verAplic=PR-v3_5_1 cOrgao=41 cStat=493 xMotivo=Evento nao atende o Schema XML especifico. org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 710; cvc-enumeration-valid: Value 'A Carta de Correcao e disciplinada pelo paragrafo 1o-A do art. 7o do Convenio SN, de 15 de dezembro de 1970 e pode se chNFe=41160203228455000157550900000095101550095103 tpEvento=110110 xEvento=Carta de Correção nSeqEvento=1 CNPJDest= emailDest= dhRegEvento=11/2/2016 16:23:23 nProt= alguem ja passou por isso e pode me ajudar pois preciso fazer uma carta de correcao urgente Odair santana dos santos
  19. Bom dia baixei do SAC O INSTALADOR E INSTALEI A ULTIMA VERSAO quando mando o comando para assinar o xml ele me retorno este erro de classe nao registrada mais verifica status normalmente e faz consulta o que eu percebi e que quando vai usar o certificado digital que da este tipo de erro tenho que atulizar o capicom para nudar para esta versao do plus se sim onde encontro a ultima versao
  20. Bom dia Estou tendo um grande problema, estou atualizando os meus clientes com o novo acbrmonitor plus, mais esta ocorrendo o seguinte erro em todos erro: classe nao registrada, isso ocorre quando vai assinar o xml, e nao versao anterior do acbr nao acontecia isso alguem pode me ajudar pois estou com varios clientes parados e nao queria voltar a versao antiga odair santana dos santos hds informatica
  21. Bom dia Muito obrigado italo a sua ajuda foi de muita valia
  22. uma ultima pergunta italo na questao do cancelamento o acbr plus tem algum tipo de impressao do evento de cancelamento ou eu terei que confeccionar uma impressao para o meu cliente e a questao da partilha funcionou com o plus outra cousa vai ser disponibilizado alguma coisa para transmitir a guia para o webservice da gnre
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.