Jump to content

Fernando Di Pace

Membros Pro
  • Posts

    199
  • Joined

  • Last visited

  • Days Won

    1

Community Answers

  1. Fernando Di Pace's post in Erro de SSL no SEFAZ MS was marked as the answer   
    Cara, atualiza as tuas dll`s com base nas dll`s do pacote do acbr configura o teu componente da seguinte forma: 
          ACBrNFe1.Configuracoes.WebServices.SSLType                  := LT_TLSv1_2;
          ACBrNFe1.Configuracoes.Geral.SSLLib                                  := libWinCrypt;
          ACBrNFe1.Configuracoes.Geral.SSLCryptLib                        := cryWinCrypt;
          ACBrNFe1.Configuracoes.Geral.SSLHttpLib                          := httpWinHttp;
          ACBrNFe1.Configuracoes.Geral.SSLXmlSignLib                  := xsMsXml;
    Obs: No teu cliente se estiver usando o Windows 7 SP1 tem atualizar para SP3 para reconhecer o TLS 1.2 e  
    Boa sorte.
  2. Fernando Di Pace's post in Danfe Cortando na Jato de Tinta was marked as the answer   
    Boa tarde.
    Verifica a configuração do tipo de papel dessas impressoras, no próprio software de configurações delas. Muda para A4 e verifica as margens de impressão da impressora no mesmo software de configurações!
  3. Fernando Di Pace's post in NFCe - Não está autorizando na PARAIBA was marked as the answer   
    Amigos aqui na Paraíba voltou!!
    Tudo OK Agora, me parece que foi um problema na SEFAZ.
    Sim, já está OK agora!
    Já está ok Agora! me parece que foi um problema na SEFAZ.
    Na Paraíba Já voltou, Já está emitindo normal NFCe e NFe. Ta parecendo problema na SEFAZ.
  4. Fernando Di Pace's post in Paraná - Rejeição (464): Código de Hash no QR-Code difere do calculado was marked as the answer   
    Amigos, 
    Me parece que a SEFAZ PB está estável agora, pois todos os clientes que tenho foi só pedir para recriar um CSC e colocar da mesma forma que foi fornecido pela SEFAZ.
    Obs: Estou digitando e não estou copiando e colando pois pode vim caracteres indesejáveis.
    Resolvido!!! 
  5. Fernando Di Pace's post in Nfe - Assinatura Difere Do Calculado was marked as the answer   
    Depois de muito pesquisar cheguei a resolução do problema. Formatei os computadores que estavam com esse problema instalei o SO, um bom Antivírus, e em seguida as instalações dos certificados e suas respectivas cadeias de certificado.
    O problema desapareceu, resolvi postar os procedimentos  que tomei, se alguém tiver com esse problema poderá fazer os procedimentos que informei e poderá lograr êxito. Gostaria de agradecer a todos que contribuíram diretamente e indiretamente para resolução do problema.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.