Jump to content

Carlos Paiva

Membros Pro
  • Posts

    162
  • Joined

  • Last visited

Everything posted by Carlos Paiva

  1. Nada ? alguem poderia anexar um arq remesa ? ou pelo menos a linha P ? desde ja agradeço
  2. BOM dia por algum motivo passou a não ser aceito. consegui verificar com eles e o problema é : qtd de dias par abaixa INVALIDO pelo que vi esta 030 no arq remessa do dia 06 (anexo) olhando o layout registro tipo P... 221-221 código protesto esta 0 não deveria ser 3 (não protestar ) 222-223 num dia para protesto esta 00 224-224 código para baixa/devolução esta 2 (não baixar) 225-227 num dia para baixar esta 030 sera isso o problema 2 e 030 (segundo a atendente ela marcou la no sistema que a baixa seria automática apos 20 dias e que eu deverei mandar os dados correto ou deixar em BRANCO o campo números de dias para BAIXA gerei de novo aqui o ini ---> título.txt (anexo) e o arquivo remessa esta 2 na pós 224-224 não baixa (acho que correto) +++++ a posição 225-227 esta 000 e ACREDITO deveria ser brancos.... mesmo que eu mande a databaixa=xxxxxxx no arq remessa esta indo 2 (não baixar ) na posicao 224-224 porque ? nao deveria ser 1 (baixar) ? desde já agradeço TITULO.TXT cb061101.rem cb071107.rem
  3. consegui ligar no 0800 no site do bradesco tem como validar +++ ai pediu o arq 400 segundo a atendente o Contrato do cliente deve ser o arq 400 gerei o 400 e deu erro 51 segundo a atendente o numero contrato esta invalido passou o correto Amanha vou alterar no acbr o numero do contrato e tentar subir o arq 400 ob
  4. HELP ao tentar transmitir da erro 10 arquivo tamanho invalido o que preciso setar para gerar corretamente ? editando o arquivo nem todas as linhas tem 240 posições é assim mesmo ? desde já agradeço Obrigado BRA.REM EU só mandei uma parte do arquivo para ficar menos... 2 boletos e as linhas finais Paiva
  5. boa isso ? OK: c:\ACBrNfemonitor\201809\eSocial\1126710970000002018092114220400001-S-1005-0.xml Evento Adicionado: S-1005 [Envio] Codigo=201 DhRecepcao=21/09/2018 14:22:09 Mensagem=Lote Recebido com Sucesso. NrInscEmpreg=12671097 NrInscTransm=12671097000143 Protocolo=1.2.201809.0000000000012082202 TpInscEmpreg=1 TpInscTransm=1 VersaoAplic=0.1.0-A0345 OK: [Consulta0] Codigo=0 Mensagem= cdResposta=201 descResposta=Sucesso. dhProcessamento=21/09/2018 14:22:09 hash=AHKG4NrKOvBKh2C3EoTpBbHOFSv02KG3sGSlazASW14= nrRecibo=1.2.0000000000147011574 versaoAplicProcLote=10.0.2-A3529
  6. Obrigado pela atenção. S-1005 só se ele estiver errado ++ e´o mesmo cnpj da empresa [evtTabEstab] sequencial=01 ModoLancamento=alteracao [ideEvento] tpAmb=2 verProc=1.00 [ideEmpregador] tpInsc=1 nrInsc=12671097000143 [ideEstab] tpInsc=1 nrInsc=12671097000143 iniValid=2018-07 fimValid= [dadosEstab] cnaePrep=4930201 [aliqGilrat] aliqRat=3 fap=1.00 aliqRatAjust=3.00 [novaValidade] iniValid=2018-07 fimValid=
  7. boa tarde. alguem poderia me ajudar a entender ? em Homologacao. como NAo tem (Acho) um site para se ver como esta as informaçoes la == a Producao, deduso que ao subir ou alterar um registro coma confirmacao entao deve estar la a informacao. ao gera o 2200 da uns erro de cargo e horario.... ++ o cargo e o horario foram subidos ok nos reg 1030 e 1050 em anexo entao porque esses erros no 2200 ? alem do erro: CodigoOco=272 Descricao=A inscrição informada deve ser o CPF do empregador, caso de empregador doméstico, ou ser um estabelecimento do empregador devidamente cadastrado no sistema no período. Localizacao=/eSocial/evtAdmissao/vinculo/infoContrato/localTrabalho/localTrabGeral/nrInsc estou informando o CNPJ da empresa (empregador) desde já agradeço ++++ s-1030.ini s-1050.ini s-2200.ini erro.txt
  8. BOA Tarde. se tento subir o s-2190 ou o s-2200 em produção... do o erro abaixo. ? a partir de que data poderei subir ? Codigo=0 Mensagem= cdResposta=401 descResposta=Conteudo do evento inv+ílido. dhProcessamento=20/09/2018 12:45:57 hash= nrRecibo= versaoAplicProcLote=10.0.1-A3518 [Ocorrencia0] Codigo=0 CodigoOco=174 Descricao=O evento somente ser+í aceito ap+¦s a data de in+¡cio da obrigatoriedade do empregador ao eSocial. Localizacao= Mensagem= Tipo=1 se tento subir o s-2190 ou o s-2200 em HOmologação... da erro de CARGO e horarios ???? tem algum site que se posso ver o que esta cadastrado la ? em produção TEM e em Homologação existe ??? como saber se tem e o que esta cadastrado la ? da esse erro tambem: [Ocorrencia2] Codigo=0 CodigoOco=553 Descricao=Grupo 'Aposentadoria' não deve ser preenchido. Verifique as condições de preenchimento no leiaute. Localizacao=/eSocial/evtAdmissao/trabalhador Sé que a tag de Aposentadoria NAO informei ..... teria que informar em branco ???
  9. Um amigo me passou dataProtesto= dataBaixa= + pelo que vi NAO existe no Help do acbr
  10. BOM dia pelo que vi no layout posicao 222-223 Numero de dias para protesto tava 00 ai coloquei a tag DATAProtesto=xx/xx/xxxx com 30 dias a frente ai fico pos 222-223 com 30 agora tem a posicao 225-227 numero de dias para baixa .... que esta 00 vou ver qual tag colcoar para deixa com 30 tambem acredito ser esse o problema nao via no help do acbrmonitor uma tag para data da baixa ??!! existe ?
  11. Jose´ Obrigado era isso eu tinha testado gerar N xml e enviar... (nao consegui) com eSocial.CriarEventoeSocial( ai voltei para criar e enviar eSocial.CriarEnviareSocial( so que ao duplicar a linha acabou ficando eSocial.CriarEventoeSocia( por isso dava erro MUITO Obrigado
  12. liguei no sefaz GO eles falaram que iriam mandar os dados do cliente para o cadastro(rs) que eu poderia fazer apos uns 45 minutos agora fez. Devia ser PISADA deles rs fiz um em homologacao OK ai consultei pelo acbrmonitor.exe OK validei OK + ao tentar imprimir o DANFE da PAU o que poderia ser ?
  13. fiz um MDFE respondeu OK Validei o XML pelo acbrmonitor.exe OK Consultei OK ao mandar imprimir da esse erro Porque ???
  14. Boa noite Parece que APOS o vencimento o Boleto da CX NAo pode ser pago em outros bancos .... sera que preciso setar algum campo no Titulos.ini para Poder padar ATE 30 DIAS apos o Vencimento ???? segundo a cliente NEM da para acessar pelo site e Adiar d data de PAgamento. pelo que entendi apos o vencimento o boleto é considerado QUITADO/Baixado la no banco. estou fazendo assim: [titulo1] NumeroDocumento=R970967/01 NossoNumero=00012505 Carteira=RG ValorDocumento=134,55 Vencimento=10/10/2018 DataDocumento=12/09/2018 DataProcessamento=12/09/2018 DataAbatimento= DataDesconto= LocalPagamento=Pagavel em qualquer agencia bancaria ate o vencimento EspecieDoc=DM EspecieMod=R$ Sacado.NomeSacado=LEIDIANE LINA BARBOSA GON€ALVES AV Sacado.Pessoa=0 Sacado.CNPJCPF=87308770168 Sacado.Logradouro=RUA ANTONIO ALBINO DO NASCIMENTO Sacado.Numero=485 Sacado.Bairro=MARIA AMELIA II Sacado.Complemento= Sacado.Cidade=CATALAO Sacado.UF=GO Sacado.CEP=75701300 Sacado.Email= Mensagem=NAO RECEBER APOS 30 DIAS DO VENCIMENTO PercentualMulta=0,00 ValorMoraJuros=0,27 Aceite=1 OcorrenciaOriginal=0 Parcela=01 TotalParcelas=01 SeuNumero=00012505
  15. opa. quando faço : eSocial.CriarEnviareSocial("\dbdc\s-1050.ini") a tabela sobe OK , o Retorno é CODIGO=201 (que subiu OK) ai logo em seguida faço a consulta do protocolo e e´ respondido OK (vide abaixo) e são GERADOS os xml da conversação pelo acbrmonitor.exe (em anexo) 11/09/2018 11:32:31 - eSocial.ConsultareSocial("1.1.201809.0000000000143143150") 11/09/2018 11:32:44 - OK: [Consulta0] Codigo=0 Mensagem= cdResposta=201 descResposta=Sucesso. dhProcessamento=11/09/2018 11:32:29 hash=tICE2GUJWnIh1HMgp+Ik/KUsnePwXtWO8Spi5WJBjwo= nrRecibo=1.1.0000000001779976301 versaoAplicProcLote=10.0.1-A3456 QUANDO faço: eSocial.CriarEnviareSocial("\dbdc\s-1050.ini","1") a tabela NÃO sobe. e o retorno AO TENTAR subir é o LOg.txt anexo OU seja: se coloco o segundo parametro "1" no comando NAO funciona. xml.rar LOG.aaa
  16. Obrigado GO testei a uns 6 meses em Homologacao... Agora estou tentando fazer em Producao e deu essa msg nao acho nada no sefaz. fala em CTE nada de MDFE
  17. BOM dia porque dessa msg: Emissor nao habilitado para emissao do MDF-e ? tenho que fazer algum procedimento no sefaz ? +++ o cliente já emite pelo emissor gratuito.
  18. desculpe te incomodar Não funciona . vc testou usando o acbrmonitor.exe ?? eSocial.CriarEventoeSocial("\dbdc\s-1050.ini","1") NAO funciona eSocial.CriarEventoeSocial("\dbdc\s-1050.ini") funciona ou seja se passo o segundo parametro NEM gera o XML em anexo o retorno do log.txt obrigado Paiva LOG.TXT
  19. Boa tarde. Obrigado pela atenção Já Tentei assim tambem. NAO funciona. em anexo os txt O xml NEM foi gerado para ver se vc descobre. Desde já agradeço [ LOG.TXT sainfe.txt
  20. BOM dia usando o acbrmonitor.exe se faço eSocial.CriarEventoeSocial("C:\ACBrMonitorPlus\eSocial\Eventos\S1000.ini") Funciona OK se faço eSocial.CriarEventoeSocial("C:\ACBrMonitorPlus\eSocial\Eventos\S1000.ini",1) da erro, o acbrmonitor.exe esta com problema ? ao tentar subir registro do 2 grupo não consigo ai percebi que se colocar o GRUPO 1 ou 2 não sobe obrigado
  21. pelo acbrmonitor.exe NÂO estava colocando o segundo parametro ai o acbr assume 1 (tabelas) estou colocando agora o parametro (e o retorno no log.txt esta estranho) estou colocando certo ? eSocial.CriarEventoeSocial("\dbdc\s-1000.ini",2) LOG.TXT
  22. Boa tarde. usando acbrmonitor.exe como fazer CONSTAR a modalidade de frete como EMITENTE ? uma cliente quer que saia assim. [Transportador] FretePorConta=X (o que colcocar ? )
  23. BOM dia. em anexo Obrigado xml.rar
  24. Boa noite estou tentando subir em Homologacao (teste) o S-2190.ini esta dando erro, poderiam me ajudar ? ERRO S-2190 I 1.2.201809.000000000000434628100005 LEANDRO PAULINO ROSA OK: [Consulta0] Codigo=0 Mensagem= cdResposta=401 descResposta=Conteudo do evento inv+ílido. dhProcessamento=04/09/2018 19:16:10 hash= nrRecibo= versaoAplicProcLote=10.0.2-A3446 [Ocorrencia0] Codigo=0 CodigoOco=101 Descricao=O tipo de evento informado n+úo +® aceito para este tipo de lote/servi+ºo. Localizacao= Mensagem= Tipo=1 estou gerando assim: [evtAdmPrelim] sequencial=01 [ideEvento] tpAmb=2 verProc=1.00 [ideEmpregador] tpInsc=1 nrInsc=12671097000143 [infoRegPrelim] cpfTrab=07205591627 dtNascto=21/08/1986 dtAdm=31/01/2011
  25. usando o acbrmonitor.exe marco no cedente.ini e confirmo na tela do acbrmonitor. = cnab=4000 [Banco] Numero=237 CNAB=1 IndiceACBr=5 ao mandar gerar o arquivo remessa ele gera como cnab=240 e muda o ini e a tela para cnab=0 cnab=240 ??? porque ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.