Jump to content

sergiomicro

Usuários SAC
  • Content Count

    60
  • Joined

  • Last visited

Community Reputation

15 Good

1 Follower

About sergiomicro

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Localização
    belo horizonte

Recent Profile Visitors

600 profile views
  1. Boa Tarde! estou precisando gerar a remessa para o banco do brasil cnab 240 tipo covenio 1 (banco numera , emite e expede para o cliente), hoje utilizo convenio que o cliente numera e emite, minha duvida é o Acbrboleto já tem essa opção ? pois para enviar essa remessa não poderei gerar o nosso numero(o nosso numero terá que ir zerado na remessa) o banco que vai gerar. eu vou atualizar esse numero quando buscar o retorno do banco. Obrigado Paulo Sergio.
  2. Boa Tarde! Não é minha aplicação eu não alimento esse campo. parece ser alguma coisa ligada a esse rps pois os outros passaram no dia 15/07 ela enviou mais de 100 rps para prefeitura e todos derão ok. não tem um jeito de transformar a linha da assinatura em uma string de novo para conferir?
  3. Boa Tarde! abaixo o trecho do sistema que gera o rps. Mas só para lembrar neste dia o cliente enviou 7 rps e somente este esta dando esse erro..rps.txt
  4. Bom dia Italo! fiz o que vc pediu baixei os fontes, reinstalei o ACBr com opção de apagar arquivos antigos , compilei meu sistema de novo, baixei o aplicativo e os arquivos INI na maquina que emite nfse , mesmo assim continua o erro a diferença agora que o segundo erro valor total do servico nao confere com enviando antes via no parentes o valor 2163, agora esta vindo zeros. tem mais alguma ideia . |Obrigado Paulo Sergio 0-rec.xml 4164S-rps.xml
  5. Bom dia! estou enviando um rps para a prefeitura de São Paulo e está dando este erro de assinatura rps invalida e logo depois outro erro dizendo que o valor enviando e diferente do informado. o Complicado é que enviei outros rps depois deste e passou. caso alguem possa me ajudar . fico grato. (a string que ele informa bate com os dados do rps). Obrigado Paulo Sergio 4164S-rps.xml
  6. Boa Tarde, Italo! Verifiquei no site e o evento é o dia inteiro todos dias, menos o dia 18 que é abertura, fica dificil para participar como trabalho sozinho. vou esperar mais perto para ver se consigo ir. tem que confirmar presença ate o dia 13/02.
  7. do dia 18 a 22 de fevereiro vai ter um evento em belo horizonte sobre a nfs-e nacional esta no site da bhiss digital, alguem tem alguma informação sobre essa nfse no acbrnfse. Obrigado Paulo Sergio
  8. Bom dia! vc sabem me informar se o acbrnfse já funciona para SANTANA DO PARNAIBA - SÃO PAULO. Obrigado Paulo Sergio
  9. Bom dia, Italo! a Justificativa dela era que a nota fiscal não tem serie, mas consegui explicar para ela que a serie é do rps e não da nota, e ela acabou concordando em deixar a serie. Obrigado pela Atenção. Paulo Sergio
  10. Boa tarde! tenho um cliente que envia nfse para belo horizonte envio como serie=Unica e o contador deste cliente pediu para serie ir em branco li o manual da prefeitura de bh e não fala que é obrigatorio enviar a serie, vcs sabem me informar se o campo serie é obrigatorio ou posso enviar o campo em branco. Obrigado Paulo SERGIO
  11. Bom dia! Obrigado pela Atenção, fiquei ontem o dia inteiro tentando resolver e no final da tarde consegui enviar a carta , só não sei explicar o que pode ter acontecido , pois baixei nova versao do acbrmonitor, copiei shemas instalei de novo o certificado , alterei a configuração do IE registrei o capicom de novo. Mas está funcionando é o que importa. Obrigado Paulo Sergio
  12. QUANDO ENVIO PELO ACBRMONITOR PLUS1.2.0.16 [EVENTO] idLote=1 [EVENTO001] chNFe=31181205210207000104550010000049231000049237 cOrgao=31 CNPJ=05210207000104 nSeqEvento=001 dhEvento=12/12/2018 10:46:56 versaoEvento=4.00 descEvento=Carta de Correcao xCorrecao=ONDE SE LÊ: CEP: 34.000-000 - LEIA-SE: CEP: 34.000-279 ESTA DANDO ERRO DE FALHA NO SHEMAS DO XML LOTE NFE
  13. estou tentando enviar uma carta de correcao estado MG, pelo ACBR-DEMO na area de producao e esta me retornando o erro falha ao assinar o envio de evento não foi possivel encontrar o modulo especificado, class-id {91D221C4-0CD4-461C-A728-01D509-321556}. obs>: certificado A1. SE PUDEREM ME AJUDAR EU AGRADEÇO. Paulo Sergio
  14. Amarildo , Obrigado pela Atenção consegui achar o problema o xml da nota que estava dando erro foi gerado como versao 3.10 por isso ele consultava as anteriores e essa nota dava o erro 403, o cliente jura que não mexeu na configuração do acbrmonitor.....
×
×
  • Create New...