Jump to content

Search the Community

Showing results for tags 'ssl'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

There are no results to display.

Forums

  • Fórum Aberto - ACBr
    • ACBr News
    • Equipamentos testados
    • Base de Conhecimento
    • Dúvidas Gerais sobre o ACBr
    • ACBrSerial
    • ACBrSAT
    • ACBrNFe
    • ACBrMonitor PLUS
    • ACBrDFe
    • ACBrTEFD e Dúvidas sobre TEF
    • ACBrTXT
    • ACBrBoleto
    • ACBrDiversos
    • ACBrTCP
    • ACBrFramework
    • ACBrLIB
    • Dia do ACBr
  • Suporte Pago - SAC
    • Dúvidas gerais
    • ACBrMonitorPLUS
    • NFe/NFCe - Nota Fiscal Eletrônica
    • DFe - Documentos Fiscais Eletrônicos
    • SAT / MFE
    • TEF
    • Boleto
    • ACBrSPED
    • ACBrTXT
    • Paf-ECF
    • Requisitos Fiscais por UF
    • ACBrLIB
  • Outros Assuntos
    • ACBr's Pub
    • Legislação Fiscal e Tributária
    • Object Pascal - Delphi & Lazarus
    • Data Base
    • Classificados
    • Dúvidas não relacionadas ao ACBr

Categories

  • ACBrLib
  • Suporte Pago - SAC
    • ACBrMonitorPLUS - SAC
    • Utilitários - SAC
    • Dia do ACBr 1a edição
    • Dia do ACBr 2a edição
  • Free Download
    • ACBrMonitorPLUS
    • Demos / Testes / Utilitários
    • Apresentações - Palestras

Calendars

  • Eventos - Palestras - Webinars
  • Prazos SEFAZ
  • Community Calendar
  • Feriados Nacionais

Blogs

  • Daniel Simoes' Blog
  • André Ferreira de Moraes
  • Moderadores ACBr
  • Teste de Blog
  • Notícias do ACBr

Categories

  • Suporte Pago - SAC
    • Webinars
    • Video Aulas
    • Palestras - Dia do ACBr 2a Ediçao
  • Vídeos Abertos
    • Video Aulas
    • Comunicados
    • Dia do ACBr 2a Ediçao
    • Dia do ACBr 1a Ediçao
    • Homologação ACBr
  • Campanhas promocionais

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Localização


Interesses


CNPJ da Empresa


CPF

Found 31 results

  1. Olá senhores, como já é do conhecimento de todos, para que funcione corretamente o envio de Notas Fiscais, é necessário que nas Configurações Avançadas da Internet, estejam marcadas as opções: SSL 2.0 e TLS 1.0, e estejam desmarcadas as opções SSL 3.0 e TLS 1.1 e TLS 1.2, pois bem, tenho um cliente que utiliza o site da Caixa Econômica para realizar diversos serviços por lá, para que tudo funcione corretamente no site é necessários que as opções SSL 3.0 e TLS 1.1 e 1.2 estejam marcadas, eu gostaria de saber se há alguma solução para este conflito? e qual o motivo de termos que configurar as opções de internet desta maneira?
  2. Pessoal, desculpem o Off Topic, mas bateu o desespero. tenho um aplicativo desktop que faz uma consulta no https://stg1da.experian.com/Integration/IntegrationService e até há alguns dias estava tudo OK, mas agora eles mudaram para a versão 1.2 e não vai nem com bomba. o interessante é que pelo soapUI da certo. Uso o delphi XE5. PS já tentei todas as opções IdSSLIOHandlerSocket.SSLOptions.Method := tentei todas IdSSLIOHandlerSocket.SSLOptions.SSLVersions := tentei todas IdSSLIOHandlerSocket.SSLOptions.Mode slmUnassigned; tentei todas IdSSLIOHandlerSocket.SSLOptions.VerifyMode := []; alguém sabe como resolver? desde já agradeço._________________
  3. Prezados, antes de incluir esta dúvida, eu pesquisei no fórum algo parecido, mas nada encontrei. Estou com um problema em um cliente, que iniciou após a mudança do ACBR do trunk para o trunk2, é o seguinte: Está dando erro "Nao foi possivel fazer conexao com o servidor", para enviar nota fiscal. No caso, se entrar em opções de internet e desmarcar as opções de TLS 1.0, TLS 1.1 e TLS 1.2, e marcar apenas SSL 2.0 a nota é enviada, porém com todas elas marcadas apresenta o erro: Nao foi possivel fazer conexao com o servidor. Deixando elas desmarcadas resolve o problema, porém o cliente não consegue fazer acesso a site de bancos. É necessário que o envio da NFe e o acesso a site de bancos funcionem na mesma máquina. Na migração do Trunk para o Trunk2, das alterações que necessitei fazer, uma tem relação com a seleção do certificado, que é: - antes usava o comando: ACBrNFe.Configuracoes.Certificados.SelecionarCertificado; - e no novo é: ACBrNFe.SSL.SelecionarCertificado; Essa mudança é que está ocasionando este problema no meu cliente? Ou é outra coisa que desconheço?
  4. Boa tarde. Devido a uma necessidade em particular de uma aplicação, foi necessário fazer uma modificação na libeay32.pas que carrega as dlls do OpenSSL para evitar as mesmas fossem carregadas em memória logo no inicio da aplicação e sim quando forem realmente necessárias. Problema: A aplicação que usa a AcBr é quem extrai todos os arquivos necessários para execução. Mas como o carregamento das dlls openssl (libeay32.dll, ssleay32.dll, e por tabela msvcr100.dll/120.dll dependendo da versão do open ssl) é executada antes da execução dos unit initializers* o executável nunca viria a carregar pela, ainda ,inexistencia da dlls fisicamente no diretório. * codigo "initialization" de uma unit, que é onde , no caso, se extrai os arquivos. Solução: Utilizando de uma feature ("delayed") que foi inserida no Delphi 2010 que faz o carregamento atrasado das dependências externas. Segue em anexo a unit com a modificação sugerida. libeay32.pas
  5. Boa tarde! Pela manhã tudo estava funcionando muito bem em todos os estados inclusive, porém, agora a tarde, sem nenhuma alteração do código ou dos schemas xml ao fazer a pesquisa no webservice DistrtibuicaoDFE, ou enviar eventos de manifestação do destinatário, passou a aparecer essa mensagem: The page requires a valid SSL client certificate ---- e pra piorar não uso SSL e sim CAPICOM... Mais alguém com o mesmo problema? Grato.
  6. Bom dia galera! Recentemente instalei meu programa em uma maquina, e na hora de enviar o email do cte ela da o seguinte "Email não enviado por motivo de falha " mexi em tudo, contas de e-mail foram trocadas, mexi nas configurações do internet explorer e nada.. Acredito que seja algo do ssl que está travando, já instalei isso em mais de 100 maquinas, todas funcionam corretamente, sei que as configurações de email estão certas, em outras maquinas funcionam normalmente. Alguém sabe o que pode estar travando? Já removi antivirus, desabilitei firewall e nada.. Se alguém tiver uma dica, seria de grande ajuda! Grande abraço
×
×
  • Create New...