Jump to content

Search the Community

Showing results for tags 'erro interno'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

There are no results to display.

Forums

  • Fórum Aberto - ACBr
    • ACBr News
    • Equipamentos testados
    • Base de Conhecimento
    • Dúvidas Gerais sobre o ACBr
    • ACBrSerial
    • ACBrSAT
    • ACBrNFe
    • ACBrDFe
    • Dúvidas sobre TEF
    • ACBrMonitor PLUS
    • ACBrTXT
    • ACBrBoleto
    • ACBrDiversos
    • ACBrTCP
    • ACBrFramework
    • ACBrLIB
  • ACBr Pro
    • Dúvidas gerais
    • ACBrMonitorPLUS
    • NFe/NFCe - Nota Fiscal Eletrônica
    • DFe - Documentos Fiscais Eletrônicos
    • SAT / MFE
    • TEF
    • Boleto
    • ACBrSPED
    • ACBrTXT
    • Paf-ECF
    • Requisitos Fiscais por UF
    • ACBrLIB
  • Outros Assuntos
    • ACBr's Pub
    • Legislação Fiscal e Tributária
    • Object Pascal - Delphi & Lazarus
    • Data Base
    • Classificados
    • Dúvidas não relacionadas ao ACBr

Categories

  • ACBr Pro
    • ACBrLib - PRO
    • ACBrMonitorPLUS - PRO
    • Utilitários - PRO
    • Dia do ACBr 1a edição
    • Dia do ACBr 2a edição
  • Free Download
    • ACBrLib - DEMO
    • ACBrMonitorPLUS - DEMO
    • Demos / Testes / Utilitários
    • Apresentações - Palestras

Calendars

  • Eventos - Palestras - Webinars
  • Prazos SEFAZ
  • Community Calendar
  • ACBr Papo Pro
  • Feriados Nacionais

Blogs

  • Daniel Simoes' Blog
  • André Ferreira de Moraes
  • Moderadores ACBr
  • Notícias do ACBr

Categories

  • Suporte Pago - PRO
    • Webinars
    • Video Aulas
  • Vídeos Abertos
    • Video Aulas
    • Comunicados
    • Dia do ACBr 1a Ediçao
    • Dia do ACBr 2a Ediçao
    • Dia do ACBr 3a Ediçao
    • Equipamentos Homologados ACBr
    • TEF ACBr PayGo
  • Campanhas promocionais

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL

Found 10 results

  1. Bom dia até ontem pela manhã, o cliente conseguiu enviar os arquivos do esocial sem problemas.desde ontem a tarde, está recebendo erro de chave criptográfica, e erro interno 12186. Como eu atualizei o acbr no dia 3, gostaria de saber se mais alguém está obtendo o mesmo erro, ou se eu preciso atualizar mais alguma coisa. Com o exemplo está ocorrendo o mesmo problema. grata
  2. Boa tarde. Estou efetuando a implementação do NFC-e e estou realizando alguns testes com sucesso em ambiente homologação, porém estou com alguns problemas e dúvidas básicas a respeito do envio em contingência. Se alguém por favor puder responder fico agradecido. Obs: Estou utilizando direto o comando NFe.CriarEnviarNFe("C:\Users\ABRAHAO\Desktop\NFCe4767.ini",1,1) 1 - Li aqui no fórum que o status do servidor da sefaz não deve ser consultado inúmeras vezes, sendo assim imagino que o inicio do envio de notas em contingência deve-se ter início quando não é obtido um retorno do sefaz (ou quando meu sistema identificar que não existe conexão com a internet). Com isso eu devo criar novamente o XML e alterar o tpEmis para 9, adicionar a dhCont, xJust e efetuar o envio ? 2 - NFC-e emitida em contingência não são enviadas para sefaz, tendo de ser transmitida em um prazo de 24h. Tentei enviar o mesmo XML em contingência (NFe.EnviarNFe) , que ficou com assinatura de autorizado, e deu erro de duplicidade. Tentei criar o xml novamente com o tpEmis 1 e efetuar o envio, porém dá rejeição de duplicidade. A minha dúvida é, oque devo fazer após emitir em contingência ? Oque devo enviar para sefaz ? criar uma nova nfce ? criar um novo xml ? Pelo que aparentou, mesmo eu colocando o tpemis 9 para contingência, parece que emitiu para o sefaz. Não entendi. 3 - Tentei simular uma queda de internet desligando a rede na central de rede do windows, depois tentei efetuar o envio de uma nfce em contingência (tpemis 9) com o comando NFe.CriarEnviarNFe("xxxxxx",1,1) porém o retorno é "ERRO INTERNO: 11004". A emissão não deveria ser realizada mesmo estando offline ? Porque este retorno do acbrmonitor ? 4 - Verifiquei que ao enviar a NFC-e em contingência (tpEmis=9) esta imprimindo apenas a via do consumidor. Onde configuro no acbrmonitor para imprimir a via do estabelecimento ? 5 - Acredito que o ACBR não gerencie as contingências, com isso seria recomendado eu implementar uma forma que ele salve os XML das contingências em uma pasta diferente da atual que fica em Logs ? Em anexo consta o XML que foi gerado e o arquivo INI que estou efetuando as homologações. 33180233631151000105650030000047679000047675-nfe.xml NFCe4767.ini
  3. Bom dia Srs, Estou realizando testes de comunicação com o eSocial (sei que o componente ainda não esta pronto), porém o erro que relato aqui está relacionado com o pacote ACBrTCP.... O erro ocorre apenas com certificado A3! A aplicação está configurada da seguinte forma: SSLCryptLib := cryWinCrypt; SSLLib := libCustom; SSLXmlSignLib := xsXmlSec; SSLHttpLib := httpWinINet; O componente me retorna o seguinte erro sempre a partir da segunda requisição para determinado WS que realizo (ou seja, a primeira ocorre sem problemas): Erro Interno: 12157 Erro HTTP: 0 Erro: Requisição não enviada Erro relacionado ao canal seguro Debugando a aplicação o erro ocorre no seguinte trecho de codigo dentro do arquivo "ACBrWinINetReqResp.pas" ... if HttpSendRequest(pRequest, nil, 0, Pointer(Data), Length(Data)) then begin ... Ou seja, na segunda chamada da função "HttpSendRequest" acaba me retornando "false" O erro também ocorre com a seguinte configuração: SSLCryptLib := cryWinCrypt; SSLLib := libCustom; SSLXmlSignLib := xsXmlSec; SSLHttpLib := httpWinHttp; Porém a descrição do erro é apenas "Erro interno". Lembrando que quando escolho o certificado A1, consigo sem realizar varias requisições sem problemas...
  4. Um de meus clientes está tendo esse retorno (vez ou outra, não é sempre) (tanto versão 2.00 quanto versão 3.00) Erro Interno: 0 Erro HTTP: 0 Não existem mais arquivos - URL:https://cte.fazenda.mg.gov.br/cte/services/CteConsulta - SOAPAction:https://www.portalfiscal.inf.br/cte/wsdl/cteConsulta/cteConsultaCT
  5. Prezados, bom dia! Estou implementando a versão 4.00 da NFe no sistema da minha empresa mas estou com dificuldade no envio do XML. É o primeio XML que tento enviar e estou usando uma empresa de Goiás. Meu sistema operacional é Windows 10 e uso o Delphi XE6. A primeira vez que eu tentei enviar com as configurações padrões do componente ACBrNFe deu a mensagem: Neste momento meu computador estava com as opções de "Usar TLS 1.0", "Usar TLS 1.1, "Usar TLS 1.3" MARCADAS e a opção "Usar SSL 3.0" DESMARCADA (no meu computador nem tem a opção de "Usar SSL 2.0). Depois de ler vários tópicos sobre isso, copiei todas as DLLs da pasta XMLSec e MinGW da ACBr para as pastas System32 e SysWOW64 do meu computador mas continuou dando o erro. Então desmarquei as opções "Usar TLS 1.0" e "Usar TLS 1.1", deixei somente a opção "Usar TLS 1.2" marcada. Então, a mensagem mudou para essa: Lendo mais tópicos vi uma indicação para mudar o SSLib do componente ACBrNFe para libCapicom, então, alterei o meu componente que estava como "libCapicomDelphiSoap" para "libCapicom" e a mensagem que apareceu foi essa: Eu não sei mais o que fazer... Alguém pode me ajudar?
  6. Atualmente utilizo o SSLLib = libCapicomDelphiSoap, só que preciso implementar no sistema o WinCrypt. Estou tentando emitir uma NF-e em homologação utilizando o WinCrypt com as seguintes configurações: SSLLib = libWinCrypt CryptLib = cryWinCrypt HttpLib = httpWinHttp XMLSignLib = xsMsXML Só que ao tentar verificar o status do serviço um erro ocorre: --------------------------- Acbrnfe_demo --------------------------- WebService Consulta Status serviço: - Inativo ou Inoperante tente novamente. Erro Interno: 12032 Erro HTTP: 0 Falha Recebendo Dados. Erro:Erro: 12032 - 2\Exemplos\ACBrDFe\ACBrNFe\Delph¼� <-- Esta mensagem de erro aqui varia toda vez que tento enviar --------------------------- --------------------------- Se eu trocar o HttpLib para httpWinINet ou httpOpenSSL funciona corretamente. Alguém saberia me informar porque o erro ocorre e como corrigir? Meu SO é Windows 10 e utilizo Delphi 7
  7. Depois que eu atualizei os fontes e mandei pros clientes estou tendo um problema muito sério O primeiro cupom sai. Mas o segundo e qualquer outra coisa como cancelar, emitir outro, ou qualquer coisa que envolva nfce simplesmente informa Inativo ou inoperante tente novamente erro interno 12157 erro http0 erro requisição não enviada o que pode tá acontecendo? Meu sistema estava funcionando perfeitamente até ontem. Já tinha feito as alterações pra rotina novas. Estava tudo ok. Aí hoje nenhum cliente tá funcionando.
  8. Boa tarde, Estamos a alguns dias com dificuldade para emitir NFC-e, estou com um certificado A1 e se eu utilizar o libCapicom tudo funciona corretamente, envio de notas, inutilização, etc. Mas se simplesmente mudo para libOpenSSL recebo este retorno: Erro Interno: 10091 Erro HTTP: 500 Network subsystem is unusable Até o momento o que consegui identificar é que pode ser algo com alguma DLL que as classes do OpenSSL utilizam, porquê se eu trocar a configuração pra Capicom vai que é uma beleza. Também quando estou testando com o OpenSSL e deixo a aplicação aberta, volta e meia do nada dispara uma exceção, depurando no delphi eu vi uma mensagem com o método "CertFreeCertificateContext" de alguma DLL. Fiz os testes no demo do ACBr, e dá a mesma mensagem, apenas fiz a configuração básica (caminho do certificado, senha do certificado, CNPJ da empresa) e executei o Status de Serviço. Preciso saber se tem alguma coisa a mais que posso fazer, ou se é algo com o webservice da SEFAZ, pois no final da semana passada usando o libCapicom estava dando erro de Cadeia de Certificados, hoje eu só liguei o PC e tentei enviar novamente e funcionou com libCapicom
  9. Boa noite, Estou enfrentando problemas ao consultar a situação do lote da NFS-e no WebISS Aracaju. Meu sistema primeiro envia o lote e depois consulta a situação deste lote. São tarefas separadas. Não consigo consultar a situação de nenhum lote após enviar um lote. Quando tento consultar a situação de um lote que acabou de ser enviado, o webservice retorna o erro "Erro Interno: 0 Erro HTTP: 500". Ao que parece é um erro do servidor, do webservice, um erro da aplicação deles. Isto só acontece logo apos eu enviar o lote. Mas por incrível que pareça, se eu fechar minha aplicação e rodar ela novamente, o meu sistema consegue consultar a situação deste lote normalmente. É como se o ACBr entrasse em falha após ter enviado um lote, impedindo de consultar sua situação. Já debuguei inúmeras vezes mas não consegui achar nada suspeito que possa estar gerando esse erro. Estou perguntando aqui porque já esgotei todas as possibilidades de testes. Ja testei o ACBrNFSe.Enviar(ALote: String; Imprimir: Boolean) e o mesmo problema acontece com ele, já tentei enviar o lote e consultar pelo programa exemplo do ACBr e o mesmo acontece, tem que fechar e abrir pra conseguir consultar a situação. Acho que não seja um problema do webiss
  10. Segue o Retorno do erro e o envio do acbr para a sefaz NFE.CriarEnviarNFe( [identificacao] NaturezaOperacao=VENDA COMB. LUBR. ADQ/REM TERC. COM modelo=55 Serie=1 Codigo=7058 Numero=7058 Serie=1 Emissao=01/10/2013 Saida=01/10/2013 Tipo=1 FormaPag=1 Finalidade=0 [Emitente] CNPJ=02653054000181 IE=0620052700096 Razao=LUBRIFICANTES GOIANIA LTDA Fantasia=LUBRIFICANTES GOIANIA LTDA Fone=34328430 CEP=31193010 Logradouro=RODOVIA MG 05 Numero=217 Complemento=. Bairro=VILA BRASILIA CidadeCod=3106200 Cidade=BELO HORIZONTE UF=MG [Destinatario] CNPJ=08018197000106 IE=0010173850057 ISUF= NomeRazao=JC SANTOS TRANSPORTES LTDA ME Fone=30223999 CEP=31615250 Logradouro=VILARINHO Numero=2733 Complemento= Bairro=VENDA NOVA CidadeCod=3106200 Cidade=BELO HORIZONTE UF=MG [Produto001] CFOP=5655 Codigo=00000018 Descricao=TOTAL RUBIA TIR 4000 15W40 NCM=27101932 Unidade=BL Quantidade=2.000 ValorUnitario=165.00 ValorTotal=330.00 qTrib=2.000 vUnTrib=165.00 [Combustivel001] cProdANP=620505001 UFCONS=MG [iCMS001] CST=60 Origem=0 [Total] BaseICMS=0.00 ValorICMS=0.00 ValorIPI=0.00 ValorProduto=330.00 ValorNota=330.00 [Transportador] FretePorConta=0 NomeRazao= Placa= UFPlaca= [Volume001] Quantidade=2 Especie=VOLUME PesoLiquido= PesoBruto= [Duplicata001] Numero=7058 DataVencimento=31/10/2013 Valor=330.00 ,1,1) ERRO: Um erro interno foi detectado, mas a fonte é desconhecida
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.