Jump to content

botao.pngbotao.png

PARA DEVS E SW. HOUSES
Novos Palestrantes e Patrocinadores confirmados!

dia-do-acbr-online.png  

Saiba Mais

botao.pngbotao.png

botao.pngbotao.png

Ofertas Embarcadero
Descontos de até 35%

Saiba Mais

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png
  • Este tópico foi criado há 1063 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

Olá Amigos !

 

Estou tendo problema ao emitir DANFE, com certificado A3. Ao clicar para Processar o sistema emite o erro: "Não há suporte para o tipo de Provedor de Serviços de Criptografia '0' " e só consigo processar a DANFE se desinstalar o driver do certificado e instalá-lo novamente. O certificado é da empresa SafeNet e já utilizei versões de driver do mais antigo ao o mais atualizado que consta no site, mas o erro continua.

Já reinstalei várias vezes o capicom. Eu suspeito que o Windows esteja com algum problema de configuração que eu não consigo decifrar de maneira alguma.

Eu vi que existe um tópico do ano passado com um problema semelhante, mas com o certificado A1, o meu caso é A3.

 

Preciso muito resolver este problema, pois estou dependendo disso para finalizar esta situação em um cliente.

 

Link to post
Share on other sites
  • 3 years later...
  • Este tópico foi criado há 1063 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...