Jump to content

Assista click.png tectoy.png

C6 chamada_c6.png botao.png

  • Este tópico foi criado há 2416 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Boa tarde a todos.

Gostaria de obter uma informação, se possível. O que vou relatar acontece em alguns clientes, e não é constante. Ao enviar a NFe, depois de um tempo ele retorna esse erro da imagem em anexo, e a NFe, não sai ou sai sem protocolo de autorização. Ai o usuário tenta emitir novamente e da duplicidade, e ai tenho que efetuar a consulta novamente, para que o protocolo de autorização seja anexado ao xml para a NFe ficar valida. eu uso as seguinte configurações: 

AjustarAut=0
Aguardar=5000
Tentativas=5
Intervalo=2000

Por favor alguém poderia me orientar para que eu possa resolver esse detalhe

muito obrigado

paulinho

IMG_3008.JPG

Link to comment
Share on other sites

  • Membros Pro

bom dia italo

obrigado pelo retorno. eu uso o trunk2, mas essa propriedade eu não consegui localizar no demo da NFe. somente essas:

 AjustarAut=0
Aguardar=5000
Tentativas=5
Intervalo=2000

poderia me informar onde consigo alterar essa propriedade. qual é o default dela?

obrigado paulinho

Link to comment
Share on other sites

  • Membros Pro

bom dia italo

obrigado pelo retorno. eu uso o trunk2, mas essa propriedade eu não consegui localizar no demo da NFe. somente essas:

 AjustarAut=0
Aguardar=5000
Tentativas=5
Intervalo=2000

poderia me informar onde consigo alterar essa propriedade. qual é o default dela?

obrigado paulinho

Italo consegui. muito obrigado

  • Like 1
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.