Ir para conteúdo
  • Cadastre-se

Fórum do Projeto ACBr

Faça parte da nossa comunidade.
Cadastre-se gratuitamente em nosso fórum para terá acesso ilimitado e interagir nos tópicos e fazer novas perguntas
Cadastre-se
Notícias do ACBr
Jéter Rabelo Ferreira

ACBrCEP - Erro 404

Recommended Posts

Bom dia, fiz as atualizações e a consulta por CEP funcionou perfeitamente, porém ao tentar consultar por logradouro só tenho o retorno:

"Nenhum WebService selecionado". Verifiquei na procedure ConfigurarComponente  e o valor para o ACBrCEP1.WebService está sendo informado

assim como na consulta por CEP. Alguém tem alguma sugestão do que possa ser?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Daniel Simoes disse:

Esse novo WebService, não oficial dos correios não permite a consulta por Logradouro..

Use outro WebService que permita...

 

Hum...vlw Daniel ...vc tem alguma sugestão de algum  da lista do componente para que eu possa utilizar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/03/2016 at 13:01, Daniel Simoes disse:

Aqui tá funcionando normal...

ACBrCEP.jpg

Tem como mandar este modelo para eu testar. Estou com o mesmo problema e não consigo resolver.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Atenção !!  Este tópico está sem resposta há mais de 120 dias.

×