Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

DANFE Fortes não imprime código do produto


  • Este tópico foi criado há 2010 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Depois da ultima atualização do acbrnfe notei que o Danfe não está imprimindo o codigo do produto, mesmo trocando o valor da propriedade larguracodprod ele não sai. Se eu imprimo o XML gerado na versão anterior o codigo sai normalmente. Estou usando delphi XE5 fortes report CE.

 

Grato

 

Link to comment
Share on other sites

  • Consultores

Seu fortes está atualizado? recentemente foi subido modificações pra lá!

da mesma forma o acbr foi recompilado?

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to comment
Share on other sites

3 horas atrás, Juliomar Marchetti disse:

Seu fortes está atualizado? recentemente foi subido modificações pra lá!

da mesma forma o acbr foi recompilado?

Oi Juliomar acabei de ver, sim está atualizado e o acbr foi recompilado, continua na mesma o executavel que eu tenho com a versão anterior imprime o codigo do produto já o novo nao imprime, e o estranho é que é só com o codigo do produto, o restante do DANFE está perfeito, inclusive com os novos recursos (a fonte mais legivel por exemplo).

 

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.