Jump to content

Assista tectoy.png

ACBR NFSE para Novo Hamburgo parou de funcioar de novo???


danielpohren
  • Este tópico foi criado há 2306 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Boa tarde...

Após alguns meses funcionando perfeitamente, atualizei esta semana os fontes do ACBR (hoje inclusive) e a nota de Novo Hamurgo (issnet) parou de novo de funcionar...

Erro: Uma conexão com o servidor não pôde ser estabelecida

Botei executável do início de março no cliente, voltou a mandar as notas de serviço....

Mudou alguma coisa no acbrnfse? de uns 1 dias pra cá?

Link to comment
Share on other sites

Debugando notei algumas coisas:

 

ACBrDReWebService.PAS

Linha 320:  if (FPConfiguracoes.Certificados.NumeroSerie <> '') <- Valor  da Propriedade NumeroSerie: '58DCF0533136B5CD', ou seja, certificado carregado OK

 

ACBrHTTPReqResp.PAS

Linha 449: if HttpSendRequest(pRequest, nil, 0, Pointer(FData), Length(FData)) then <- Aqui retorna False... Não sei se ajuda, mas FData tem o XML dentro, e está assinado

O Erro que dá:

Erro Interno: 12029
Erro HTTP: 0
Erro: Requisição não enviada.
12029 - Uma conexão com o servidor não pôde ser estabelecida

Link to comment
Share on other sites

  • Este tópico foi criado há 2306 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.