Jump to content

Problema desde a tarde de ontem


danielpohren
Go to solution Solved by RodrigoDestiny,
  • Este tópico foi criado há 1468 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Boa tarde,

Estou com o problema ocorrendo também a semana toda. Porém só ocorre em clientes com Windows 7 e com o Internet Explorer com versão inferior à 11. Até então mudando a configuração no IE 9 estava resolvendo o problema (Deixando marcado o TLS 1.0 e o SSL 2.0 apenas).

Porém como nem tudo são flores na vida, os clientes em grande maioria utilizam os sistemas bancários, e adivinha? o TLS 1.1 e 1.2 são marcados ao acessarem a página do banco e automaticamente a aplicação deixa de enviar os documentos (NF-e e CT-e).

Resolvi "fuçar" um pouco mais em um cliente com windows 7 e atualizei o IE para o 11, todas as opções TLS estavam marcadas por padrão(1.0, 1.1, 1.2). FUNCIONOUUU.... PORÉM COM RESALVAS: O SSL 2.0 não pode estar marcado (por padrão após atualizar acaba trazendo desmarcado o SSL 2.0 ).

Pesquisei a respeito e caí na página 18 do manual da 3.0, uso do SSL 3.0 e TLS 1.2 : http://www.cte.fazenda.gov.br/portal/exibirArquivo.aspx?conteudo=bx74pJ8hXaM=

Espero ter ajudado (se este for a única solução só será trabalhoso atualizar cliente por cliente).

  • Like 1
Link to comment
Share on other sites

  • 1 year later...

Olá pessoal.

Estou com o mesmo problema, porém, mudei todas as configurações para todas as opções possíveis e imaginárias e nada. Segui várias dicas. Vejam em anexo.

Nada faz funcionar.

Alguém tem alguma sugestão, além dessas que já foram passadas?

sites.txt

Edited by rblsystem
Link to comment
Share on other sites

 

O pior é que o Windows 7 não permite atualizar o IE para uma versão mais recente. O instalador retorna dizendo que não é possível instalar e ponto final.

Aqui tbm tem casos que no Windows 7 vai e em outros não vai. O que será que acontece com esses que não vão? Deve estar faltando alguma coisa nele.

Link to comment
Share on other sites

  • Este tópico foi criado há 1468 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.