Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

  • Este tópico foi criado há 820 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

Eu, fiz todos os testes e atualizei meu sistemas para as novas funcionalidades da versão 4.0, NF-e GO funcionando 100%, só esperando agora chegar a época de produção, fiz os teste com o ACBrNFe Demo e tudo funcionou... realmente vou concordar com os colegas, deve ser o seu Windows, só passei por esse erro quando não estava usando SSLType = LT_TLSv1_2 ...


Analysis and System Development - Delphi Programmer - Computer Technician - Developing solutions together

 

Share this post


Link to post
Share on other sites

Sr @GILBERTO FARIA manda pra mim esse executável seu ai, deixe-me ver aqui se funciona comigo.

[email protected]

Edited by bilogyn
Identificar

Analysis and System Development - Delphi Programmer - Computer Technician - Developing solutions together

 

Share this post


Link to post
Share on other sites
Em 27/06/2017 at 10:02, claudiomar_nca disse:

Senhores, gostaria de uma ajuda.

  Hoje terminei de fazer todas as implementações para emissão da NFe no estado de Goiás, só que o sistema está me retornando o seguinte erro:

Rejeição: Cabeçalho - Falha no Schema XML.

Verificando no XML não encontrei nada que possa está ocasionando esse problema. EM ANEXO.
 

Aprofundando as pesquisas, não encontrei a URL para autorização da NFe do meu estado, para a versão 4.0.

Peço ajuda para tentar sanar esse problema, desde já eu agradeço pela atenção.

NFe52170626300367000114550010000000601000000609.xml

Você atualizou o arquivo ACBrNFeServicos.ini que vem na pasta ...\Fontes\ACBrDFe\ACBrNFe?

ACBrNFe.Configuracoes.Arquivos.IniServicos  := ExtractFilePath(Application.ExeName)+ 'ArqINI\ACBrNFeServicos.ini';

Só esta disponível o ambiente de homologação.

  • Like 1

Analysis and System Development - Delphi Programmer - Computer Technician - Developing solutions together

 

Share this post


Link to post
Share on other sites

Usei o ACBrNFe_demo.exe, os print's que eu mandei nas paginas anteriores todas foram com ele... então pra saber se é algum problema no acbrmonitorplus, me manda o que você compilou pra mim ver aqui se funciona na minha maquina.


Analysis and System Development - Delphi Programmer - Computer Technician - Developing solutions together

 

Share this post


Link to post
Share on other sites

bom dia realizei diversos testes em diversos computadores,   com versoes diferentes de windows, 

usando no acbr versao nota 3.00,   e depois usando versao nota 4.00 configurado, para  descobrir o que esta acontecendo

todos deram os mesmos erros 

- Inativo ou Inoperante tente novamente.
Erro Interno: 12175
Erro HTTP: 0
Falha Recebendo Dados. Erro:Erro: 12175 - Um ou mais erros foram encontrados no certificado Secure Sockets Layer (SSL) enviado pelo servidor

nao sei se a sefaz-go parece ser a sefaz-go, pois entrei em diversos clientes,  e mudei o acbrmonitor para versao 4.00 e fiz o testes de status de serviço,  e todos deram as mesmas mensagens  

Share this post


Link to post
Share on other sites
1 hora atrás, GILBERTO FARIA disse:

bom dia,  vou mandar o xml,  que gero pelo sistema,  ai vc mande pelo acbrmonitor,  teste,,  para ver se consegue mandar,  ok

pois esta dando erro no acbrmonitorplus,  qdo envio o xml para sefaz

52170805672706000113550030000025441000025440-nfe.xml

Fiz o teste com o seu XML no AcbrNFe_demo, alterei o CNPJ e a IE pra poder usar meu certificado...

image.png.897de43fef547d5a6efbb0c5188f5c22.png

Vou ver se identifico o problema aqui, mas vou postar o resultado pra ver se mudamos o foco do problema, pois eu testei um XML meu e vai sem problema, e comparando os dois pelo PSPad não identifiquei o problema no seu.

 

52170805672706000113550030000025441000025440-nfe.xml

52170819704068000180550010000002881000002889-nfe.xml


Analysis and System Development - Delphi Programmer - Computer Technician - Developing solutions together

 

Share this post


Link to post
Share on other sites

Sr. @GILBERTO FARIA tenta fazer o mesmo teste que eu fiz, altere o meu XML, com o CNPJ e a IE do seu certificado e tente envia-lo, vejamos o resultado do meu XML no seu sistema...


Analysis and System Development - Delphi Programmer - Computer Technician - Developing solutions together

 

Share this post


Link to post
Share on other sites

no meu nem chega a isto,  e que mando pelo acbrmonitorplus,  e vc esta usando  AcbrNFe_demo,  no meu se entrar no monitorplus,  em teste,  e mandar verifica status no sefaz,  ja da erro,  

mas tudo bem,  vamos ver porque esta dando falha no xml

vou verificar se tem diferença

 

Share this post


Link to post
Share on other sites

e nao estou entendendo, o porque ,  tem como vc passar as configuraçoes do acbrmonitorplus,  e fazer um teste dentro do acbrmonitorplus, com este xml,   se possivel mande o print pelo paint,  se possivel,, 

Share this post


Link to post
Share on other sites
1 minuto atrás, GILBERTO FARIA disse:

e nao estou entendendo, o porque ,  tem como vc passar as configuraçoes do acbrmonitorplus,  e fazer um teste dentro do acbrmonitorplus, com este xml,   se possivel mande o print pelo paint,  se possivel,, 

Eu não sou Usuário SAC, não tenho os fontes do ACBrMonitorPLUS nos meus fontes do ACBr, se puder me mandar o executável compilado, eu testo aqui "[email protected]".


Analysis and System Development - Delphi Programmer - Computer Technician - Developing solutions together

 

Share this post


Link to post
Share on other sites
2 horas atrás, GILBERTO FARIA disse:

- Inativo ou Inoperante tente novamente.
Erro Interno: 12175
Erro HTTP: 0
Falha Recebendo Dados. Erro:Erro: 12175 - Um ou mais erros foram encontrados no certificado Secure Sockets Layer (SSL) enviado pelo servidor

Parece ser algo errado no seu certificado...

Corra de certificados A3, assim como o vampiro corre da cruz... Eles são o pesadelo da turma do suporte...

Compre um certificado A1, por +- R$ 185,00 e resolva os seus problemas...

  • Haha 1

Consultor SAC ACBr

Daniel Simões de Almeida
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Share this post


Link to post
Share on other sites

Veja o funcionamento, da última versão do MonitorPLUS, com um certificado A1 e WinCrypt

image.png

image.png


Consultor SAC ACBr

Daniel Simões de Almeida
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Share this post


Link to post
Share on other sites

Boa tarde!

Já fiz todos os testes possiveis referente a NFCe para GO 4.0 e sempre mim da o mesmo erro Rejeição: Cabeçalho - Falha no Schema XML, ja use OpenSS, WInCrypt, Capicom e nada, estou usando win 10 e certficado digital A1, mesmo instalando no windows ou buscando pelo caminho do certificado como na imagem acima isso tudo usando o demo, e ainda tem mais ja na NFe ao mudar no campo Modelo Documento Fiscal funciona blz, como pode isso!?


Dangelo Porto

Share this post


Link to post
Share on other sites

Pessoal, boa noite!

Ainda temos um problema com o ambiente de homologação de Goiás quando é usado a openssl.

O interessante é que funciona em ambiente de produção, mas em homologação não.

Vou enfatizar novamente que isso acontece apenas com a lib OpenSSL.

Em Windows eu consigo contornar isso facilmente usando winCrypt, mas em Linux ainda não visualizei nenhuma solução.

Entrei em contato com o suporte aqui de Goiás e eles ficaram de me responder... Mas não entendem nada quando eu digo OpenSSL e etc...

Se alguém tiver qualquer ideia do que fazer, será de grande valia a ajuda. Mas, por favor, tem que ser com OpenSSL.

Desde já, grato pela atenção de todos.

 

 

 

 

Share this post


Link to post
Share on other sites

Qual é exatamente a mensagem de erro ?

Como reproduzir o problema no Demo do ACBrNFe ?


Consultor SAC ACBr

Daniel Simões de Almeida
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Share this post


Link to post
Share on other sites

Estou enfrentando o mesmo problema para emissão NFC-e no estado GO (tanto homologação qnt produção)

Consulta Status do Serviço: Rejeição: Cabeçalho - Falha no Schema XML.

Para NF-e funciona normalmente para os dois ambientes.

Alguma solução?

Fontes atualizados e instalados hj.

Share this post


Link to post
Share on other sites

Fiz as configurações confome imagem do Daniel Simoes

Usando SEFAZ Bahia tenho esse retorno

Erro: 12175 - Um ou mais erros foram encontrados no certificado Secure Sockets Layer (SSL) enviado pelo servidor

Podem me orientar por favor

Mudando o certificado para um do Maranhão o erro muda para 500

Onde estou errando?

 

 

 

nfe4_erro1.jpg

nfe4_erro2.jpg

Edited by israeloplopes
Imagem estava errada

Share this post


Link to post
Share on other sites

Bom  dia israeloplopes 

Ja aconteceu diversos erros, um dos erros que provavelmente e este dai que informou,  e que o windows estava desatualizado,  fiz atualizações do windows,  e funcionou,  o meu era windows 7,  so ir em painel de controle,  e fazer atualização.   

Erro: 12175 - Um ou mais erros foram encontrados no certificado Secure Sockets Layer (SSL) enviado pelo servidor

este erro,   provavelmente falta informar o  o  TLS 1.2,    painel de controle,  opções internet,  avançados,  e marcar , eu uso todos marcados.

 

Edited by GILBERTO FARIA
mais informações

Share this post


Link to post
Share on other sites
2 horas atrás, israeloplopes disse:

Erro: 12175 - Um ou mais erros foram encontrados no certificado Secure Sockets Layer (SSL) enviado pelo servidor

Podem me orientar por favor

Mudando o certificado para um do Maranhão o erro muda para 500

Além do que o @GILBERTO FARIA indicou.

Houve alterações recentes nos webservices da Bahia.

Tente atualizar o arquivo ACBrNFeServicos.ini, e usar uma versão atualizada do ACBrMonitorPLUS, assinando e baixando a versão SAC ou compilando pelos fontes do repositório.

  • Like 2

Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Share this post


Link to post
Share on other sites
  • Este tópico foi criado há 820 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui
Guest
This topic is now closed to further replies.

×
×
  • Create New...