Jump to content

2 Dia do ACBr

Confira o nosso time de palestrantes
Quero conhecer o Evento

Nova Loja Oficial
loja.projetoacbr.com.br
Ajude o projeto a crescer, com estilo

Comprar

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

xidrax

ANSWERED erro ao instalar: ACBrInstall_Trunk2

Recommended Posts

Boa Tarde, sou novo aqui, estou instalando o acbr e me deparei com o seguinte erro:

-Borland Delphi Version 15.0
Copyright (c) 1983,2002 Borland Software Corporation
C:\ACBr\Fontes\ACBrDFe\ACBrNFe\DANFE\NFe\Fortes\ACBrNFeDANFeRLPaisagem.pas(1554) Error: Undeclared identifier: 'FineTuneAngleLabels'
C:\ACBr\Fontes\ACBrDFe\ACBrNFe\DANFE\NFe\Fortes\ACBrNFeDANFeRLClass.pas(155) Fatal: Could not compile used unit '..\..\..\..\..\..\..\Fontes\ACBrDFe\ACBrNFe\DANFE\NFe\Fortes\ACBrNFeDANFeRLPaisagem.pas'
Compilation failure
Erro ao compilar o pacote "ACBr_NFeDanfeRL.dpk".

Abortando... Ocorreram erros na compilação dos pacotes.

segue algumas foto caso precise. 

E já tentei fazer outros procedimentos :

-instalar o forts, instalar o acbr  removendo os arquivos antigos...,

fortes baixado aqui do forum mesmo, "fortesreport-ce-master".

 

Capturar1.JPG

Capturar2.JPG

Capturar3.JPG

Capturar4.JPG

log_Delphi_7.txt

Share this post


Link to post
Share on other sites

O Erro é porque seu Fortes reports está com versão antiga

a versão que deve ser usada é do github o frce

você possui alguma cópia em algum lugar do fortes antigo em seu micro

  • Thanks 1

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar  telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP

Share this post


Link to post
Share on other sites
1 hora atrás, Juliomar Marchetti disse:

O Erro é porque seu Fortes reports está com versão antiga

a versão que deve ser usada é do github o frce

você possui alguma cópia em algum lugar do fortes antigo em seu micro

Julio obrigado pela dica, era isso mesmo e também encontrei outro tópico com o mesmo problema e resolveu o meu :

Obrigado problema resolvido ! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...