Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

NT 2018.001 - subcontratação


sergiom
  • Este tópico foi criado há 1237 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • 1 month later...

Estou passando por este problema com um cliente hoje, aparentemente está tudo correto mas na hora da transmissão a Sefaz retorna a rejeição "Rejeição: Município de início e fim de prestação do CT-e de subcontratação devem ser iguais ao CT-e subcontratado"

O CT-e da Transportadora contratante foi emitido da seguinte forma:
Cidade do emitente: CURITIBA/PR
Início da prestação: CIANORTE/PR
Fim da prestação: DIVINOPOLIS/MG

Já a transportadora subcontratada está tentando emitir da seguinte forma:
Cidade do emitente:
PRESIDENTE PRUDENTE/SP
Início da prestação: CIANORTE/PR
Fim da prestação: DIVINOPOLIS/MG
Documento anterior referenciado: Chave do CT-e citado acima

 

Minha dúvida é se mudou alguma coisa, porque pelo que eu vi está tudo certo, a única diferença é que no CT-e da contratante o tomador é o remetente já no CT-e que a subcontratada está tentando enviar o tomador é a empresa contratante, o que aparentemente está correto e não deveria resultar na rejeição.

O estranho é que esse cliente emitiu um outro CT-e de subcontratação no dia 10/07/2018 praticamente igual a este, mudando apenas o destinatário, porém ele também era de uma cidade MG. Mais alguém está passando por este problema novamente? Ou tem alguma coisa errada na forma como o cliente está emitindo o documento?

Desde já, obrigado!

Link to comment
Share on other sites

4 minutos atrás, Renato Chiari disse:

Estou passando por este problema com um cliente hoje, aparentemente está tudo correto mas na hora da transmissão a Sefaz retorna a rejeição "Rejeição: Município de início e fim de prestação do CT-e de subcontratação devem ser iguais ao CT-e subcontratado"

O CT-e da Transportadora contratante foi emitido da seguinte forma:
Cidade do emitente: CURITIBA/PR
Início da prestação: CIANORTE/PR
Fim da prestação: DIVINOPOLIS/MG

Já a transportadora subcontratada está tentando emitir da seguinte forma:
Cidade do emitente:
PRESIDENTE PRUDENTE/SP
Início da prestação: CIANORTE/PR
Fim da prestação: DIVINOPOLIS/MG
Documento anterior referenciado: Chave do CT-e citado acima

 

Minha dúvida é se mudou alguma coisa, porque pelo que eu vi está tudo certo, a única diferença é que no CT-e da contratante o tomador é o remetente já no CT-e que a subcontratada está tentando enviar o tomador é a empresa contratante, o que aparentemente está correto e não deveria resultar na rejeição.

O estranho é que esse cliente emitiu um outro CT-e de subcontratação no dia 10/07/2018 praticamente igual a este, mudando apenas o destinatário, porém ele também era de uma cidade MG. Mais alguém está passando por este problema novamente? Ou tem alguma coisa errada na forma como o cliente está emitindo o documento?

Desde já, obrigado!

Estou com este problema também Renato, até poucos dias atrás estava autorizando. Minha conclusão é que está valendo a regra de subcontratação somente para chaves de acesso que existam na base de dados da SEFAZ Autorizadora.

Link to comment
Share on other sites

14 horas atrás, Rodrigo Nakamura disse:

Estou com este problema também Renato, até poucos dias atrás estava autorizando. Minha conclusão é que está valendo a regra de subcontratação somente para chaves de acesso que existam na base de dados da SEFAZ Autorizadora.

Na nota técnica diz que "A validação será possível somente para chaves de acesso que existam na base de dados da SEFAZ Autorizadora". Neste caso, como as transportadoras são de estados diferentes, a Sefaz de SP não possui a "chave" emitida no PR e por isso esta mostrando o erro de forma incorreta, você acredita que seja isso?

Link to comment
Share on other sites

Boa Tarde

A mensagem que estou recebendo de SP é Rejeição: Município de início e fim de prestação do CT-e de subcontratação devem ser iguais ao CT-e subcontratado [chCTe: Object reference not set to an instance of an object.] 

No meu caso é padronizado eu não consigo fazer subcontratação com emissor de SP quando o CTe subcontratado é de outro estado.

Está meio claro pra mim que é erro sistêmico na SEFAZ de SP e eles não estão conseguindo achar a chave do CTe de outro estado (através do AN provavelmente).

Só que caso eles deveriam IGNORAR a validação ao invés de disparar o erro.

Pensei q poderia ser CNPJ errado mas testei a mesma operação em outra UF e funcionou

Fiz CTe de subcontratação de um CTe de SP e funcionou

Realmente é problema com estados diferentes, unica e exclusivamente em SP

Link to comment
Share on other sites

  • Moderadores
23 minutos atrás, rjdanielcosta disse:

Boa Tarde

A mensagem que estou recebendo de SP é Rejeição: Município de início e fim de prestação do CT-e de subcontratação devem ser iguais ao CT-e subcontratado [chCTe: Object reference not set to an instance of an object.] 

No meu caso é padronizado eu não consigo fazer subcontratação com emissor de SP quando o CTe subcontratado é de outro estado.

Está meio claro pra mim que é erro sistêmico na SEFAZ de SP e eles não estão conseguindo achar a chave do CTe de outro estado (através do AN provavelmente).

Só que caso eles deveriam IGNORAR a validação ao invés de disparar o erro.

Pensei q poderia ser CNPJ errado mas testei a mesma operação em outra UF e funcionou

Fiz CTe de subcontratação de um CTe de SP e funcionou

Realmente é problema com estados diferentes, unica e exclusivamente em SP

Você está tributando esse ct-e de subcontratação? Talvez o problema seja esse? SP não querendo perder arrecadação.

Link to comment
Share on other sites

Boa Tarde 

Tem lógica pois realmente é CST: 41 Isento .. e é só SP.

Eu tenho filiais no Brasil todo, e só em SP estou tendo esse problema, o drama é que o meu contratante determina qual CNPJ fará o serviço e está uma loucura pois são quase 500 ctes por dia nessa situação.

Liguei pro atendimento e eles me disseram que está tudo OK, a menina do fiscal foi lá e eles disseram que havia um problema que estavam resolvendo 

E liga o alerta o fato de subcontratação com CTe de origem SP funciona.

O drama que com meus contratantes eu sou o único que faz esse tipo de operação, daí fica brabo trocar informação se mais alguém está com o mesmo problema

Link to comment
Share on other sites

Boa Tarde

Rodrigo

O que em tese não deveria influenciar, não entendo muito da parte fiscal, mas para esse tipo de caso existe o CST 41.

Eles estão se fazendo de sonsos pois quando fala que é esse erro eles já dão a mensagem padrão que está tudo OK e deve-se entrar em contato com ao fale conosco e que não existe previsão de resposta, que é conforme a demanda no horário comercial

Link to comment
Share on other sites

 

O meu cliente determina em qual CNPJ eu devo emitir o CTe (questão comercial), e ao invés dele determinar o CNPJ de Joinville ele determinou o de São Paulo.

Eu na marra "quebrei" a regra e emiti no CNPJ de Santa Catarina.

Para nenhum dos meu contratantes consegui gerar conhecimento de subcontratação em São Paulo (sendo de outro estado), quando o de Orgiem é São Paulo eu consigo

Ontem a noite consegui gerar subcontratação com emissor do RJ e origem SP, ou seja, o drama é SP

Link to comment
Share on other sites

1 hora atrás, rjdanielcosta disse:

 

O meu cliente determina em qual CNPJ eu devo emitir o CTe (questão comercial), e ao invés dele determinar o CNPJ de Joinville ele determinou o de São Paulo.

Eu na marra "quebrei" a regra e emiti no CNPJ de Santa Catarina.

Para nenhum dos meu contratantes consegui gerar conhecimento de subcontratação em São Paulo (sendo de outro estado), quando o de Orgiem é São Paulo eu consigo

Ontem a noite consegui gerar subcontratação com emissor do RJ e origem SP, ou seja, o drama é SP

Entendi... O complicado que ficamos de mãos atadas, o suporte da Sefaz é o mesmo que nada...

Qualquer novidade vou retornando aqui, abraços!

Link to comment
Share on other sites

Há um tempo atrás aqui em MG estava com esse problema, mas era um erro na SEFAZ daqui, pode ser o caso de vcs também, passou a dar esse erro de uma hora para outra e depois sem alteração nenhuma voltou a dar certo.

Há um tempo atrás aqui em MG estava com esse problema, mas era um erro na SEFAZ daqui, pode ser o caso de vcs também, passou a dar esse erro de uma hora para outra e depois sem alteração nenhuma voltou a dar certo. 

E viva as repartições públicas do nosso pais!!!!!!

  • Like 1
Link to comment
Share on other sites

  • Este tópico foi criado há 1237 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.