Jump to content

2 Dia do ACBr

Ingressos esgotados! Agradecemos a todos os inscritos.
Site do Evento

Nova Loja Oficial
loja.projetoacbr.com.br
Ajude o projeto a crescer, com estilo

Comprar

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Joao Ribeiro Pessoa

ANSWERED 106 Lote não localizado

Recommended Posts

Bom dia a todos,

As UFs: RN, CE, SC entre outras se utilizam da SEFAZ-Virtual do RS.

Se a SEFAZ-RS para por problemas ou manutenção a SEFAZ-Virtual do RS (SVRS) também para.

Logo todas as UFs que se utilizam da SVRS param também.

A solução é simples, enviar os conhecimentos para a SVCSP - SEFAZ Virtual de Contingência de SP.

Quando a SEFAZ-RS e SVRS voltar a funcionar normal todos os CT-e enviados para SVCSP serão replicados automaticamente para a SEFAZ-RS ou SVRS.

Mais informações: página 217 do Manual do CT-e versão 3.00 - item: 2.1.3 SVC – Sistema Virtual de Contingência 

Espero ter ajudado.

 

  • Like 1

Consultor SAC ACBr Italo Jurisato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Share this post


Link to post
Share on other sites
6 minutos atrás, Italo Jurisato Junior disse:

Bom dia a todos,

As UFs: RN, CE, SC entre outras se utilizam da SEFAZ-Virtual do RS.

Se a SEFAZ-RS para por problemas ou manutenção a SEFAZ-Virtual do RS (SVRS) também para.

Logo todas as UFs que se utilizam da SVRS param também.

A solução é simples, enviar os conhecimentos para a SVCSP - SEFAZ Virtual de Contingência de SP.

Quando a SEFAZ-RS e SVRS voltar a funcionar normal todos os CT-e enviados para SVCSP serão replicados automaticamente para a SEFAZ-RS ou SVRS.

Mais informações: página 217 do Manual do CT-e versão 3.00 - item: 2.1.3 SVC – Sistema Virtual de Contingência 

Espero ter ajudado.

 

Bom dia, Italo

eu sempre achei que a contingencia era "liberada" pelo SEFAZ, de origem e nao adiantava mudar para o outro servidor por conta.

Vou testar entao.

 

obrigado pela resposta..

 


Rene Melo

Share this post


Link to post
Share on other sites

Bom dia Rene,

A SEFAZ de Contingência é liberada para uma determinada UF se esta solicitar.

Bom dia Jonas,

No seu caso o emitente é de qual UF.

Pois lembre-se que as UF que se utilizam da SEFAZ-Virtual do RS e o RS se utilizam da SVC-SP.

Por outro lado as demais UF que se utilizam da SEFAZ-Virtual de SP e SP se utilizam da SVC-RS.


Consultor SAC ACBr Italo Jurisato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Share this post


Link to post
Share on other sites
10 minutos atrás, jonasfronchetti disse:

Bom dia.

Ao enviar os conhecimentos para a SVCSP retorno a seguinte mensagem:

SVC-SP desabilitada pela SEFAZ Origem UF.

Então não esta habilitado.

Comigo acontece a mesma coisa, estou no ES que também utiliza a ambiente do RS.
 

2 minutos atrás, afonsindm disse:

Comigo acontece a mesma coisa, estou no ES que também utiliza a ambiente do RS.
 

Coloquei em contingência SVC-RS e consegui transmitir. Foi a unica solução até agora.

Share this post


Link to post
Share on other sites

Bom dia Italo .

O emitente é do RS.

Essa mensagem "106 Lote não localizado" esta dando apenas no CTe em ambiente de produção, em homologação esta normal.

MDFe e NFe ambos estão normal.

 

Share this post


Link to post
Share on other sites

Bom dia, todos os clientes que emitem pelo sefaz do RS estão parados desde a 1:00 da manhã, se tenta enviar para o SVCSP retorna a seguinte mensagem: SVC-SP desabilitada pela SEFAZ de origem UF

Share this post


Link to post
Share on other sites

Em contato coma SEFAZ RS, informaram que estão em manutenção para uma atualização no servidor.

Solicitaram para que fosse aberto o chamado através do link abaixo, e não tem previsão para o prazo de retorno.

Peço que façam suas devidas reclamações, para que agilizem no processo.

www.sefaz.rs.gov.br/Atendimento/Home/

Share this post


Link to post
Share on other sites
28 minutos atrás, tricon disse:

Bom dia, todos os clientes que emitem pelo sefaz do RS estão parados desde a 1:00 da manhã, se tenta enviar para o SVCSP retorna a seguinte mensagem: SVC-SP desabilitada pela SEFAZ de origem UF

Use os SVC-RS! No meu caso funcionou.

Share this post


Link to post
Share on other sites

O mais estranho que o lote é recebido pelo servidor do RS e apos o retorno é essa mensagem 106 Lote não localizado.

Mas ao consultar o CTe enviado o retorno é que ele foi recebido com sucesso e está autorizado.

image.png.e56fc26246ca3a9a4ef939134b11ac9e.pngimage.png.b0f9f2b03abb906faa8cae0ecb819832.pngimage.png.510ac83ea6432bbe9f2f9eb310a326e7.png

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
55 minutos atrás, jonasfronchetti disse:

Bom dia Italo .

O emitente é do RS.

Essa mensagem "106 Lote não localizado" esta dando apenas no CTe em ambiente de produção, em homologação esta normal.

MDFe e NFe ambos estão normal.

 

Também estou  no RS e esta dando o mesmo problema: 106 Lote nao localizado

depois tentei enviar em contingencia para o SVC-SP e deu o mesmo erro !

Como o colega comentou também testei no ambiente de homologação e tive sucesso mas no de produção da o erro.

Share this post


Link to post
Share on other sites

Também estou com o mesmo problema.

Estou contornando da seguinte forma:

Envio o CTe e recebo a rejeição 106 - Lote não localizado

Faço a consulta desse CT-e e me retorna a autorização. Ou seja, fazendo uma consulta posteriormente aí funciona.

Share this post


Link to post
Share on other sites

A sefaz do RS esta recebendo, o problema esta apenas na resposta se um CTe estiver com informações erradas, não vai retorna o erro. Mas caso estiver coreto apenas consulte o CTe e corrija a informação com o retorno do mesmo.

7 minutos atrás, João Alberto Amaral disse:

Também estou  no RS e esta dando o mesmo problema: 106 Lote nao localizado

depois tentei enviar em contingencia para o SVC-SP e deu o mesmo erro !

Como o colega comentou também testei no ambiente de homologação e tive sucesso mas no de produção da o erro.

22 minutos atrás, jonasfronchetti disse:

O mais estranho que o lote é recebido pelo servidor do RS e apos o retorno é essa mensagem 106 Lote não localizado.

Mas ao consultar o CTe enviado o retorno é que ele foi recebido com sucesso e está autorizado.

image.png.e56fc26246ca3a9a4ef939134b11ac9e.pngimage.png.b0f9f2b03abb906faa8cae0ecb819832.pngimage.png.510ac83ea6432bbe9f2f9eb310a326e7.png

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Pessoal... 

Perdão se estiver falando bobagens... mas estou quebrando o galho da seguinte maneira.

Faço o envio do lote de CTes apenas uma única vez(Sem ficar tentando... tentando).

O sefaz retorna mensagem do lote não encontrado e depois eu faço o seguinte:

ACBrCTe1.Webservices.Consulta.CTeChave := endArq; //Endereço do arquivo gerado e não protocolado.
ACBrCTe1.Webservices.Consulta.Executar;

O retorno vem o CTe protocolado.

 

 

Edited by Márcio Barbiero

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...