Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

Título no Sicredi não processado


Gabriel Silveira
  • Este tópico foi criado há 1147 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Bom dia, 

Validei os boletos para Sicredi CNAB400 com envio via Skyline. Porém, estou gerando a remessa Com Registro e enviando, o skyline confirma o envio. Aguardo 24 horas para pagar o boleto, e após pagar o valor é liquidado e uma tarifa de 8 reais é cobrada pois o boleto é recebido como sem registro. No arquivo retorno vem conforme a imagem, sem rejeição, porém como se fosse um boleto Sem Registro.

Lembrando que é necessário o registro, pois preciso do controle de cedente.

 

Agradeço. 

 

printRetorno.png

Link to comment
Share on other sites

2 horas atrás, [email protected]@ disse:

Uma das coisas que precisa checar é se o Sicredi ainda está aceitando o Cnab400 ou se ele foi descontinuado, passando a valer somente o Cnab240 

Eles aceitam, inclusive, confirmaram a homologação para  CNAB400 não faz um mês. Entrei em contato com a agência e me informaram que abriram o chamado e informaram que o erro era na rotina de envio de remessa, porém, eu recebo a confirmação de envio e recebo os arquivos retorno. Agora liguei para o 0800 e me falaram que os boletos estão sendo recebidos porém não estão sendo processados, então abriram outro chamado para averiguar. 

Ai fica a dúvida, pois não recebo sequer uma rejeição no arquivo retorno e cada um me passa uma informação.

  • Like 1
Link to comment
Share on other sites

Apenas atualizando o tópico para caso algum membro passe por este problema no futuro. Entrei em contato com a Nexxera, empresa responsável pela transmissão, já que o banco estava insistindo que eu não estava enviando as remessas. De fato os arquivos estavam sendo transmitidos ao banco e estavam sendo descartados. Solicitei um log de todas estas transições e encaminhei ao banco. Agora assumiram o erro e estão trabalhando para solucionar meu problema. 

Assim que tiver a solução concreta, estarei atualizando e encerrando o tópico.

  • Like 2
Link to comment
Share on other sites

Pessoal, meu problema esta solucionado. A solução foi incomodar muito o banco. Me retornaram hoje informando que tinham identificado e resolvido o problema e solicitaram que eu enviasse novamente os boletos com o nosso número e número incremental da remessa zerados (já que não havia sido processado nenhum) e por fim tive sucesso. 

Caso alguém tenha este problema, não confie em seu gerente de conta e não espere por ele hahahaha

  • Like 2
Link to comment
Share on other sites

  • Este tópico foi criado há 1147 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.