Ir para conteúdo
  • Cadastre-se

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Comprar

Impressora de Etiquetas L42

Fabricada no Brasil. Benefícios exclusivos
Garantia de 18 meses   Visor na Tampa   Protocolos PPLA e PPLB
Portas USB e Serial   Baixo Custo de Manutenção   Financiamento através do BNDES

Comprar

KriarTecnologia

grupo desenvolvedores intraweb

Recommended Posts

Boa tarde Senhores!

Alguém conhece e/ou participa de algum grupo de discussão de desenvolvimento intraweb?

Se alguém souber por favor me dê uma dica, estou com alguns problemas na conversão do nosso frente de caixa que usa os componentes acbr (delphi) para intraweb/servidor vcl.

sei que o local não é adequado mas o problema é o seguinte:

Estou desenvolvimento e testando minha aplicação krvarejoweb.dll em um server2008 e servidor iis com a seguinte url http://localhost/kriarserver/krvarejoweb.dll. Funcionava tudo bem quando deixou de funcionar com novas implementações gerando o seguinte erro: 

 

Error details:

Exception message : Não é possível alterar o modo de thread depois de o mesmo estar definido
Exception class : EOleSysError
Exception address : 02079C51
Exception Time : 2018-12-05 15:47:22.335
------------------------------------------------------------------------------------------------------------------------
Application Name : krvarejoweb.dll
Application Version: 1.0.0.0
Started at : 2018-12-05 15:47:22.318
Running for : 
Computer Name : WIN-KI1EG9KV3S3
Compiler Version : 320
------------------------------------------------------------------------------------------------------------------------
IntraWeb Version : 14.2.0
Multi-session : False
Content Path : C:\kriarSERVER\wwwroot\
Session count : 0
------------------------------------------------------------------------------------------------------------------------
Client IP address : ::1
Request PathInfo : 
Request Method : GET
Request User Agent : Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.99 Safari/537.36
Cookies Count : 0
------------------------------------------------------------------------------------------------------------------------
[Stack trace is empty]
 
por favor alguém pode me ajudar, alguém tem alguma pista sobre o problema?
Desde já agradeço pela atenção.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×