Ir para conteúdo
  • Cadastre-se

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Comprar

Impressora de Etiquetas L42

Fabricada no Brasil. Benefícios exclusivos
Garantia de 18 meses   Visor na Tampa   Protocolos PPLA e PPLB
Portas USB e Serial   Baixo Custo de Manutenção   Financiamento através do BNDES

Comprar

Marcos Machado Rodrigues I

RESPONDIDO Erro HTTP: 404 ACBRMonitorPlus

Recommended Posts

Boa noite,

Gostaria de saber se alguém sabe me informar o porque dessa mensagem em anexo, onde na hora de fazer o envio da NFCe para o Sefaz, recebo a mensagem Erro 404, informando que a url informada não existe e se for o caso, onde eu poderia alterar a URL.

Erro Interno: 0
Erro HTTP: 404
URL: https://nfce-homologacao.svrs.rs.gov.br/ws/NfeAutorizacao/NFeAutorizacao.asmx

 

Obrigado,

 

Marcos

 

 

Capture.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tópico movido para a área do SAC, para que o SLA de respostas seja considerado

8 horas atrás, Marcos Machado Rodrigues I disse:

Bom dia Daniel,

Obrigado por responder.  Quanto ao modelo, sim esta com 4.0, conforme imagem em anexo.

Abrcs,

Marcos

 

 

Capture.JPG

Bom dia, Marcos Machado Rodrigues I.

Informe a sua configuração na aba certificados.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite..

tem algumas tag ai. com problemas.. 

vou passar, depois tenta validar, e me passe o xml, mas passe tambem o log de retorno, pois é muito importante.

1) 

  <ide>
      <cUF>33</cUF>
      <cNF>34587038</cNF>
      <natOp>0 - Venda a Vista</natOp>
      <indPag>0</indPag>

          Esse indPag, nao pode ser mais aqui

2) 

     Estou mandando para voce, um exemplo do nfc-e.

3)  Esta faltando o indPag.

 <pag>
      <tPag>01</tPag>
      <vPag>2.00</vPag>
    </pag>

 

Como é 

 <pag>
        <detPag>
          <indPag>0</indPag>
          <tPag>01</tPag>
          <vPag>15.00</vPag>
        </detP

 

4)

e o importante , tambem , baixe o manual..pois assim voce pode comparar o seu xml.

 

http://www.nfe.fazenda.gov.br/portal/listaConteudo.aspx?tipoConteudo=33ol5hhSYZk=

 

5) isso ai.. nao esqueca de dar um feedback, e se der erros, mandar xml, e os logs.. ate mais.. bom sabado.

 

2018-12-08_2259

 

 

2018-12-08_2257

 

2018-12-08_2302

 

43181203850874000126650000000003211000003218-nfe.xml

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,

 

Efetuei os teste incluindo e colocando no lugar correto a tag sugerida, porém o problema persistiu.  Inclusive validei a NFC-e anterior e a nova gerada

com as tags no lugares corretos e ambas foram validadas pelo ACBR.  Segue em anexo a mensagem de validação do ACBR.  O que me parece é que o

endereço (url) pra envio mudou, pois o método de consulta status esta funcionando, assim como o de consulta NFCe, conforme imagens anexas.

 

Obrigado,

 

MArcos

Capture 2.JPG

Capture 1.JPG

Capture.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Marcos,

Se você configura o Monitor para a versão 4.00 da NF-e e o XML é gerado segundo a versão 3.10 isso significa que no seu arquivo INI você deve estar colocando o valor 3.10 no campo Versao.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde..

estou mandando um exemplo para ti..

para ajudar, sempre mande depois de arrumado os seguintes arquivos:

o ini que voce gerou, o xml que voce gerou e os logs de retorno ou os erros no retorno.

NFE.CriarNFe(
"
[infNFe]
versao=4.00

ve tambem o que o italo falou da versao acima..

Aguardo.

 

txt_Dinheiro_outros.txt

Xml_Dinheiro_outros.xml

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Ítalo,

 

segue o arquivo ini, no campo versão esta 4.0, conforme mostro abaixo.  Segue também o arquivo anexo.

[WebService]
Versao=4.00
VersaoCTe=3.00
VersaoMDFe=
VersaoReinf=1_03_02
VersaoeSocial=02_04_02
VersaoQRCode=0
FormaEmissaoNFe=-1
FormaEmissaoCTe=-1
FormaEmissaoMDFe=-1
FormaEmissaoGNRe=-1
Ambiente=1
UF=RJ
AjustarAut=0
Aguardar=0
Tentativas=5
Intervalo=0
TimeZoneMode=0
TimeZoneStr=
CamposFatObrig=1

Obrigado,

Marcos

ACBrMonitor.ini

Oi Amarildo,

 

Enviei o arquivo ini anexo no post anterior.

Obrigado,

Marcos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,

 

O Ítalo estava certo, o arquivo de NFC-e estava apontando para a versão 3.1, então alterei a aplicação que gera o mesmo para 4.0 e a princípio funcionou,

exceto que passou a dar erro no QRCODE, conforma mensagem abaixo:

 

Esse arquivo INI o qual você cita que devo enviar, seria o arquivo gerado pela minha aplicação, no caso o arquivo ENT.txt?

 

978->903-Rejeicao Versao informada no QR-Code (100) nao e mais valida para a data de emissao

 

Obrigado,

Marcos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Marcos,

Agora o problema é outro e se refere a versão do QR-Code que tem que ser 2.00

Acredito que a versão do ACBrMonitor seja a mais atual, sendo assim nas telas de configuração dele deve ter um campo que se refere a versão do QR-Code, favor mudar para 2.00 e faça um novo teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está agora fechado para novas respostas

×