Jump to content

110.png

Curso Gratuito para todos Usuários
+ Super Treinamento Assinando o SAC Anual

botao_campanha_thulio.png

sem_ttulo-620.fw_-e1583866078274.png 

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

joao v santos

um ou mais erros foram encontrados no certificado Secure Sockets layer(ssl)

Recommended Posts

Estou com este erro ocorrendo desde de ontem em maquinas especificas, já foi feita a combinação de TLS e SSL na propriedade de conexão de internet .

Alguém está ocorrendo a mesma coisa ou sabe a correção.

Share this post


Link to post
Share on other sites
54 minutos atrás, joao v santos disse:

Estou com este erro ocorrendo desde de ontem em maquinas especificas, já foi feita a combinação de TLS e SSL na propriedade de conexão de internet .

Alguém está ocorrendo a mesma coisa ou sabe a correção.

Bom dia, joao v santos.

Poderia informar quais as suas configurações da propriedade TDFeSSL.


Equipe ACBr

Felipe Eduardo Resende Mesquita

Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

 

 

 

Share this post


Link to post
Share on other sites

Bom dia.

Estou tendo o mesmo problema na Sefaz do MS.

Sistema Operacional Windows 10 atualizado.

Certificado A3.

Configuração:

SSLCryptLib := cryWinCrypt;

SSLHttpLib := httpWinHttp;

SSLXmlSignLib := xsLibXml2;

SSLType := LT_TLSv1_2; 

 

Além dessas configurações, testei todas as combinações.

 

Estava funcionando normalmente, e desde ontem está dando esse problema de SSL.

 

 

URL: https://nfe.sefaz.ms.gov.br/ws/NfeStatusServico4

Erro interno: 12175

Erro: 12175 - Um ou mais erros foram encontados no certificado Secure Sockets Layer(SSL) enviado pelo servidor.

Edited by rodrigo softmais

Share this post


Link to post
Share on other sites

Estou enfrentando mesmo problema no Parana.
Clientes com win 10 que ate ontem estava funcionando simplesmente parou 

Nao sao todos os cliente que usa win 10 apenas alguns.

Share this post


Link to post
Share on other sites

Bom dia senhores,

Essa mensagem de erro geralmente é instabilidade na SEFAZ. Sugiro que entrem em contato com a mesma.


Equipe ACBr

Felipe Eduardo Resende Mesquita

Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

 

 

 

Share this post


Link to post
Share on other sites

Bom dia pessoal,

Nosso clientes também estão apresentando o problema, ao acessar o endereço do URL do webservice pelo navegador dá o aviso de que o Certificado do Servidor não é seguro, mas exibe opção de PROSSEGUIR, nestes casos o sistema emite a NFE mesmo no Windows 10.

Porém algumas maquinas com WINDOWS 10 ao acessar o endereço webservice pelo navegador exibe mensagem de erro de certificado do servidor e não da opção de prosseguir para exibir a pagina, neste caso ocorre erro 12175 e não comunica, ja restaurei opções do internet Explorer, atualizei o windows, reinstalei certificado, instalei cadeia V5, atualizei as DLLs e nada...

Share this post


Link to post
Share on other sites

Aqui estamos com o mesmo problema no estado do PR e GO, apresenta o erro "Código de Erro: DLG_FLAGS_INVALID_CA" ao tentar abrir o link pelo IE.

Em contato com a SEFAZ do PR problemas com erro de certificado no W10 passaram a ocorrer nos últimos dias devido a uma atualização do Windows a orientação identificar as atualizações dos últimos dias e fazer um downgrade do W10 com isso o problema irá se resolver, mas como no meu caso é Windows Server 2016 a SEFAZ não tinha nenhum relato ainda mas identifiquei que teve 2 atualização de segurança iremos fazer a remoção para verificar se soluciona o problema.

Para mais informações entre em contato com a SEFAZ pelo fone 0800-411528 - Opção 6.


Pedro E. Braga
Analista de Sistema / Programador
Fone: (18) 99737-0810 Vivo
Skype: [email protected]
Site: http://bragatec.blogspot.com.br/

Share this post


Link to post
Share on other sites

Boa tarde colegas,

Aqui em Goiás desde ontem windows 10 e também pegamos um caso com windows 8 em várias máquinas não estão conseguindo emitir NFe.

Como outro colega acima disse não são todas as máquinas com windows 10 que apresenta esse problema.

Mas no caso da NFe minha não estou utilizando o componente NFe da ACBr

Share this post


Link to post
Share on other sites
48 minutos atrás, Pedro E. Braga disse:

Aqui estamos com o mesmo problema no estado do PR e GO, apresenta o erro "Código de Erro: DLG_FLAGS_INVALID_CA" ao tentar abrir o link pelo IE.

Em contato com a SEFAZ do PR problemas com erro de certificado no W10 passaram a ocorrer nos últimos dias devido a uma atualização do Windows a orientação identificar as atualizações dos últimos dias e fazer um downgrade do W10 com isso o problema irá se resolver, mas como no meu caso é Windows Server 2016 a SEFAZ não tinha nenhum relato ainda mas identifiquei que teve 2 atualização de segurança iremos fazer a remoção para verificar se soluciona o problema.

 Para mais informações entre em contato com a SEFAZ pelo fone 0800-411528 - Opção 6.

Verifiquei pelo menos 2 clientes com o prolema no windows 10 e eles não tiveram atualizações instaladas recentemente,  ou seja apos a data da ultima atualização instalada eles conseguirem emitir a nf-e o prolema começou ontem mesmo sem nenhuma atualização instalada neste período.

Share this post


Link to post
Share on other sites
20 minutos atrás, Vinicius Rodrigues_28287 disse:

Com OpenSSL resolveu para os que usam A1, porém no A3 não, retornando a mensagem "certificado não permite exportar chave privada".

Boa tarde, Vinicius Rodrigues_28287.

OpenSSL só funciona com certificado A1.


Equipe ACBr

Felipe Eduardo Resende Mesquita

Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

 

 

 

Share this post


Link to post
Share on other sites

Para mim deu certo na seguinte configuração. Conforme o João citou.

SSLCryptLib=cryWinCrypt
SSLHttpLib=httpOpenSSL
SSLLib=libCustom
SSLXmlSignLib=xsLibXml2

SSLType=LT_TLSv1_2

no certificado A1.

Share this post


Link to post
Share on other sites
3 horas atrás, Bravvo disse:

A Actualização que tem que deletar e a seguinte KB4486553.

Não resolveu deletar esse pacote

 

2 horas atrás, wetinsilva disse:

Para mim deu certo na seguinte configuração. Conforme o João citou.

SSLCryptLib=cryWinCrypt
SSLHttpLib=httpOpenSSL
SSLLib=libCustom
SSLXmlSignLib=xsLibXml2

SSLType=LT_TLSv1_2

no certificado A1.

Open ssl não é uma opção viável nesse caso, porque tem restrições.

 

Infelizmente segue o problema... estou tendo que pedir pra alguns clientes trocarem o S.O. das maquinas.

Situação bem chata por conta dessa maldita atualização do windows.

Caso algum dos senhores tenha alguma novidade nos testes, peço que reporte aqui

 

Obrigado

Share this post


Link to post
Share on other sites

    AACBrNFe.Configuracoes.Geral.SSLLib := libOpenSSL;
    AACBrNFe.Configuracoes.Geral.SSLXmlSignLib := xsMsXml;
    AACBrNFe.Configuracoes.Geral.SSLCryptLib := cryWinCrypt;
    AACBrNFe.Configuracoes.Geral.SSLHttpLib := httpOpenSSL;

Consegui emitir utilizando essa configurações, mas somente no certificado A1. 

ou

   AACBrNFe.SSL.SSLCryptLib := TSSLCryptLib.cryWinCrypt;
   AACBrNFe.SSL.SSLXmlSignLib := TSSLXmlSignLib.xsMsXml;
   AACBrNFe.SSL.SSLHttpLib := TSSLHttpLib.httpOpenSSL;

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...