Jump to content

botao.pngbotao.png

botao.pngbotao.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

Delphi 10.1 Berlin ao abrir o modo Design fecha a IDE


  • Este tópico foi criado há 282 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

Olá pessoal passando na esperança de alguém ja ter passado por isso e possa ajudar... vamos à vaca fria;

 

Estou usando para programar o RAD Studio 10.1 Berlin, e quando abro o projeto no modo design ele se fecha sozinho! Será que alguém já passou por isso?

Link to post
Share on other sites

Qualquer projeto? ou somente o seu? se criar um novo do zero vai embora?

 

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to post
Share on other sites
  • 8 months later...

Eu tive esse problema no XE8.

Desinstalei o CNPack e resolveu o problema. Acredito que algum recurso dele causava o problema. Achei melhor desinstalar.

Talvez seja também esse o seu problema.

Link to post
Share on other sites
  • Este tópico foi criado há 282 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui
Guest
This topic is now closed to further replies.
×
×
  • Create New...