Jump to content

2 Dia do ACBr

Visite Stands dos Patrocinadores
Control iD, CS Devices, Elgin, Gertec, Bematech, Jetway, PlugMobile, Epson, Custom e Sweda
Inscreva-se

Nova Loja Oficial
loja.projetoacbr.com.br
Ajude o projeto a crescer, com estilo

Comprar

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Rafael Fachini

ANSWERED Rejeição 938 UF = SP

Recommended Posts

Já comentei aqui que o campo vICMSSubstituto não está sendo gerado quando informado valor zerado. Os outros campos sim.

Mesmo configurando o componente:

AcbrNFe.Configuracoes.Geral.ForcarGerarTagRejeicao938 := fgtSempre;

Isso causa a rejeição.

Só consigo fazer passar se forçar algum valor no vICMSSubstituto.

 

 

Share this post


Link to post
Share on other sites
1 hora atrás, ultrasevenjundiai disse:

pessoal deu certo

colocando forcartag938 = sempre e as tags vICMSSubstituto, vICMSSret, vBCSTRet = zero

 

obrigado, por equanto

Foi em Producao? ou homologacao?

 

Alias alguem conseguiu mandar em Produção hoje , pois nao consegui mandar nenhuma ...

em Homologacao mandei varias sem problemas...

 

Em producao em SP da erro de schema

Edited by geanjesus

Share this post


Link to post
Share on other sites
4 minutos atrás, adilsonpazzini disse:

Consegui normal .. ja atualizou sua pasta Schemas ?

coloquei os schemas do acbr e depois tentei tambem com os schemas da sefaz que na verdade sao os mesmos. ... e nada...

1 minuto atrás, ultrasevenjundiai disse:

Foi em produção

poderia postar um xml valido hoje em producao? , ja tentei de tudo e nada.....sempre erro de schema .... na homologacao tudo perfeito e a mesma nfe na producao erro de schema...

Share this post


Link to post
Share on other sites
1 minuto atrás, ultrasevenjundiai disse:

Sua emissao esta para p simples nacional ou regime normal?

O valor do pST você colocou como?

regime normal

zero

tudo zero

 

Edited by geanjesus

Share this post


Link to post
Share on other sites
13 minutos atrás, geanjesus disse:

regime normal

zero

tudo zero

 

Estou com este problema em produção regime simples nacioanl, mais engraçado que nao e em todo lugar, alguns estão passando.

estou passando assim, seria o correto para simples nacional ou simples nacional tambem vou ter de calcular?

                    ICMS.vBCSTRet        :=0;
                    ICMS.pST             :=0;
                    ICMS.vICMSSubstituto :=0;
                    ICMS.vICMSSTRet      :=0;

Edited by MSX

Share this post


Link to post
Share on other sites

Ola , descobri o problema, ja está resolvido

obrigado por terem tentado ajudar.....

aqui como era o cliente que estava testando a emissao...simplesmente os schemas estavam sendo atualizados no local errado...só isso...e eu perdi o dia todo quase...

vai confiar em cliente....

2 minutos atrás, MSX disse:

Estou com este problema em produção regime simples nacioanl, mais engraçado que nao e em todo lugar, alguns estão passando.

verifique os schemas onde estao sendo atualizados , e cheque o caminho que voce colocou la...pois passei o dia todo grilado..por um errinho do cliente...

Share this post


Link to post
Share on other sites
7 horas atrás, Leonardo de Alice disse:

Legal @adilsonpazzini, mas eu fiquei com outra dúvida.

No link da TecnoSpeed ele diz que o vICMSSubstituto deve receber o vICMS da nota de entrada, mas eu não vejo sentido nisso, porque eu posso comprar 10 unidades de meu fornecedor e fazer 5 vendas de 2 unidades, para clientes diferentes.

Outra coisa, a empresa pode ter comprado de mais de um fornecedor, com alíquotas diferentes. Deve ser feita uma média? Ou pegar a última?

Tá bem complicado entender o que a SEFAZ quer.

Estamos com essa mesma dúvida, como os colegas estão fazendo? Armazenando um valor médio?

Share this post


Link to post
Share on other sites
1 minuto atrás, maiconsaraiva disse:

Estamos com essa mesma dúvida, como os colegas estão fazendo? Armazenando um valor médio?

No meu caso estou pegando a ultima...

Share this post


Link to post
Share on other sites

Em conversa com um contador da minha confiança, ele me passou dois documentos da SEFAZ para me basear na definição dos cálculos.

Artigo 274 do Regulamento do ICMS: Link

Portaria CAT Nº 42 DE 21/05/2018: Link

As conclusões preliminares desse contador são de que precisaremos fazer um cálculo de valor médio do ICMS dos produtos, semelhante ao Custo Médio de um produto.

Ele pediu para eu ler esses dois documentos e depois ia conversar comigo novamente.

O que eu não consigo entender é porque a SEFAZ quer que seja enviada na Nota uma informação que ela já tem em sua base. (Acho que é só pra dar trabalho para nós que quase não temos... rsrs)

  • Like 1

Share this post


Link to post
Share on other sites
17 horas atrás, geanjesus disse:

Assim somente em Homologacao....em producao nao funcionou...deu erro de schema

Chegou a atualizar a pasta schema da pasta onde fica o seu aplicativo de produção?

Share this post


Link to post
Share on other sites
19 horas atrás, geanjesus disse:

No meu caso estou pegando a ultima...

Manda o print do erro . talvez fique mais claro seu problema .

5 horas atrás, Leonardo de Alice disse:

Em conversa com um contador da minha confiança, ele me passou dois documentos da SEFAZ para me basear na definição dos cálculos.

Artigo 274 do Regulamento do ICMS: Link

Portaria CAT Nº 42 DE 21/05/2018: Link

As conclusões preliminares desse contador são de que precisaremos fazer um cálculo de valor médio do ICMS dos produtos, semelhante ao Custo Médio de um produto.

Ele pediu para eu ler esses dois documentos e depois ia conversar comigo novamente.

O que eu não consigo entender é porque a SEFAZ quer que seja enviada na Nota uma informação que ela já tem em sua base. (Acho que é só pra dar trabalho para nós que quase não temos... rsrs)

 Com certeza e pra eles, deve ser pra algum sistema deles, onde com essas informações cruzadas eles chegaram aos sonegadores mais rápido . ou mais uma ferramenta pra aplicar multas qndo derem na telha deles .

  • Like 1

Share this post


Link to post
Share on other sites

Testando aqui em SP, em Homologação:

- NF sem ser consumidor Final

CSON = 500

01 - Passa pelo "Assinar" com OcorrenciasVICMSSubstituto = fgtSempre

02 - Passa pelo "Validar", estranhamente o FOpcoes.ForcarGerarTagRejeicao938 = tgNunca

Com isso, não está gerando a tag vICMSSubstituto.

Mais alguem com este problema ?

 

Share this post


Link to post
Share on other sites

Sr preciso de uma ajuda, nfe referenciada de cupom que tem CSOSN500 agora esta dando uma mensagem 13525  uma NFe com cfop 5929 referenciando de um cupom SAT

 

Ja foi sanado com relação ao csosn 500 erro anterior mas este tipo de situação causou este  erro o que pode ser?

ICMS RET COM CUPOM.jpeg

Share this post


Link to post
Share on other sites

Simples nacional  em SP consumidor final  com cupom 5929  sabe se passa com tag zerado?

Share this post


Link to post
Share on other sites

Vou revisar, mas ja estava atualizando nas nf  com csosn 500 nao ta causando erro apenas 500 com cfop 5929  causou este novo erro

Share this post


Link to post
Share on other sites

Por enquanto obrigado, aparentemente era schemas mesmo!

  • Like 1

Share this post


Link to post
Share on other sites

Olá 

Comentando  a  questão  de  enviar  tudo  zero.

Existem  pelo  menos  duas  situações  no  caso  de  CSOSN  500  ou  ST 60.

1-Sua  empresa ( seu cliente ) compra  do  fabricante, esse  fabricante  repassa
   credito  de  ICMS  então  o  CSOSN/ST  é  500/60  e  sua  empresa  TEM   
   esse  credito, que  será  contabilizado  na  sua  conta  corrente  de  ICMS.

2-Sua  empresa ( seu cliente ) compra  de  revenda  que  já  recebeu  o  credito
   de  ICMS ( item 1 ) nesse  caso  o  CSOSN/ST  continua  sendo  500/60; No
   entanto  sua  empresa  NÃO  TEM  credito  de  icms, e  é  por  isso  que  o
   valor  ZERO  esta  sendo  aceito, ele indica  que  sua  empresa  NÃO  TEM
   esse  credito  mesmo  usando  500/60.

Assim  enviar  sempre  com  zero  pode  gerar  um  problema  contabil  no  futuro
pois  as  notas  de  compra  serão  processadas  pela  contabilidade  
de  sua  empresa.

 

Estou  correto ?

Share this post


Link to post
Share on other sites
Em 07/05/2019 at 11:22, Reinaldo Silva disse:

Pela descrição do erro é só para CST = 60. Simples Nacional está fora

Olá Ricardo.. estou com um "pequeno problema". Eu uso ENTNFE.INI, porem quando seto os campos vICMSST  e seus semais, não aparecem no XML.

Alguem pode me dar uma Luz ??

Abraço

 

ENTNFE.OLD 35190525072650000173550010000001351000001353-nfe.xml

Share this post


Link to post
Share on other sites

Boa tarde.

Lembre-se que as tags não são geradas se a venda for para consumidor final.

Att.


Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

Share this post


Link to post
Share on other sites

Juliana.. grato,

No caso é contribuinte.. eu até mando no .INI más não gera no XML

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...