Jump to content

2 Dia do ACBr

O Dia da Automação Comercial está chegando!
Inscreva-se

Nova Loja Oficial
loja.projetoacbr.com.br
Ajude o projeto a crescer, com estilo

Comprar

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Recommended Posts

opa..

Verifique o Nome da Empresa e Fantasia. 

valeu.

 

  <emit>
      <CNPJ>20309875000187</CNPJ>
      <xNome>BELA MODA &amp; COSMETICOS LTDA</xNome>
      <xFant>BELA MODA &amp; COSMETICOS LTDA</xFant>
      <enderEmit>

 

Share this post


Link to post
Share on other sites

Ola

Bom dia

Olha nao seria o & comercial no nome da razão social. Eu acho que isto deve ser estado.

Isto estava funcionando. Eu atualize o componente a 15 dias, so não tinha testado o ambiente de testes. 
Ontem so dava 999

Hoje já tem dado timeout, depois de 3 vezes que defini da timeout.

 

Emiti no ambiente de teste do Amazonas aquele pra desenvolvedores sem problema.

 

31190520309875000187650010000125061000125068-nfe.xml

Share this post


Link to post
Share on other sites

  Estranho que estava enviando essas informações na quinta e estavam sendo aceitas pela receita. Vou mudar aqui e tentar novamente. Obrigado

Share this post


Link to post
Share on other sites

Acabei de ligar para o Lig Minas, disseram não ter problemas ou reclamação em relação a NFCe e que era para abrir um chamado no site. Foi feito o chamado, agora é aguardar a resposta deles

Share this post


Link to post
Share on other sites
2 horas atrás, johnbh3 disse:

Ola

Bom dia

Olha nao seria o & comercial no nome da razão social. Eu acho que isto deve ser estado.

Isto estava funcionando. Eu atualize o componente a 15 dias, so não tinha testado o ambiente de testes. 
Ontem so dava 999

Hoje já tem dado timeout, depois de 3 vezes que defini da timeout.

 

Emiti no ambiente de teste do Amazonas aquele pra desenvolvedores sem problema.

 

31190520309875000187650010000125061000125068-nfe.xml 5 kB · 0 downloads

  Prezado @johnbh3, como faz para emitir no Amazonas como desenvolvedor? Só configurar para o estado do AM mesmo? Se sim, estou tendo o mesmo problema de erro não catalogado.

Share this post


Link to post
Share on other sites
40 minutos atrás, castrocac disse:

  Prezado @johnbh3, como faz para emitir no Amazonas como desenvolvedor? Só configurar para o estado do AM mesmo? Se sim, estou tendo o mesmo problema de erro não catalogado.

       ACBrNFe1.Configuracoes.WebServices.Ambiente:= taHomologacao;
       ACBrNFe1.Configuracoes.WebServices.UF         :='AM';

Share this post


Link to post
Share on other sites
1 minuto atrás, johnbh3 disse:

       ACBrNFe1.Configuracoes.WebServices.Ambiente:= taHomologacao;
       ACBrNFe1.Configuracoes.WebServices.UF         :='AM';

  Obrigado @johnbh3, na verdade eu tiha feito isso e não estava aceitando, deu certo eu mudando o estado do emissor(remetente) para 'AM'.

1 minuto atrás, castrocac disse:

  Obrigado @johnbh3, na verdade eu tiha feito isso e não estava aceitando, deu certo eu mudando o estado do emissor(remetente) para 'AM'.

  Olhando aqui nem precisei usar ACBrNFe1.Configuracoes.WebServices.UF         :='AM';

  Mesmo ele estando com webservices.uf = 'MG' funciona, só precisei mudar mesmo o estado de meu remetente para 'MA'

Share this post


Link to post
Share on other sites
14 minutos atrás, castrocac disse:

  Obrigado @johnbh3, na verdade eu tiha feito isso e não estava aceitando, deu certo eu mudando o estado do emissor(remetente) para 'AM'.

  Olhando aqui nem precisei usar ACBrNFe1.Configuracoes.WebServices.UF         :='AM';

  Mesmo ele estando com webservices.uf = 'MG' funciona, só precisei mudar mesmo o estado de meu remetente para 'MA'

Sim

          Ide.cUF       := UFtoCUF('AM');
          Ide.cMunFG    := 1302603;

 

E meio automático. Nem mencionei pq, esta tag deve ser setada como emitente. Se disse webservice como AM, o emitente deve ser AM.

Share this post


Link to post
Share on other sites

Bom dia a todos.

Continuo sem conseguir emitir NFCe em homologação em Minas Gerais. Alguém sabe de algo que esta provocando este problema?

Share this post


Link to post
Share on other sites

Também estou com o mesmo problema. A dias...

Share this post


Link to post
Share on other sites

Complicado demais o estado de Minas. Foram os últimos a aderirem a NFCe e não conseguem fazer com que funcione sem dar problemas. 

Share this post


Link to post
Share on other sites

Acabei de tentar emitir uma NFC-e no sistema de um parceiro da nossa empresa e obtive o mesmo erro.

O sistema que eu utilizei não utiliza o Acbr.

Em produção a nota é emitida normalmente.

Share this post


Link to post
Share on other sites

Bom dia, estou com problemas desde ontem para emitir nfce no estado de São Paulo, aguém sabe de alguma coisa? Obrigado

Edited by Alex Trentin

Share this post


Link to post
Share on other sites

Boa tarde.

3 horas atrás, Alex Trentin disse:

Bom dia, estou com problemas desde ontem para emitir nfce no estado de São Paulo, aguém sabe de alguma coisa? Obrigado

Seu problema é o mesmo dos demais usuários? Se não é necessário descrer, preferencialmente em outro tópico.

Att.


Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...