Jump to content

chamada diadoacbr

Assista tectoy.png

Cfe.ini não puxa tag <ICMS>


Anaê
Go to solution Solved by Kiko Fernandes,
  • Este tópico foi criado há 1126 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Boa Tarde, 

 

Estou utilizando a versão 1.2.0.41 do monitor plus para gerar um CFE, ele gera o xml , porém apresenta esse erro :  

Resultado=523030|06010|1999|Erro nao identificado||
RetornoStr=523030|06010|1999|Erro nao identificado||  

(arquivo anexado)

e no print cfe mostra a seguinte mensagem :

ERRO: Nenhum CFe carregado na memoria
 

No XML gerado não gera a tag ICMS com os campos ORIG e CSOSN .

Alguém consegue ajudar? 

 

Obrigada;

AD20190601123520-523030-env.xml CFe.ini GeraCFe_119-resp.txt PrintCFe_119-resp.txt

Link to comment
Share on other sites

  • Moderadores
  • Solution

Boa tarde!
Quando for CRT=1 (Simples) você precisa preencher o campo CSOSN.

Teu arquivo INI:
 

Citar

[ICMS001]
Orig=0
CST=500   <-- Errado     Substitua por CSOSN=500


Exemplo:

 [ICMSXXX]
 Orig=
 CST=
 CSOSN=
 pICMS=

http://anfm.blogspot.com/2015/05/campos-do-ini-usado-no-acbrmonitorplus.html?m=1
 

  • Like 3


logoacbr.pngConheça o Portal do Projeto ACBr

Ajude o Projeto ACBr crescer - Assine o SAC ACBr
Assine um dos planos de longa duração do SAC ACBr, obtenha Descontos Especiais, Parcele no Cartão e ainda ganhe Brindes Exclusivos. Saiba mais aqui

Conheça o ACBrLib, o ACBr de forma nativa para qualquer linguagem de programação. Saiba mais aqui

 

 

 

 

Link to comment
Share on other sites

  • Este tópico foi criado há 1126 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.