Jump to content

dev botao

DAMDFE não está aparecendo o Protocolo


power
Go to solution Solved by Italo Giurizzato Junior,
  • Este tópico foi criado há 1803 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Consultores
  • Solution

Boa tarde,

Você poderia mostrar exatamente o comando que esta executando para imprimir o DAMDFE ?

Pois no seu caso me parece que esta sendo impresso abre e fecha apostrofe no lugar do protocolo.

  • Like 1
Consultor SAC ACBr

Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Araraquara - A era dos Trólebus

Link to comment
Share on other sites

  • Moderadores

Conforme o Italo falou, provavelmente está passando o parâmetro "cProtocolo" com aspas duplas mas sem nenhum valor... se deseja que imprima o número do protocolo vinculado a autorização do XML não passe nada nesse parâmetro...

https://acbr.sourceforge.io/ACBrMonitor/MDFeImprimirDAMDFe.html

Consultor SAC ACBr

José Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

  • Membros Pro
18 minutos atrás, José M. S. Junior disse:

Conforme o Italo falou, provavelmente está passando o parâmetro "cProtocolo" com aspas duplas mas sem nenhum valor... se deseja que imprima o número do protocolo vinculado a autorização do XML não passe nada nesse parâmetro...

https://acbr.sourceforge.io/ACBrMonitor/MDFeImprimirDAMDFe.html

De fato este era o problema ! retirei as aspas e agora está imprimindo ! Obrigado amigos !!

  • Like 2
Link to comment
Share on other sites

  • Este tópico foi criado há 1803 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.