Jump to content

Assista click.png tectoy.png

C6 chamada_c6.png botao.png

Erro ao gerar NF-e com versão 1.2.0.74


oliveirar
Go to solution Solved by José M. S. Junior,
  • Este tópico foi criado há 1014 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

boa tarde, estou enfrentando um problema na geração de NF-e tanto com a verdão descrita no titulo, tanto com a versão 1.2.0.69, meu sistema pega o retorno que esta autorizado porém trava e não consegui passar para a parte de impressão, porém se eu utilizar a versão 1.2.0.59 funciona corretamente, foi alterado algo no tratamento de retorno?

 

log do teste executado em anexo...

 

agradeço desde já a ajuda e atenção

log_teste.txt

Link to comment
Share on other sites

  • Consultores
  • Solution

Bom dia 

Pelo log o Monitor gerou a resposta completa do envio, qual o próximo comando enviado após isso que trava? tenta imprimir?

A unica coisa que notei, foi uma apas (") a mais no método: NFE.EnviarNFe("C:\CSLOJA\NFE\RESPOSTA\50190808695858000200550120000004021662571401-nfe.xml",000000402,1,0")

Utilize dessa forma: NFE.EnviarNFe("C:\CSLOJA\NFE\RESPOSTA\50190808695858000200550120000004021662571401-nfe.xml","000000402")

Lembrando que se está passando os dados para o ACBrMonitor Gerar o XML, o mesmo já assina e valida o documento, não precisa passar esse parâmetro novamente.

Consultor SAC ACBr

José Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.