Jump to content

Promoção de Natal SAC Mensal

Contrate e ganhe 1 Kit agenda + Caneta
Saiba mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

suporteatinfo

ANSWERED DANFE preview, não está mais aparecendo a “NFe sem Autorização de Uso da Sefaz”

Recommended Posts

Bom dia  ! 
Usamos o DanfeRetrato.fr3. No preview, não está mais aparecendo a mensagem “NFe sem Autorização de Uso da Sefaz”

Obrigado

Share this post


Link to post
Share on other sites
3 minutos atrás, suporteatinfo disse:

Desculpe, é a Danfe Nfe.

Testei com o arquivo DanfeRetrato.fr3 da pasta Obsoletos, e o DanfeRetrato_2019.fr3 e aparentemente está normal.

Por favor, anexe o XML e o Fr3 que está usando de fato.


Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Share this post


Link to post
Share on other sites
3 minutos atrás, suporteatinfo disse:

Esse XML tem o protocolo de autorização, então não vai aparecer mensagem de 'Sem autorização de uso'.

No mais parece correto:

image.png


Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Share this post


Link to post
Share on other sites
29 minutos atrás, suporteatinfo disse:

Com certeza, lhe enviei o arquivo errado.

Segue anexo novamente.

NFE_CAV_2.xml 6 kB · 0 downloads DANFeRetrato_CAV_2.pdf 252 kB · 0 downloads

Normal também:

image.png

Fez teste usando o demo do componente como acima?

Alguma alteração local nos teus fontes? Vi no teu PDF que além de não sair o protocolo também não apareceu a chave de acesso e a marca d'água então tem algo errado aí.

  • Like 1

Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Share this post


Link to post
Share on other sites

Bom dia a todos,

Verifica se no componente do DANFE não foi atribuído um espaço em branco a propriedade de configuração: Protocolo.

  • Like 1

Consultor SAC ACBr Italo Jurisato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Share this post


Link to post
Share on other sites

Boa tarde ! 

O parâmetro Protocolo está vazio, não tem espaço em branco. 
Na minha impressão, não aparece a mensagem conforme destaquei na imagem.

image.thumb.png.20a0237a7ef56973c5a70f3791c72c13.png

Edited by suporteatinfo

Share this post


Link to post
Share on other sites

obs.: O componente TACBrNFeDANFEFR não possui o parâmetro "Protocolo".  quem possui o parâmetro 'Protocolo'  é a impressão do CTE ->  TACBrCTeDACTEFR

Share this post


Link to post
Share on other sites
32 minutos atrás, suporteatinfo disse:

obs.: O componente TACBrNFeDANFEFR não possui o parâmetro "Protocolo".  quem possui o parâmetro 'Protocolo'  é a impressão do CTE ->  TACBrCTeDACTEFR

Você pode passar o protocolo via código para o componente DANFE.

Mas isso não deve ser o caso, como disse faltam vários campos no seu PDF, além do protocolo, a chave de acesso, o nome do destinatário no canhoto, a marca d'água...

Por isso acredito que você tenha alterações locais o que está inibindo a execução do trecho que carrega esses valores.


Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Share this post


Link to post
Share on other sites

Obrigado pelo retorno ! 

Bem, eu já havia feito a substituição do meu "DanfeRetrato.fr3"  pelo novo "DANFeRetrato_2019.fr3" o efeito foi o mesmo. 

Também tentei agora com o "DANFePaisagem_2019.fr3" e também não aparece conforme a imagem

image.thumb.png.0237714a07295945b848fbecc3bbc600.png

Share this post


Link to post
Share on other sites
18 minutos atrás, suporteatinfo disse:

Obrigado pelo retorno ! 

Bem, eu já havia feito a substituição do meu "DanfeRetrato.fr3"  pelo novo "DANFeRetrato_2019.fr3" o efeito foi o mesmo. 

Também tentei agora com o "DANFePaisagem_2019.fr3" e também não aparece conforme a imagem

Como disse, repeti e volto a repetir: o problema deve estar nos teus fontes e não nos fr3.

  • Like 1

Equipe ACBr BigWings
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

 

 

Share this post


Link to post
Share on other sites

Bom dia !

Resolvido...   para a NFe, é mesmo caso:  no preview é preciso também "GerarNFe" antes de imprimir.
 

ACBrNFe.NotasFiscais.GerarNFe; <--
ACBrNFe.NotasFiscais.Imprimir;

 

Muito Obrigado  !

 

Edited by suporteatinfo
  • Like 1

Share this post


Link to post
Share on other sites

Obrigado por reportar.

Fechando. Para novas dúvidas, criar um novo tópico.


Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...