Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Marcelo Henrique Gati

ANSWERED Erro: 12175 - Certificado não funciona somente no ACBR

  • Este tópico foi criado há 212 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

Boa tarde, estou com um cliente com certificado A3 da Consulti Brasil, o certificado foi instalado e funciona pra baixar xml, funciona para entrar no ECAC, porém ao fazer a consulta de testes no ACBR volta o erro:

Erro: 12175 - Um ou mais erros foram encontrados no certificado Secure Sockets Layer (SSL) enviado pelo servidor
WebService Consulta Status serviço:
- Inativo ou Inoperante tente novamente.
Erro Interno: 12175
Erro HTTP: 0
URL: https://nfe.fazenda.sp.gov.br/ws/nfestatusservico4.asmx
Falha no Envio da Requisição.

Estou utilizando a versão do ACBR:  1.3.0.171 de - 32 bits.

O computador do cliente é um Windows 7 - 32 bits

Segue em anexo o acbrmonitor.ini para verificação das configurações.

Já desinstalei todo o certificado e instalei novamente, já entrei em contato com a certificado e eles falaram que se comunica com o ECAC o certificado já está instalado e o problema não é com eles, já atualizei o windows, reiniciei computador, troquei usb da leitora de porta e o erro persisti,

aguardando retorno

ACBrMonitor.ini

Share this post


Link to post
Share on other sites

Creio que seja algo na sefaz RS pois para mim tb estava dando esse erro na quinta em alguns clientes, hoje funcionou tudo normal.

Minha config do monitor está igual a sua, na aba certificados

Edited by Daniel Port
  • Like 1

Share this post


Link to post
Share on other sites

Olha eu acho que pode ser algo no ACBR, porque colocamos um certificado A1 e fizemos o teste de comunicação e funcionou, aí voltamos para o certificado A3 do cliente e fizemos o teste de comunicação novamente e deu certo.

 

Obs: Na sexta-feira eu reinstalei o certificado várias vezes, reiniciei o computador, fechei o ACBR e abri de novo e só dava o mesmo erro 12175, será que tem alguma informação corrompida que fica presa no ACBR? porque aparentemente deu um "refresh" depois que testamos com certificado A1, para depois funcionar com o A3.

Share this post


Link to post
Share on other sites

Se fosse no ACBr centenas de usuários estariam reportando o mesmo problema...


Consultor SAC ACBr

Daniel Simões de Almeida
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Share this post


Link to post
Share on other sites

Windows 7 já tá ficando defasado, tive problemas em alguns clientes!

Resolvi assim:

- Faça todas as atualizações disponíveis (todas mesmo) vai levar um tempo.

https://www.certisign.com.br/duvidas-suporte/certiinstaller nesse site baixei esse software que faz uma varredura no computador verificando tudo que está faltando para usar o certificado.

Comigo funcionou

Windows 7 32 bits é pior ainda

  • Like 1

Share this post


Link to post
Share on other sites
  • Este tópico foi criado há 212 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui
Guest
This topic is now closed to further replies.

×
×
  • Create New...