Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

Erro Http 500 no envio da GNRE


Go to solution Solved by Italo Giurizzato Junior,
  • Este tópico foi criado há 571 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Bom dia.

Após uma modificação feita pelo Italo Jurisato Junior, sobre o método " ACBrNFe1.WebServices.Enviar.Executar;" não gerar o xml da GNRE, passou a ocorrer o erro HTTP 500.

Obs: eu modifiquei a linha 415 do arquivo "ACBrGNREWebServices.pas" para o que estava antes de sua modificação é passou a funcionar, então creio que o conteúdo da propriedade "XmlAssinado" está com erros, notei que está incluindo a informação "<?xml version="1.0" encoding="UTF-8"?>" e por isso passou a ocorrer o erro 500.

 

Seguem os arquivos com os xmls para análise.

Tópico original:   

 

 

Obrigado.

XmlAntigo.txt XmlAssinado.txt

Link to comment
Share on other sites

  • Consultores
  • Solution

Bom dia,

Enviei para o repositório a alteração que fiz na unit que foi anexar na minha postagem anterior.

Consultor SAC ACBr Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.