Jump to content

Assista click.png tectoy.png

C6 chamada_c6.png botao.png

Problemas para envio de e-mail


Arturo
Go to solution Solved by Daniel Simoes,
  • Este tópico foi criado há 358 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

O sistema de dois clientes parou de enviar e-mail (estava enviando normalmente), devolve mensagem de erro:

ERRO: SMTP Error: Unable to send MailTo.
554 5.7.1 <[email protected]>: Relay access denied

Estou anexando a configuração de uma das empresas com problema. 

O que pode estar havendo?

 

Configuracao.png

Link to comment
Share on other sites

  • Fundadores
  • Solution

Me parece ser um problema, no provedor de SMTP, "icesi.com.br".. Por favor verifique se eles modificaram o mecanismo de Login...

Alguns provedores, podem exigir uma configuração para habilitar SMTP externo...

Consultor SAC ACBr

Daniel Simões de Almeida
O melhor TEF, é com o Projeto ACBr - Clique e Conheça
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

  • Membros Pro

Mas o problema está se apresentando no provedor GMAIL também. Todos funcionando e sem nenhuma explicação pararam de funcionar.

Inclusive em clientes distintos.

 

Edited by Arturo
Link to comment
Share on other sites

  • Fundadores

Não creio que tenha relação... pois são provedores diferentes...  

O ACBrMail é usado por centenas de desenvolvedores.. e você pode acompanhar nos Logs do SVN, que a muito tempo ele não recebe updates.. Ou seja, eu não creio que seja algo que mudou ou quebrou, no ACBrMail

Se você não mudou algo na sua rotina de envio de e-mail, então a única explicação lógica, é problema no Servidor SMTP...

Teste o envio de e-mail, para esses provedores, usando algum outro Cliente de SMTP...
Teste ainda, usando o Demo do ACBr.. a aplicação "MailTeste"

Consultor SAC ACBr

Daniel Simões de Almeida
O melhor TEF, é com o Projeto ACBr - Clique e Conheça
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

  • Membros Pro

Prezado Daniel, eu não sei o que está havendo, mas evidentemente que não mudei minha rotina de envio.  Nos estamos usando o ACBrMonitor e acredito que este utiliza o ACBrMail.

Até aqui não tivemos problemas, quando de repente em dois clientes parou de funcionar.

Não tem nada a ver com a rotina de envio, pois o teste de configuração do ACBrMonitor não funciona, como poderá ver no anexo.

No anexo temos três caso, um que está funcionando e 2 que pararam de funcionar.

Configurações.pdf

Link to comment
Share on other sites

  • Consultores
10 minutos atrás, Arturo disse:

Prezado Daniel, eu não sei o que está havendo, mas evidentemente que não mudei minha rotina de envio.  Nos estamos usando o ACBrMonitor e acredito que este utiliza o ACBrMail.

Até aqui não tivemos problemas, quando de repente em dois clientes parou de funcionar.

Não tem nada a ver com a rotina de envio, pois o teste de configuração do ACBrMonitor não funciona, como poderá ver no anexo.

No anexo temos três caso, um que está funcionando e 2 que pararam de funcionar.

Configurações.pdf 323 kB · 0 downloads

Bom dia Arturo.

   Se vocês não mudaram nada nas suas rotinas, como acabou de dizer, acredito que caiamos em uma dessas duas opções:

1) Alguém mudou algo no ambiente. Por exemplo, ele pode ter sobrescrito alguma DLL da OpenSSL usada... Aqui quero dizer que "alguém" pode ser o usuário, ou mesmo o sistema operacional ao se atualizar.

2) Como o Daniel mencionou, houve mudança do lado do servidor de e-mails. Eles podem ter feito alguma mudança lá pra deixar mais seguro.

Já que você reportou que uma das contas que não funciona é o do Gmail, minha sugestão é você tentar com o Gmail.

Na máquina que funciona, tente enviar e-mails usando essa conta do Gmail.

Lembre-se que se foi ativada a autenticação por dois fatores, a permissão de apps menos seguros vai ser desativada e assim você não vai conseguir enviar e-mails por meio da conta.

Veja esse artigo na base de conhecimento sobre Configuração para os principais serviços de e-mail do mercado:

 

  • Like 1

[]'s

Consultor SAC ACBr

Elton
Profissionalize o ACBr na sua empresa, conheça o ACBr Pro.

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Um engenheiro de Controle de Qualidade(QA) entra num bar. Pede uma cerveja. Pede zero cervejas.
Pede 99999999 cervejas. Pede -1 cervejas. Pede um jacaré. Pede asdfdhklçkh.
Link to comment
Share on other sites

  • Membros Pro

Acredito que o problema esteja no sistema operacional.

Seria interessante se o teste do ACBrMonitor desse uma dica de qual o erro. Infelizmente  não diz nada. Não sei se alguém tem mais alguma dica, mas não consigo encontrar o problema.

 

Link to comment
Share on other sites

  • Consultores
13 minutos atrás, Arturo disse:

Acredito que o problema esteja no sistema operacional.

Seria interessante se o teste do ACBrMonitor desse uma dica de qual o erro. Infelizmente  não diz nada. Não sei se alguém tem mais alguma dica, mas não consigo encontrar o problema.

 

Olhe sua msg privada que mandei Arturo

  • Like 1
Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • Consultores
15 minutos atrás, Arturo disse:

OK, mas onde vejo isso?

 

image.png

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • 9 months later...
  • Membros Pro

Pessoal

Para ficar documentado estou passando por esse problema
554 5.7.1 Rejected for policy reason

meu dominio é na UOL
estava tendo um bloqueio na UOL, alguma coisa anti-span
tive que solicitar o suporte deles , trocar todas as senhas de email
pediram para passar antivirus tambem .

fica a dica caso alguem passe por esse problema

abraço

 

  • Like 2
  • Thanks 2
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.