Jump to content

Delphi chamada_delphi.png acbr.png

C6 chamada_c6.png botao.png

Envio Cte - Retorno 215 - Falha do Schema XML


sshb2000
Go to solution Solved by Italo Giurizzato Junior,
  • Este tópico foi criado há 612 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Consultores

Sua pasta de schemas está atualizada? nela só possui os schemas do ct-e certo?

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • Consultores

Bom dia a todos,

Se o CT-e foi rejeitado isso significa que ele foi gerado, assinado e validado pelo componente, logo não tem nada haver com os schemas que o componente esta utilizando.

Quando ocorre a rejeição 215 - "Falha do Schema XML" é porque o XML tem algum caractere não aceito pelo webservice, ou é problema no próprio webservice da SEFAZ.

Consultor SAC ACBr Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Link to comment
Share on other sites

  • Membros Pro
10 horas atrás, Juliomar Marchetti disse:

Sua pasta de schemas está atualizada? nela só possui os schemas do ct-e certo?

Como verifico isto. A versão está atualizada como na imagem abaixo 

Snipaste_2020-09-16_07-33-22.png

3 minutos atrás, Italo Jurisato Junior disse:

Bom dia a todos,

Se o CT-e foi rejeitado isso significa que ele foi gerado, assinado e validado pelo componente, logo não tem nada haver com os schemas que o componente esta utilizando.

Quando ocorre a rejeição 215 - "Falha do Schema XML" é porque o XML tem algum caractere não aceito pelo webservice, ou é problema no próprio webservice da SEFAZ.

Tem sentido, pois um cte semelhante, pro mesmo emitente mais em produção aprovou sem erro.

57 minutos atrás, José M. S. Junior disse:

Bom dia, pelo validador o XML está tudo ok... Está utilizando a versão atualizada do ACBrMonitor?

Em anexo imagem com versão do ACBRMonitorPlus

Snipaste_2020-09-16_07-33-22.png

Link to comment
Share on other sites

  • Consultores
  • Solution

Se em produção o CT-e foi autorizado e em homologação ocorreu a rejeição, concluo que o ambiente de homologação esta passando por algum problema técnico e consequentemente esta gerando essa rejeição. 

Consultor SAC ACBr Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Link to comment
Share on other sites

  • Membros Pro
4 horas atrás, Italo Jurisato Junior disse:

Se em produção o CT-e foi autorizado e em homologação ocorreu a rejeição, concluo que o ambiente de homologação esta passando por algum problema técnico e consequentemente esta gerando essa rejeição. 

Obrigado pela ajuda. Vou tentar reemitir novamente em homologação.

  • Like 1
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.