Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

logos

Texto.png

p200

click.png

click.png

click.png

delphi 10.3.3 fortes report perde componentes


  • Este tópico foi criado há 164 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

  • Usuários SAC

Srs, 

Instalei o Fortes Report no Delphi 10.3.3 através do GetIt Package Manager.

Assim que é instalado funciona direitinho.

Porém, depois de fechar o Delphi (ou depois de passados alguns dias) os componentes desaparecem.

No GetIt aparece como instalado, mas não aparece nada na paleta de componentes.

Se fizer a desinstalação, fechar e reabrir o Delphi e depois reinstalar via GetIt novamente, volta a funcionar.

O inconveniente é se eu abrir algum projeto que já use algum componente do pacote Fortes Report, perco tudo e tenho que refazer.

Agradeço antecipadamente a ajuda.

Freitas

 

Link to post
Share on other sites

Boa noite

minha sugestão é não usar via getit e baixar via git diretamente do repositório

https://github.com/fortesinformatica/fortesreport-ce

depois rode o instalador que ele vai se encarregar de fazer algumas coisas pra você

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to post
Share on other sites
  • Este tópico foi criado há 164 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui
Guest
This topic is now closed to further replies.
×
×
  • Create New...