Jump to content

chamada diadoacbr

Assista tectoy.png

C176 - VL_UNIT_BC_ICMS_ULT_E com valor 0 quando deveria se VAZIO


Adonis
Go to solution Solved by Juliomar Marchetti,
  • Este tópico foi criado há 544 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Boa tarde, estou tendo problemas ao validar o arquivo do sped

Quando não é passado nada para a propriedade VL_UNIT_BC_ICMS_ULT_E ela retorna o valor "0,00".

Este é um campo não obrigatório de acordo com o guia prático da EFD e não pode ser "0"

Utilizei o código de Exemplo para enviar os prints:

image.png.ac27fcc5bbd84f53b43f5d883d7fb401.png

Segue a mensagem de erro do validador:

image.thumb.png.7e1a65611d98d06d5e213c9958c0e039.png

Obs: Essa não é a unica propriedade com esse problema.

Link to comment
Share on other sites

  • Consultores
  • Solution

Boa tarde

subi no svn uma possível correção

  • Like 1
Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • Consultores

Obrigado por reportar.

Fechando. Para novas dúvidas, criar um novo tópico.

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • Este tópico foi criado há 544 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.