Jump to content

E160 - Arquivo enviado fora da estrutura do arquivo XML de entrada.


jdazevedo
Go to solution Solved by Italo Giurizzato Junior,
  • Este tópico foi criado há 579 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Oi Amigos, 

Provedor: ISSNET

No dia 04/01 enviei um RPS e registrou normal, gerou NFSE emitiu DANFE. Tudo certo. 

Hoje ao tentar enviar outro RPS, para gerar outra NFSE, ocorreu esta mensagem .  

Comparei os XMLs gerados de ambos RPS, estão exatamente iguais, diferem apenas as informações do tomador do serviço e os valores.  

Alguém sabe se houve alguma alteração na estrutura do XML? Ou o que pode estar provocando isto. 

Clip1.jpg

40074-env-lot.xml

João Duarte de Azevedo
Utilsoft Soluções em Gestão Empresarial

Link to comment
Share on other sites

  • Consultores
  • Solution

Bom dia Azevedo,

Notei que no nome do tomador consta o caractere "&", experimente trocar ele pela letra "E".

  • Like 1
Consultor SAC ACBr Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Link to comment
Share on other sites

Muitíssimo grato Italo, pela rapidez na resposta e Parabéns pela precisão na Resposta. 

Aproveitando o seu conhecimento: há algum outro caractere que possa provocar este tipo de situação? 

João Duarte de Azevedo
Utilsoft Soluções em Gestão Empresarial

Link to comment
Share on other sites

  • Este tópico foi criado há 579 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.