Jump to content

Delphi chamada_delphi.png acbr.png

C6 chamada_c6.png botao.png

ACBRMonitor - Erro no envio de Cte - HTTP 500


sshb2000
Go to solution Solved by José M. S. Junior,
  • Este tópico foi criado há 408 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Estou com diversos erros ao tentar enviar CTE na Sefaz MT. Está retornando a mensagem abaixo

ERRO: 
Erro Interno: 0
Erro HTTP: 500
URL: https://cte.sefaz.mt.gov.br/ctews2/services/CteRecepcaoSinc

Estou utilizando o ACBR Monitor, encaminho em anexo arquivo de envio e arquivo de retorno.

O comando está sendo passado da seguinte forma: CTE.CRIARENVIARCTE("C:\Alfameta\Aplicativos\ACBR2\Arquivos\CTE_0200281APR.INI",,1,,,,1,0)

 

 

CTE_0200281APR.INI CTE_ENT_0200281APR-resp.TXT

Link to comment
Share on other sites

  • Consultores
  • Solution

Bom dia, Está passando parâmetro "0" para envio Síncrono e esse serviço parece estar fora... Experimente o Envio Normal: Síncrono dessa forma:

CTE.CRIARENVIARCTE("C:\Alfameta\Aplicativos\ACBR2\Arquivos\CTE_0200281APR.INI",,1,,,,1)

Consultor SAC ACBr

José Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.