Jump to content

chamada diadoacbr

Assista tectoy.png

XMotivo=Lote em processamento (SEFAZ-MG) NFCe


  • Este tópico foi criado há 332 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Bom dia  pessoal. 

 

Toda  NFCe  que enviamos sempre  ocorre a situacao abaixo: XMotivo=Lote em processamento

Com isso  nao vem o resultado se foi autorizado ou  qualquer  outra coisa. 

O que podemos fazer  ? Alguem sabe  me dizer se  teve  alguma mudança  da  forma  de  envio  para os serviodres da SEFAZ-MG ?  Como proceder, o mes  esta  acabando e não conseguimos  transmitir  as  NFCes  normais  e nem as  que ja  estao em contingenciaoff.

OK: \\server\Logs\31210718812253000125650010000176521176527645-nfe.xml
[Envio]
CStat=103
CUF=31
DhRecbto=28/07/2021 10:38:37
Msg=Lote recebido com sucesso
NProt=
NRec=310004245747970
TMed=2
VerAplic=J-1.4.54
Versao=4.00
XMotivo=Lote recebido com sucesso
tpAmb=1

[Retorno]
CStat=105
CUF=31
ChaveDFe=
DhRecbto=
Msg=Lote em processamento
Protocolo=
VerAplic=W-1.4.54
Versao=4.00
XMotivo=Lote em processamento
cMsg=0
nRec=310004245747970
tpAmb=1
xMsg=

OK: \\server\Logs\31210718812253000125650010000176521176527645-nfe.xml
[Envio]
CStat=103
CUF=31
DhRecbto=28/07/2021 10:39:18
Msg=Lote recebido com sucesso
NProt=
NRec=310004245755696
TMed=2
VerAplic=J-1.4.54
Versao=4.00
XMotivo=Lote recebido com sucesso
tpAmb=1

[Retorno]
CStat=105
CUF=31
ChaveDFe=
DhRecbto=
Msg=Lote em processamento
Protocolo=
VerAplic=W-1.4.54
Versao=4.00
XMotivo=Lote em processamento
cMsg=0
nRec=310004245755696
tpAmb=1
xMsg=

 

Agradeço a  todos. 

Att. Lazaro.

Link to comment
Share on other sites

Tambem estou passando pelo mesmo problema.

Fiz alguns testes aqui e o que eu apurei foi o seguinte :
parece que MG nao esta aceitando o envio de lote assincrono (com mais de 1 nota)
fica lote em processamento, (tenho lote desde ontem)
e vc consulta a nota nao existe
mas se vc enviar 1 lote sincrono com 1 nota apenas
ele autoriza a nota.

Link to comment
Share on other sites

  • Membros Pro

uso o Acbrmonitor e estou usando a seguinte linha de comando pra criar e enviar a nf

    Open "C:\ACBrMonitorPLUS\ENT.txt" For Output As #1
    Print #1, "NFe.CriarNFe(" & """C:\ACBrMonitorPLUS\NFe.INI""" & ", "; "1" & ", "; "1" & ")"
    Close #1
 

após o arquivo.ini 1 para imprimir logo apos, e 1 para indicar modo síncrono, ou seja acredito que ja estou no modo síncrono ou não.

Link to comment
Share on other sites

13 horas atrás, Lázaro Santos disse:

Jéter, 

 

O  nosso  envio  é  sincrono.  

Mesmo  assim  ocorre a mesmo problema. 

Quando funcionou vc deixou sincrono ou assincrono ? 

 

Uso  acbrmonitorplus. 

 

Bom dia.

Funcionou como síncrono. 

Atenciosamente

------------------------------------------------

Jéter Rabelo Ferreira
Campestre/MG

Link to comment
Share on other sites

Olá Pessoal,

Ainda estou com problema na emissão da NFCe, desde ontem de manhã, mais de 24 horas que a empresa não emite NFCe e ainda não implementei a contingencia, vi a conversa acima, sobre sincrono e assincrono, como seria  isso ? 

Estou monitorando pelo monitor tecnospeed, tem hora que normaliza, mas mesmo assim não consigo emitir, retorna o erro 12030.

 Alguém está conseguindo ?

Link to comment
Share on other sites

  • Administradores

Bom dia.

Vejam este artigo

Att.

Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

  • Administradores

Bom dia.

MG está com instabilidade, como o pessoal tem reportado a alguns dias, talvez neste caso o problema seja isso e não a questão do assicrono.

att

Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

21 minutos atrás, Jéter Rabelo Ferreira disse:

Bom dia.

Mesmo com todos os problemas com a SEFAZ, conforme post anterior, mudando para síncrono o envio das NFC-e's, os chamados aqui diminuíram em mais de 90%.

Atenciosamente.

Bom dia Jéter.

 

os NFC-e's que ficaram em contingência, vc conseguiu enviar?  Aqui retorna "Lote em processamento".

Link to comment
Share on other sites

1 hora atrás, jairo_amorim disse:

Bom dia Jéter.

 

os NFC-e's que ficaram em contingência, vc conseguiu enviar?  Aqui retorna "Lote em processamento".

Boa tarde.

Sim, zeramos todos os problemas.

Obs.: Entraram em manutenção agora.

Atenciosamente.

image.thumb.png.a7af5bdaec5d1836cb7ca4c8a8bc16a7.png

Edited by Jéter Rabelo Ferreira

------------------------------------------------

Jéter Rabelo Ferreira
Campestre/MG

Link to comment
Share on other sites

3 horas atrás, Jéter Rabelo Ferreira disse:

Boa tarde.

Sim, zeramos todos os problemas.

Obs.: Entraram em manutenção agora.

Atenciosamente.

image.thumb.png.a7af5bdaec5d1836cb7ca4c8a8bc16a7.png

Tambem zeramos  os  problemas  passando  para  SINCRONO. No  entanto, apos essa mudança de versao feita agora a pouco, as 14:30 ,  nada  funciona mais, ou seja, voltaram os  problemas, dessa vez  mesmo passando para SINCRONO  não  funciona mais. 

Alguem conseguindo  no momento na sefaz-mg, agora as  16:42h  ? 

 

Att. 

Lazaro.

 

Link to comment
Share on other sites

Tudo para

16 minutos atrás, Lázaro Santos disse:

Tambem zeramos  os  problemas  passando  para  SINCRONO. No  entanto, apos essa mudança de versao feita agora a pouco, as 14:30 ,  nada  funciona mais, ou seja, voltaram os  problemas, dessa vez  mesmo passando para SINCRONO  não  funciona mais. 

Alguem conseguindo  no momento na sefaz-mg, agora as  16:42h  ? 

 

Att. 

Lazaro.

 

Tudo parado, emitindo em contingência.

Link to comment
Share on other sites

37 minutos atrás, Lázaro Santos disse:

Tambem zeramos  os  problemas  passando  para  SINCRONO. No  entanto, apos essa mudança de versao feita agora a pouco, as 14:30 ,  nada  funciona mais, ou seja, voltaram os  problemas, dessa vez  mesmo passando para SINCRONO  não  funciona mais. 

Alguem conseguindo  no momento na sefaz-mg, agora as  16:42h  ? 

 

Att. 

Lazaro.

 

Boa tarde.

Tudo parado.

image.thumb.png.b1296dfce9cb0da53fdaff6e3384734f.png

------------------------------------------------

Jéter Rabelo Ferreira
Campestre/MG

Link to comment
Share on other sites

  • Este tópico foi criado há 332 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.