Jump to content

ACBrNfe com Problema ao Enviar


  • Este tópico foi criado há 238 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

A função do ACBrNFe enviar está com problema pois ao "envia" gera uma exceção

só que não está vindo "cSatus" dentro da exceção, no xml de retorno da receita essa "Ok"

status: 204.

Ele está retornando uma mensagem de erro de nota duplicada na e cai na exceção com CStatus vazio

tanto no enviar como retorno.

Link to comment
Share on other sites

  • Administradores

Bom dia, 

O mesmo ocorre no demo?

At.

Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.  Discord

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil


Participe de nosso canal no Discord e fique ainda mais próximo da Comunidade !!

Link to comment
Share on other sites

  • Este tópico foi criado há 238 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.