Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

AntonioCarlosAssist

Membros
  • Posts

    16
  • Joined

  • Last visited

Contact Methods

  • Website URL
    www.assisterp.com.br

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

AntonioCarlosAssist's Achievements

Apprentice

Apprentice (3/14)

  • One Year In
  • First Post
  • Collaborator Rare
  • Week One Done
  • One Month Later

Recent Badges

1

Reputation

  1. O campo Aliquota no XML está com 4 casas decimais, deve ser ai o problema: <Valores> <ValorServicos>10.00</ValorServicos> <IssRetido>2</IssRetido> <BaseCalculo>10.00</BaseCalculo> <Aliquota>0.0200</Aliquota> <ValorLiquidoNfse>10.00</ValorLiquidoNfse> </Valores> Mensagem E164: O campo valor do ISSQN é numérico e deverá ter tamanho máximo de 15 números inteiros e 2 decimais.
  2. Salve Ítalo, Avançou, fiz o teste com a Alíquota 0.02, acho que está quase lá... rsrsrs Apresentou a mensagem abaixo, eu consultei o manual e o valor é 2,17, fiz vários testes com 0.0217, 0.05, etc... mas, apresenta o mesmo erro (E164). Erro(s): Código : E164 Mensagem: Correção: Consulte a legislação vigente para saber qual o Código que deverá ser informado neste campo. A tabela com os Códigos estão disponível no http://nota.salvador.ba.gov.br/artigo_prestador.asp?conteudo=Manuais
  3. Olá Ítalo, sim, reinstalei tudo, fiz os testes, mas agora aparece a seguinte mensagem: ( "O Valor da Alíquota deverá estar entre 2% e 5%".), sei que não é erro do componente, deve ser alguma regra no servidor, mas ainda não descobrir como resolver, o valor da Alíquota está informado conforme a orientação acima, 2.00, 2,01, 4 e 5... mas nada resolveu... se puder dar alguma dica, agradeço! Abs,
  4. Isso, vou fazer testes com outros certificados e outras máquinas.... o problema, não deve ser do componente.....lhe retorno, assim que tiver alguma novidade. Grato!
  5. Bom dia Ítalo, fiz as atualizações recomendadas, utilizei o novo componente, mas não tive sucesso, apresenta a mesma mensagem...
  6. Certo, Ítalo... farei isso. Obrigado pelo retorno!
  7. Bom dia, já testei com vários certificados, e agora apresenta a seguinte mensagem:
  8. Bom dia, em junho de 2021, como resolveram essa questão?, estou tendo esse problema.
  9. Sim, já atualizei o windows, testei no windows 7 e windows 8.1.. e quando configuro para libOpenSSL, aparece a mensagem abaixo:
  10. Olá Ítalo, atualizei, utilizo a versão recente e apresenta a mesma mensagem. Creio que seja alguma configuração do certificado ou do SSL. Mas, não estou conseguindo resolver, segue anexo o XML gerado. 1-lot-rps.xml 1-lot-rps-soap.xml 2921060373718900019856000000000000001-nfse.pdf
  11. Boa noite Ítalo, como faço para gerar o XML sem enviar ou gerar?
  12. Bom dia Ítalo! Não, é a primeira vez que tento enviar em Salvador...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.