Jump to content

Thiguara

Membros
  • Posts

    18
  • Joined

  • Last visited

Posts posted by Thiguara

  1. Peguei um arquivo aqui no fórum para a correção do problema do registro M350 que estava sendo gerado mesmo sem estar sendo informado, isso resolveu, porém ele esta sendo gerado no Bloco 9900, alguém poderia me ajudar? Grato.

  2. Isaque, esta dando erro na hora de compilar o pacote do SPED para instalar, será que tem algo a ver com o que você mexeu? Segue abaixo linhas dos erros:

    {27} LFill( ALIQ_PIS_PERC,8, 4, False, '0', '#0.0000' ) +

    {33} LFill( ALIQ_COFINS_PERC,8,4, False, '0', '#0.0000' ) +

    [Error] ACBrEPCBloco_C_Class.pas(1102): Too many actual parameters

    [Error] ACBrEPCBloco_C_Class.pas(1108): Too many actual parameters

  3. Pode-se ver pela imagem que a posição do campo Quantidade da Base de Calculo estou mandando zerado, só mando valor na posição Valor da Base de Calculo, porém fiz um teste e só passa pelo validador se eu mandar vazio na posição de Quantidade da Base de Calculo, ou seja, ||, mais como fazer para gerar assim se esse campo é numérico?

  4. Caso alguém consiga resolver o problema abaixo, pois ainda não consegui resolver:

    - No registro C481 o validador diz que os campos QUANT_BC_PIS e ALIQ_PIS_QUANT tem que gerar vazio caso não informado, porém no leiaute o campo é numérico e no componente do ACBR também;

    Segue imagem mostrando o erro mostrado pelo Validador:

    post-1291-13548987441036.jpg

  5. Mesmo eu não colocando para gerar o registro 1001 ele gera no arquivo, e se implemento para gerar ele com o campo IND_MOV = imSemDados, no arquivo gera com o valor 0 nesse campo, que é para quando o Bloco tem Dados, mais no meu caso não terá dados, alguém pode me ajudar?

    Grato.

  6. Pessoal, estava testando o Bloco C hoje e me deparei com os erros abaixo:

    - No registro C400, esta gerando o campo ECF_CX errado, em vez de gerar no arquivo o número da ECF esta gerando uma data estranha;

    - No registro C481 o validador diz que os campos QUANT_BC_PIS e ALIQ_PIS_QUANT tem que gerar vazio caso não informado, porém no leiaute o campo é numérico e no compoente do ACBR também;

    Caso alguém tenha passado por esses problemas e conseguiu resolver me ajude por favor.

    Grato.

  7. Pessoal, vou começar a fazer a geração do Bloco M do Sped PIS/Cofins, porém estou com dúvidas de como devo montar esse Bloco, pois lendo o manual parece que esse Bloco pode ser gerado automaticamente pelo PVA, alguém pode me esclarecer se devo ou não gerar esse Bloco?

    Grato.

  8. Estou gerando os registros C001, C010, C100, C170, C400 e C990 do SPED Pis/Cofins, porém só o registro C400 não esta gerando no arquivo, alguém sabe me dizer o que posso estar fazendo ou deixando de fazer para não estar gerando o C400 no arquivo?

    Grato.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.