Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

Seja-Profissional-Saiba-mais.png Beneficios_banner.png

 

carlos_augusto

Membros
  • Posts

    174
  • Joined

  • Last visited

Community Answers

  1. carlos_augusto's post in Médoto : DistribuicaoDFe Erro : Falha no Arquivo XML was marked as the answer   
    Sr. Italo
    Nós fizemos nova atualização do ACbr.
    Desinstalamos a versão que estávamos utilizando ( de final de Julho/2018 ) e instalamos a disponível semana passada e o problema foi resolvido.
    Obrigado por sua atenção.
     
  2. carlos_augusto's post in PROPRIEDADE : CamposFatObrigatorios - CONFIGURAÇÃO was marked as the answer   
    Boa Tarde!
    Sim eu vi o comentário do Sr. André!
    Apenas quiz confirmar com os companheiros como estava a situação em todos os Estados onde possuem clientes.
    Se estavam experimentando situações diferentes em diferentes estados.
    Em nosso ERP , considerando contato de ontem com os companheiros, optei por parametrizar nos ambientes de Produção e Homologação.
    Obrigado por sua ajuda.
  3. carlos_augusto's post in Erro HTTP: 500 was marked as the answer   
    Prezados Srs.
    Ítalo e José
    Boa Tarde!
    Conforme lhes reportei anteriormente estavamos experimentando situação em que em determinados computadores, cujo Windows é 32 bits , não conseguíamos transmitir a Nfe.
    Assim, a configuração sugerida, atribuindo o valor : libWinCrypt à propriedade SSLLib resultava em erro.
    A solução encontrada foi , depois de diversos testes, utilizar o valor : libOpenSSL à propriedade SSLLib.
    Desta forma , nestes computadores que apresentavam problemas, conseguimos efetuar o envio da NFE 4.00 corretamente ( pelo menos até que o Governo aceite desta forma ).
    Esta foi portanto, a solução que encontramos para o problema.
    Por favor, veja em anexo imagens da configuração para TLS e da configuração utilizando libOpenSSL.
    Grato
    Carlos Augusto
    Franca-Sp


  4. carlos_augusto's post in TAG : INDPAG = ipNenhum = ERRO was marked as the answer   
    Sr. Italo
    Semana passada após seu comentário nós apagamos a instalação do Acbr toda, fizemos novo download e reinstalamos.
    Após este procedimento tudo fuincionou.
    Grato
  5. carlos_augusto's post in Erro ao ler Chave do certificado: O conjunto de chaves não está definido was marked as the answer   
    Sr. André e Juliomar
    Neste caso o erro foi do técnico que fez a instalação do Certificado A3 no Servidor.
    Eu liguei no Serasa e eles me informaram que este tipo de certificado não foi projetado para funcionar em qualquer versão de Windows para Servidor ( 2003,2008 , 2012, etc.. ).
    Portanto esta é a razão de estar sendo exibido este erro.
    O Windows não consegue ler o Certificado Digital.
    Grato a todos
    Carlos
    Franca-Sp
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.