Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

Bruno Giovani Caltran

Membros
  • Content Count

    105
  • Joined

  • Last visited

Community Reputation

18 Good

1 Follower

About Bruno Giovani Caltran

  • Rank
    Membro

Recent Profile Visitors

1,384 profile views
  1. Resposta parcial do suporte, vou fazer o teste para saber se tem alguma influência:
  2. Em continuação, após algumas horas, o suporte evidenciou o problema no ambiente de homologação, continuo aguardando uma resposta deles para continuar, aparentemente a alíquota pré-definida dentro do ambiente de homologação faz parte da causa do problema, dentro do sistema de homologação pelo o que eu acompanhei está com 3 casas decimais, nem 2 e nem 4..... =( Assim que tiver a resposta do suporte deles posto aqui, acredito que mais pessoas terão o mesmo problema.
  3. Italo, muito obrigado pela ajuda! Se contar ninguém acredita, o retorno do suporte foi : Obrigado por enquanto vou seguir as orientações deles e testar ! Reporto assim que tiver uma solução.....
  4. Bom dia Italo! Caramba, não sabia! Obrigado pela informação consegui com o suporte os XSD conforme pediu Será que se eu atualizar os Schemas vai funcionar ? Consegui a informação no manual que é Versão da ABRASF: 1.00 Desde já agradeço! schema_xsd (1).zip
  5. Bom dia pessoal! Estou com uma dificuldade no envio de uma RPS para o provedor simpliss, alguem já pegou esse erro ? Sabe se há alguma propriedade do componente para corrigir o formato que é enviado os valores reais ? Vou anexar os arquivos para melhor entendimento. Desde já agradeço ! 60E-rps.xml
  6. Boa tarde Pessoal! Estou testando o exemplo do ACBR para ler o peso de uma balança Lider LD 2052 "Rodoviária" , mas o valor sempre é retornado como 0 ZERO no peso Analisando o Log, acredito que o protocolo da balança lider esteja errado no projeto, ou não seja para balanças rodoviárias, alguém já fez essa integração ? Pode me ajudar ? Vou listar aqui um trecho do log do componente: -------------------------------------------------------------------------------- ATIVAR - 08/11/19 14:06:56:492 - Modelo: Lider - Porta: COM12 Device: BAUD=2400 DATA=8 PARI
  7. Pessoal deu certo, muito obrigado!! Apenas para conhecimento o arquivo em questão era do Report Builder Obrigado pela atenção e ajuda de todos! Abraço!
  8. Boa tarde Felipe!! Show de bola!! Funcionou!! agora só estou com esse problema Sabe me dizer o que é esse arquivo para eu tentar reinstalar ? Desde já agradeço!
  9. Bom dia Pessoal!! Precisei atualizar o componente, estou tendo a seguinte dificuldade para instalar, alguem pode por favor me dar uma luz ? Desde já agradeço!
  10. Boa tarde, tudo bem? Estou com um problema sério que está dificultando a correta utilização do aparelho SAT ELGIN LINKER I *CLIENTES WINDOWS 8.1 / 10* Ocorre o seguinte : Efetuo a instalação padrão (igual a todos os clientes que o utilizam normalmente) porém, há alguns casos, em que o SAT é reconhecido no Gerenciador de Dispositivos normalmente. Porém ao executar o LINKER MANAGER - o mesmo apresenta erro de Driver não instalado - SAT conectado. Após várias tentativas digitando o código de ativação – o mesmo apresenta a tela que está atrás do erro, mas em qu
  11. Bom dia Pessoal!! Alguém está com esse problema ? Sabe o que é ? 824 - Element '{http://www.portalfiscal.inf.br/nfe}cProd': '64' is not a valid value of the local atomic type. Desde já agradeço!
  12. Sabe qual a diferença ? eu gero o XML via componente e assino e transmito via monitor
×
×
  • Create New...