Jump to content

jamil

Usuários SAC
  • Content Count

    152
  • Joined

  • Last visited

  • Days Won

    2

jamil last won the day on May 4 2018

jamil had the most liked content!

Community Reputation

35 Excellent

1 Follower

About jamil

  • Rank
    Membro
  • Birthday 08/07/1972

Profile Information

  • Sexo
    Masculino
  • Localização
    Rio de Janeiro / RJ

Recent Profile Visitors

686 profile views
  1. Bom dia @José M. S. Junior fiz conforme me orientou e retirei o O, está funcionado corretamente agora, Obrigado a aquipe ACBr.
  2. Boa noite, Observei que nas últimas atualizações do ACBrMonitor ( mais precisamente a partir da versão 62 ) - já estou usando o ACBrMonitor versão 70 o arquivo Retorno do MDF-e não vem mais o Protocolo de autorização , data e hora assim como o numero XML/arquivo ( que facilitava muito a analise de validação do xml e registro das informações ) agora retorna poucas informações como CStat ....., isso quando voce envia o xml para aprovação no SEFAZ segue em anexo o LOG.... Obrigado LOG_COMP.TXT LOG.TXT sainfe.txt
  3. Vou montar um novo servidor com o Leap 15.1 e criar o mesmo ambiente com os mesmos problemas e fazer o que voce esta me orientando, e ver se irá dar tudo certo.... e retorno aqui no forum como fiz outras vezes com o resultado..... por enquanto mais uma vez obrigado.
  4. tentei fazer e não deu certo... com isso parei de usar o ACRr versão linux..... no Leap 15.1 até que minha aplicações com o ACBr linux no Leap 15 estejam alinhadas... sugiro que seja encerrado este topico tendo em vista que não chegaremos em lugar nenhum.... desde já mais uma vez.... parabéns a equipe e obrigado
  5. @Daniel Simoes Bom dia, fazendo que voce me pede, praticamente toda as minhas aplicações pararam de funcionar..... aviso: libssl.so.1.1, necessário por /usr/lib64/gcc/x86_64-suse-linux/7/../../../../lib64/libmysqlclient.so, pode conflitar c om libssl.so.1.0.0 '[email protected]@OPENSSL_1_1_0' /usr/lib64/gcc/x86_64-suse-linux/7/../../../../x86_64-suse-linux/bin/ld: /usr/lib64/libssl.so.1.1 cansado de procurar solução para o problema, resolvi, Formatar meu Leap 15.1 e colocar do 0.... ......... Lembrando que o OpenSuse Parou de fornecer Atualizações para a versão 42 ... por esse motivo passei a usar o 15, no qual tive que me readaptar a varias novas libs (.so) , que são diferentes no Leap 15.... por esse motivo abri esse tópico.... ao instalar o ( OpenSSL 1.0.x ), criei uma série de problemas para mim que não tinha. por esse motivo sugeri a equipe compilar o ACBr em Leap15.1 para que essas barreiras fossem superadas. desculpa se não consigo ser claro e se pareço rude, mais a minha intenção é sempre somar com esse projeto que tanto me AJUDA a CRESCER . Obrigado.
  6. instalei, porém .... *** Verificando Links Simbólicos *** libssl.so:libssl.so.1.0 libxmlsec.so:libxmlsec1.so libxmlsec1-openssl.so Verificando biblioteca libssl.so, procurando por nome: libssl.so.1.0 Biblioteca libssl.so.1.0 ainda não existe... procurando por Bibliotecas similares libssl.so.1.0.0 (libc6,x86-64) => /usr/lib64/libssl.so.1.0.0 Pegando a primeira ocorrencia de Bibliotecas Similares Criando Link simbólico de: /usr/lib64/libssl.so.1.0.0 para: /usr/lib64/libssl.so Verificando biblioteca libxmlsec.so, procurando por nome: libxmlsec1.so Biblioteca libxmlsec1.so ainda não existe... procurando por Bibliotecas similares libxmlsec1.so.1 (libc6,x86-64) => /usr/lib64/libxmlsec1.so.1 Pegando a primeira ocorrencia de Bibliotecas Similares Criando Link simbólico de: /usr/lib64/libxmlsec1.so.1 para: /usr/lib64/libxmlsec.so Verificando biblioteca libxmlsec1-openssl.so, procurando por nome: libxmlsec1-openssl.so /usr/lib64/libxmlsec1-openssl.so Biblioteca libxmlsec1-openssl.so já existe *** Configurando Atalhos /opt/ACBrMonitor *** Configurando Menu Principal ***
  7. *** Verificando Links Simbólicos *** libssl.so:libssl.so.1.0 libxmlsec.so:libxmlsec1.so libxmlsec1-openssl.so Verificando biblioteca libssl.so, procurando por nome: libssl.so.1.0 Biblioteca libssl.so.1.0 ainda não existe... procurando por Bibliotecas similares Erro: Nenhuma biblioteca similar a 'libssl.so.1.0' encontrada Erro: Nenhuma biblioteca similar a 'libssl.so.1.0' encontrada *** Configurando Atalhos /opt/ACBrMonitor *** Configurando Menu Principal *** Bom dia, @Daniel Simoes lembrando Leap 15.1.... o ACBr instala, mais não funciona, nada nem NF-e/NFC-e, Boleto etc.... o que funciona corretamente no Leap 42.... espero ter sido claro na minha explicação quanto ao problema ok. desde já parabéns a aquipe pelo exelente trabalho....
  8. Boa Noite, com a nova versao do OpenSuse Estou tendo problemas com o ACBr Linux. Ele instala configura porem nao funciona, logo na instalação ele reclama de algumas bibliotecas como a Lib SSL e OPen SSl que não são compativeis, gostaria de realsar que instalei a ultima versao do acbr linux o qual funciona prefeitamente no opensuse leap 42.... como tive que mudar para o leap 15.1 tive que recompilar tambem minhas aplicacoes no leap 15.1 , pois as .so são outras creio que o mesmo esteja acontecendo com o acbrmonitor, precisa ser recompilado em leap 15.1 para funcinar corretamente. só vai perceber o problema quem começar a usar o ACBr em Leap 15.1.... desde já sem mais delongas Obrigado.
  9. Boa Noite, como já mencionei em postes anteriores uso o XRDP no Linux e junto com ele estava usando Plataforma LXDE a qual interferia de alguma maneira no bom funcionamento do ACBrMonitor, troquei a plataforma para XFCE, e agora esta emitindo normalmente.... estou emitindo todas as notas remotamente .... perfeito.... problema resolvido, Obrigado a equipe ACBr
  10. Bom dia, @José M. S. Junior se voce observar o segundo log (log2.txt) a data foi gerada no formato que voce mencionou ai dá date invalid... olhe o arquivo de log2.... mais uma vez obrigado pelo rápido retorno....
  11. Bom dia Equipe, nas últimas atualizações do ACBrMonitor para linux não tenho conseguido emitir NFC-e / NF-e / MDF-e.... aparece a seguinte mensagem .... is not a valid date format ..... já mudei a data para outros formatos mais o erro persiste... gostaria de lembrar que já estou usando a versão linux 100 % em produção e estava show sem esse problemas vi também no forum o mesmo problema em 2014 porem se repete agora..... segue em anexo o LOG .... desde já obrigado a equipe ..... LOG.TXT log2.txt
  12. Bom dia, Acabaram as atualizações do ACBrMonitor SAC para Linux semanal ? só recebo as atualizações para windows..... gostaria também de sugeri um link para Download da versao Linux na área de downloads, ficaria mais fácil de localizar a versao LInux ou qualquer outra solução para Linux..... Obrigado a Equipe.
  13. Obrigado a equipe, desculpa não tinha assimilado bem na Hora a resposta do @Daniel Simoes gerei o PDF através NFE.ImprimirDANFEPDF() e em seguida, imprimi o PDF usando um comado direto Linux.....(lpr) ficou show..... Agora vou implantar o ACBrMonitor ---- Linux nos meu colaboradores....
  14. Obrigado @José M. S. Junior, pela resposta rápida..... ... mais descopem minha insistência, a diferença do seu OpenSuse é que no seu ambiente teste não tem instalado RDP e o XFS do Suse...... meus colaboradores utiliza isso para terminal remoto.... Bem se eu instalar o OpenSuse sem instalar o RDP e o XFS imprime perfeitamente bem..... ....só que todos os meus colaboradores usam em suas empresas o Remote Desktop Protocol , junto com a plataforma mais leve XFS, é ai que dá problema.... por isso sugerir fosse gerada a nota diretamente em PDF e o próprio monitor imprimisse esse PDF.... sem ter que usar nenhum outro comando do Monitor tipo NFE.ImprimirDANFEPDFDireto() para gerar e imprimir o PDF, pois já existe o comando NFE.ImprimirDANFEPDF() que gera apenas o PDF.... tendo em vista que o Código de Barras sai no PDF.... e dessa maneira teria o problema solucionado definitivamente..... Obrigado ... e desculpa pela minha insistência mais é que prefiro Linux do que Windows, e projeto ACBr funciona muito bem em Linux, com apenas essa barreira a ser vencida.....
  15. @José M. S. Junior, se não me falha a memória mesmo antes da solução do Fábio, a sua impressão sempre funcionou, conforme já descrito em outro tópico criei com o mesmo assunto.....
×
×
  • Create New...