Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

jamil

Usuários SAC
  • Content Count

    359
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by jamil

  1. @Daniel Simoes como essa nova versão da LibEtq , imprimiu perfeitamente em ZPL2 Agora esta completa... Imprimindo em pPLA , pPLB, EPL2 e ZPL2 Show... Obrigado a equipe ACBr.
  2. @Daniel Simoes, poderia disponibilizar esse novo Firmware para dawnload aqui ? obrigado
  3. @Juliana Tamizou, acho que o problema não está no meu linux porque o programa de teste do ACBr funciona com essa impressora....
  4. Me perdoe, meu .ini está igual ao seu com exceção da primeira linha meu TXT está igual ao seu, porém usei o .so e você a DLL..... No meu deu problema.... Será que o errado sou Eu ? Me Ajuda @Daniel Simoes
  5. @Daniel Simoes testeis seguindo suas orientações: página de código como pceNone mais não imprime como etqZPLII
  6. Boa Noite @Juliana Tamizou houve algum progresso ?
  7. Obrigado @Daniel Simoes vou aguardar então a nova versão da LibEtq com esse ajuste para usar a etqZPLII na L42Pro para testar Obrigado
  8. @Daniel Simoes segue..... obrigado dump.txt
  9. @Rafael Dias o programa ETQTeste do ACBr imprime nessa porta corretamente ( via CUPs )..... bem conforme o @Daniel Simoes me peguntou se PPla, PPlb imprimia na minha aplicação.... testei agora com a LibETQ atualizada e está imprimindo Ethernet tanto PPla e PPLb, agora só não imprime ZPL II
  10. @Daniel Simoes como respondi anteriormente funciona sim configuração da porta usb://ELGIN/L42PRO?serial=201500000001 @Rafael Dias essa versão do ACBRrETQ é a última versão ... a unica coisa que é antiga aqui é o ETQTeste para linux .......
  11. @Daniel Simoes para eliminar todas as duvidas conectei o cabo USB e via LibETQ não imprime nessa impressora ou seja no Linux nesta impressora nem Via Ethernet nem Via USB..... porém consigo imprimir usando ETQTeste
  12. fiz o texte e não funcionou........
  13. sim da mesma maquina... se coloco qualquer outra impressora (GT800 ou ARgox - via servidor de impressão ) no mesmo IP elas imprimem etiqueta direto da minha aplicação porem com a Elgim ..............
  14. @Daniel Simoes, ping...ok quando eu utilizo o programa que voce disponibilizou para mim em linux ela imprime.....
  15. @Juliana Tamizou Bom dia, acho que Eu não consegui me explicar direito..... ( Eu já uso os modelos dos demos de harbour para emitir minhas etiquetas ) a libEtq funciona muito bem com a zebra e com a argox .... ok porem quando coloquei a impressora elgin L42 PRO ethernet ela não imprime
  16. ETQteste não é o demo da lib ?
  17. não eu disse que que no ETQTestes funcionou corretamente, mais na na LibEtq não funciona , não imprime
  18. Boa Noite, Hoje Comprei a Elgin L42 PRO Ethernet, por ela usar PPLa / PPLb / ZPL etc.... bem quando fui imprimir tanto direto ( TCP: xxx.xxx.xxx.xxx:9100 ) quanto via RAW ( RAW:xxx ) não imprimiu , nas outras impressoras de etiquetas que tenho ethernet está imprimindo normalmente ( GT800 Zebra, Argox ). quando uso o programa de teste do ACBr ( ETQTeste ) ai imprime normalmente tanto em TCP como em RAW na Elgin... segue em anexo os logs tanto da LibETQ quanto to ETQTeste..... me ajudem a achar meu erro.... Obrigado acbrlib.ini ACBrLibETQ-20200602.log EtqLog.log ETQTeste.txt
  19. @Daniel Simoes seguindo a sua linha de raciocínio Desinstalei o Driver da Impressora (Tanto zebra quanto Argox) e coloque um driver genérico texto do linux...... pronto funcionando tudo perfeitamente bem tanto TCP quando RAW, se instalar o driver do fabricante o RAW não funciona, pelo menos em OpenSuse Obrigado.
  20. @Daniel Simoes olhei e não tem está opção no cups de configurar impressão direta... olha que só que interessante, eu mando a etiqueta para um arquivo xxx.TXT e ai imprimo esse arquivo xxx.TXT a etiqueta sai perfeita (impressão direta) que era o que o RAW deveria fazer sem eu ter que dar essa volta toda...
  21. Boa Noite, no linux utilizo muito imprimir de uma empresa em outra empresa (matriz / filial) para isso uso o protocolo IPP no CUPS. bem para mim foi uma grande sucesso quando o ACBr criou a forma de impressão RAW:xxxx ... que vem funcionando perfeitamente uso na libnfe / libmdfe / libboleto... porem na libetq o RAW: não está funcionado corretamente (ou Eu não estou sabendo usar), quando gero uma etiqueta e mando imprimir via TCP:xxx.xxx.xxx.xxx imprime corretamente, mas quando mando a mesma etiqueta via RAW:xxxx ela ao invés de imprimir a etiqueta imprime os codigos para gerar a mesma.... para mim mandar imprimir em uma impressora de etiqueta remota em outra empresa (filial) só funcionaria com o RAW:xxxx. como podem ver nas imagens adicionadas fiz também o teste no programa do ACBr para linux e apresentou a mesma falha.
  22. resolvido obrigado.
  23. @Daniel Simoes estou usando a pc850 ConfigGravarValor("PosPrinter", "PaginaDeCodigo", "2" ) segue o log e o ini acbrlib.ini ACBrLibPosPrinter-20200522.log
×
×
  • Create New...