Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

jamil

Usuários SAC
  • Content Count

    359
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by jamil

  1. @Daniel Simoes, Ficou Show usando a Epson Esc/Pos.... acabou os problemas.... consigo imprimir via IPP / não atrapalha outros software que usam a impressora.... só é necessário ainda fazer ajustes em relação ao acentos......
  2. vou testar aqui Epson Esc/Pos.... obrigado pela orientação
  3. 1- se um outro programa externo ao meu sistema utiliza a impressora ...(exemplo software de cartão de credito via web) desconfigura a mesma... sou obrigado a entrar no SW basico da Bemateh para configura para esc/bema para ai voltar a usar com a libpos.... 2- se eu envio de um servidor para outro via IPP a impressão sai pela metade ou comprimida..... nos 2 casos acima se estou usando esc/pos funciona perfeitamente bem sem nenhum problema.... só que na lib só tem esc/bema...
  4. a nfc-e esta ok perfeito eu uso esc/pos porém não tenho na libpos na impressora bematech esc/pos somete esc/bema espero ter me explicado melhor
  5. Boa Noite, já tive essa conversar com @Daniel Simoes em outro tópico que abri mais gostaria de voltar ao assunto e explico o motivo: hoje somando meus colaboradores tenho aproximadamente 6000 impressoras Bematech MP-4200 TH Ethernet veja bem o problema que causa usando o esc/bema ...... quando envio de uma empresa para outra via IPP... não imprime... se uso esc/pos Imprime (isso acontece com a NFC-e... funciona perfeitamente a impressão via IPP se usar POS se eu deixar no FORTES imprimir comprimidinho, pequeno ) lembrando que uso somente linux.... outra coisa com a libpos e a bematech, se o meu colaborador usa uma programa qualquer dele de uso para imprimir algo na impressora... pronto tenho que fazer uma nova intervenção com o software da bematech para configurar a impressora em esc/bema pc850 para poder funcionar com a libpos... então para acabar com o problema abandonei a libpos e voltei a minha escrita ESC/POS ..... onde quero chegar é que se a bematech estivesse em ESC/POS na LIB tudo funcionaria bem.... pelo menos em Linux Parabéns a Equipe excelente trabalho que vem fazendo com as Libs
  6. Bom dia @José M. S. Junior como poderá ver na foto em anexo meus colaboradores utilizam servidores tipo PowerEdger T630 da DELL, então não tem como fazer uma instalação básica neles do OpenSuse... o que instalo a mais também é o RDP (Remote desktop protocol) com o LXDE por ser mais leve, nesse momento para de sair o código de Barras na NF-e e no Boleto. mais uma vez obrigado pelo empenho nessa solução Bom Dia
  7. @José M. S. Junior Com a sua VM imprimiu a NF-e com o código de barras
  8. mais preciso da senha de root para instalar a impressora e testar a impressão
  9. @José M. S. Junior preciso da senha do root para poder instalar a impressora no cups user / senha: root ----> não funcionou
  10. @José M. S. Junior - quanto a impressora eu sempre uso o drive do genérico do Leap 15.1 - não consegui gerar a sua VM
  11. Boa Noite @José M. S. Junior, obrigado pela atenção voce chegou a fazer teste de impressão com a VM que enviei ? qual foi o resultado ? por que ali é como é feito a instalação em todos os meus colaboradores, ou seja, todos os servidores DELL/Linux estão exatamente igual aquela VM que montei .... a única impressão que não sai direto e o código de barra da NF-e preciso, como já expliquei gera primeiro o PDF para depois imprimir..... - quanto a imagem que me mandou não consegui abrir aqui ( posso sugerir use o "Exportar Appliance..." )
  12. Ficou Show, está imprimindo com acentos e agora com QRcode Obrigado a equipe ACBr
  13. Show, Obrigado @Daniel Simoes fico no aguardo da nova versão da LibETQ para download com essas atualizações mais uma vez obrigado
  14. @Daniel Simoes Bom dia, quando uso a LibEtq acredito que uma vez configurado em um Modelo (Ex. pplA) ira imprimir a mesma etiqueta em um Modelo diferente (Ex. pplB) bem configurei a impressão de etiquetas em Modelo ZPLII conforme imagem e imprimiu perfeitamente bem..... quando alterei simplesmente para o Modelo pplA (porque tenho uma impressora Argox - 214 plus) ai não saiu nada com nada.... me ajudem para me dizer onde estou errando... segue logs Obrigado acbrlib.ini ACBrLibETQ-20200423.log EtqLog.log
  15. -> hb_utf8tostr irá traduzir de UTF8, para qual página de Código ANSI ? não sei te responder. -> Sobre o QRCode, estou pesquisando... parece que existem manuais mais atualizados] tem uma previsão ?
  16. @Daniel Simoes, bom dia talvez tenha me expressado errado com impressao direta, quando faço aqui @prow()+1,0 say "^FO45,25^AEN,18,7^FD"+ hb_utf8tostr( "solução" ) +"^FS" imprime com acento... mais vamos deixar por hora parado esse assunto, gostaria de focar no QrCode esse sim é que interessa muito aos meus colaboradores e eles tem impressoras compatíveis com ZPL II e EPL2
  17. A grande maioria das impressoras de etiqueta tem suporte para qr code
  18. quanto ao item3 já resolvi realmente pequenos ajustes fazem a diferença... veja a imagem em anexo quanto ao item2 não consegui imprimir qr code via lib na impressora, se poder me orientar onde estou errando..... usei até uma etiqueta maior (imagem 2) qual desse codigos é para o qr code? Tabela de TipoBarras: 0 -> barEAN13 1 -> barEAN8 2 -> barSTANDARD 3 -> barINTERLEAVED 4 -> barCODE128 5 -> barCODE39 6 -> barCODE93 7 -> barUPCA 8 -> barCODABAR 9 -> barMSI 10 -> barCODE11 quanto ao item1 quando escrevo direto para impressora envio por exemplo hb_utf8tostr( "promoção" ) e imprime corretamente com acento.
  19. quanto ao item3 já resolvi realmente pequenos ajustes fazem a diferença... veja a imagem em anexo quanto ao item2 não consegui imprimir qr code via lib na impressora, se poder me orientar onde estou errando..... usei até uma etiqueta maior (imagem 2) quanto ao item1 quando escrevo direto para impressora envio por exemplo hb_utf8tostr( "promoção" ) e imprime corretamente com acento.
  20. Boa Noite, já estou imprimindo em rede em linux usando a libetq, porem esbarrei com tres problemas, 1º: ela (a lib) não está imprimindo palavras acentuadas, com comados diretos consigo imprimir com acentos.... 2º: não tem código para impressão de QR Code... isso é muito importante na emissão de etiqueta.... 3º: se eu mandar uma quantidade relativa de etiquetas para serem impressas via lib ela não imprime o que se comanda a partir da 4 etiqueta no meu caso mandei somente 11 etiquetas diferente e uma certa informação só imprimiu nas 3 primeiras e na 6 sexta etiqueta nas demais não imprimiu se mando separadamente imprime.... segue a imagem, e os logs, poderiam me ajudar dizendo onde estou errando.... desde já obrigado. acbrlib.ini ACBrLibETQ-20200419.log EtqLog.log
  21. @Daniel Simoes Ficou Show agora.... obrigado pela sua Atenção
  22. @Daniel Simoes, testei aqui a nova libetq que voce disponibilizou e imprimiu perfeitamente bem obrigado a equipe...
  23. na impressora esta correto como pode ver na imagem:
  24. montei uma VM, e usei ETQTeste.exe no linux
×
×
  • Create New...