Jump to content

botao.pngbotao.png

botao.pngbotao.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

jamil

Usuários SAC
  • Content Count

    378
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by jamil

  1. Só para completar, testei a impressora com o programa de Teste de Etiqueta disponível no Forum e imprimiu via TCP corretamente serviu inclusive para que eu pudesse corrigir alguns erros, mais o problema continua, segue os logs atualizados.... Obrigado acbrlib.ini ACBrLibETQ-20200415.log EtqLog.log
  2. Boa Noite, Hoje comecei a usar a LibEtq, comprei uma impressora Zebra GT800 Ethernet ZPL, porém ela (a lib ) não reconhece na rede ja tentei RAW: / TCP: / o nome instalado no CUPS e nada via programação direta em zpl no meu sistema ela esta imprimindo nos teste que fiz... segue os logs gerados para me dizerem onde Eu posso esta errando obrigado. acbrlib.ini ACBrLibETQ-20200415.log EtqLog.log
  3. Eu enviei como envio todas as escritas que são acentuadas para impressora (seja via Cairo ou EscPos -cp850- ) ou para o Gui (na tela ) uso no caso do nosso exemplo hb_utf8tostr( "emissão" ) e sai acentuado, quando usei esse mesmo processo com a LibPos ela mudou para Emiss[195][163]o
  4. segue... acbrlib.ini ACBrLibPosPrinter-20200414.log
  5. Obrigado @Daniel Simoes perfeito, o invertido só funciona em esc/pos, assim como algumas outras funções da Bematech, vou fazer mais uns teste para ver porque ela não esta acentuando mesmo selecianado cp850. existe previsão para cria o suporte esc/pos para Bematech ?
  6. user o programa da bematech....
  7. mudei para esc/bema, não funcionou, continuou o mesmo problema
  8. sim sim, já havia visto este tópico também nem ali tem a demonstração da impressão do invertido, <in> </in> como eu mostrei usando comando esc/pos direto na impressora funciona assim como os acentos..... só isso, as demais instruções/comandos (negrito, sublinhado, comprimido etc..) estão funcionando perfeitamente na impressora....
  9. Boa Tarde, comecei essa semana a usar a LibPosPrinter no linux junto com o Harbour, não tiver nenhum problema em criar os Metodos para o bom funcionamento da lib. bem encontrei duas dificuldades a primeira foi quando tentei imprimir invertido ( <in> ), não imprimiu, estou mandado o log junto com imagem, segundo mesmos mudando a pagina de codigo não consigo acentuar usando a lib... desde já obrigado... minha impressora é uma bematech MP-4200 TH Equipamentos testados acbrlib.ini ACBrLibPosPrinter-20200413.log
  10. jamil

    MunIBGE

    Boa Tarde, gostaria de sugerir que a pasta MunIBGE, também fosse integrado as pasta do ACBrLib onde elas são necessárias ... (NFe / MDF-e .....) pois estou tendo que Instalar e Desinstalar o ACBrMonitorPlus para pegar essa pasta necessária na Normatização de Municípios nas Libs Obrigado
  11. Resolvido..... Obrigado.....
  12. segue... acbrlib.ini
  13. Boa noite, após a ultima atualização da LibBoleto, parou de funcionar o método Boleto_Imprimir voce executa o método mais não imprime nada.... e não mostra o Preview.... as demais funções como e-mail/gerarpdf tudo ok. segue o arquivo de log ACBrLibBoleto-20200313.log
  14. jamil

    Acentos

    Boa tarde, já fiz uma remessa agora , e foi tudo ok obrigado
  15. Boa Noite @Rafael Dias segue o link para download da vm..... https://drive.google.com/file/d/11qaRNdgzI80zqvGOoA_BPWQQEdyQ5ff0/view?usp=sharing a senha do usuário / root é a letra ..... " a "
  16. @Rafael Dias, não surtiu efeito, continua imprimindo sem o código de barras...
  17. eu esbarrei nessa configuração na hora de configurar ConfigGravarValor("DANFENFCe", "FonteLinhaItem.Name", "Luxi Mono") que voce adicionou ontem...... puttttssss estou ficando cego..... Obrigado mais uma vez a equipe e desculpa a falta de atenção da minha parte
  18. me ajuda @José M. S. Junior, a configuração para que não sai desconto é esta ? ConfigGravarValor("DANFENFCe", "ImprimeDescAcrescI1tem", "0") só para saber onde estou errando...
  19. segue.... 33200300127817000125650080000003091000000083-nfe.xml 33200342481705000118650010000007141000000011-nfe.xml acbrlib.ini acrblib2.ini
  20. Boa Noite, quando vou imprimir uma NF-e usando NFE_imprimir no Linux ele imprime sem o código de Barras para contornar essa situação tenho gerado primeiro o PDF da NF-e NFE_imprimirPDF e depois mando para a impressora ai sim sai com o codigo de Barras teria como verificar essa situação exclusiva no linux ? segue as imagens da mesma nota Obrigado
  21. Boa Tarde, com a última atualização a NFC-e tando em Fortes quanto em ESC/POS não está respeitando mais : ConfigGravarValor("DANFENFCe", "ImprimeDescAcrescI1tem", "0") mesmo marcado para não sair continua saindo o desconto e/ou acréscimo por item 33200342481705000118650010000007141000000011-nfe.pdf
  22. jamil

    impressão Fortes

    Boa Tarde, já testei aqui agora que posso mudar a fonte e o tamanho no Linux a impressão em Fortes ficou perfeita da NFC-e Obrigado a equipe.
  23. jamil

    impressão Fortes

    procurei na documentação e não localizei FonteLinha pode me ajudar @Rafael Dias
×
×
  • Create New...